<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@trdny">
<meta name="twitter:site" content="@trdny">
<meta name="twitter:title" content="Redfin pulls plug on iBuying program">
<meta name="twitter:description" content="Discount brokerage Redfin Corp. is suspending its instant home-buying program amid economic turmoil sparked by the coronavirus pandemic.The Seattle-based firm, led by CEO Glenn Kelman, made th">
<meta name="twitter:image" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg">
<meta name="twitter:app:name:iphone" content="The Real Deal">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
			<link rel="stylesheet" media="all"   href="https://therealdeal.com/wp-content/themes/therealdeal/tablepress-a3.css" />
		<link rel="stylesheet" media="all"   href="https://therealdeal.com/wp-content/themes/therealdeal/tablepress-templates.css" />
		<link rel="stylesheet" media="print" href="https://therealdeal.com/wp-content/themes/therealdeal/print.css" />
		<title>Redfin Ends iBuying Program</title>
    <!-- GTM: DataLayer -->
    <script>
      var slug        = "redfin-pulls-plug-on-ibuying-program";
      var category    = "ibuying,redfin";
      var tags        = "ibuying,redfin";
      var issue       = "";
      var slugLimited = "redfin-pulls-plug-on-ibuying-progra";
      
      window.trd            = window.trd || {};
      window.trd._uid_key    = '__trd_user_id';
      window.trd._uid_expire = 365;
      window.trd.ad_blocker = false;
      window.trd.standalone = window.matchMedia('(display-mode: standalone)').matches;
       
        window.trd.post  = {"id":3821791,"title":"Redfin pulls plug on iBuying program","slug":"redfin-pulls-plug-on-ibuying-program","link":"https:\/\/therealdeal.com\/2020\/03\/18\/redfin-pulls-plug-on-ibuying-program\/","publish_date":"2020-03-18 19:00:27","publish_gmt_date":"2020-03-18 23:00:27","publish_iso_date":"2020-03-18T19:00:27-04:00","publish_timestamp":1584558027,"publish_gmt_timestamp":1584572427,"type":"post","story_types":["Blurb"],"story_types_string":"Blurb","categories":["Home Page","Residential Real Estate"],"categories_string":"Home Page,Residential Real Estate","tags":["meter","iBuying","redfin"],"tags_string":"meter,iBuying,redfin","author":"TRD Staff"};
            window.dataLayer      = window.dataLayer || [];
      window.dataLayer.push({
        trd: {
          ad_blocker: window.trd.ad_blocker,
          post: {"id":3821791,"title":"Redfin pulls plug on iBuying program","slug":"redfin-pulls-plug-on-ibuying-program","link":"https:\/\/therealdeal.com\/2020\/03\/18\/redfin-pulls-plug-on-ibuying-program\/","publish_date":"2020-03-18 19:00:27","publish_gmt_date":"2020-03-18 23:00:27","publish_iso_date":"2020-03-18T19:00:27-04:00","publish_timestamp":1584558027,"publish_gmt_timestamp":1584572427,"type":"post","story_types":["Blurb"],"story_types_string":"Blurb","categories":["Home Page","Residential Real Estate"],"categories_string":"Home Page,Residential Real Estate","tags":["meter","iBuying","redfin"],"tags_string":"meter,iBuying,redfin","author":"TRD Staff"},
          taboola_disable: false        }
      });
      // save the meter info for later user
      window.tp = window.tp || [];
      window.tp.push(['setDebug', window.localStorage.getItem('trd-debug') || false ]);
      window.tp.push([ "addHandler", "meterActive", function(data){
        window.localStorage.setItem('trd-paywall-meter', JSON.stringify(data,null,0));
      }]);
    </script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With the economy in free-fall, Redin suspended its iBuying program"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/#organization","name":"The Real Deal","url":"https://therealdeal.com/","sameAs":["https://www.facebook.com/therealdealmedia/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdny"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/#logo","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2016/11/TRD-Logo-AMP.jpg","width":320,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/#website","url":"https://therealdeal.com/","name":"The Real Deal New York","inLanguage":"en-US","publisher":{"@id":"https://therealdeal.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://therealdeal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg","width":1044,"height":747,"caption":"Glenn Kelman"},{"@type":"WebPage","@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#webpage","url":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/","name":"Redfin Ends iBuying Program","isPartOf":{"@id":"https://therealdeal.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#primaryimage"},"datePublished":"2020-03-18T23:00:27+00:00","dateModified":"2020-03-18T23:03:06+00:00","description":"With the economy in free-fall, Redin suspended its iBuying program"},{"@type":"Article","@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#article","isPartOf":{"@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#webpage"},"author":{"@id":"https://therealdeal.com/#/schema/person/782d13641cfbf58487e111ecb6b2f47e"},"headline":"Redfin pulls plug on iBuying program","datePublished":"2020-03-18T23:00:27+00:00","dateModified":"2020-03-18T23:03:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#webpage"},"publisher":{"@id":"https://therealdeal.com/#organization"},"image":{"@id":"https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/#primaryimage"},"keywords":"iBuying,redfin","articleSection":"Home Page,Residential Real Estate","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://therealdeal.com/#/schema/person/782d13641cfbf58487e111ecb6b2f47e","name":"Gregory Prosser","image":{"@type":"ImageObject","@id":"https://therealdeal.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28035ee3bfa4acbe0934ae33d07614a7?s=96&d=mm&r=g","caption":"Gregory Prosser"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1583434005' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1584557812' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1583341230' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://therealdeal.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-blocks-styles-css'  href='https://therealdeal.com/wp-content/plugins/wp-bootstrap-blocks/build/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stt_related_styles-css'  href='https://therealdeal.com/wp-content/plugins/seo-tech-tagipedia/css/related-posts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://therealdeal.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress{font-size:12px}
</style>
<link rel='stylesheet' id='fancybox-css'  href='https://therealdeal.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.3.2'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/ny/XYq9f6' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-03-18 19:00:27" />
<meta name="sailthru.title" content="Redfin pulls plug on iBuying program" />
<meta name="sailthru.tags" content=",iBuying,redfin,Chicago,Los Angeles,Miami,National,Tri-State,New York" />
<meta name="sailthru.author" content="TRD Staff" />
<meta name="sailthru.description" content="Discount brokerage Redfin Corp. is suspending its instant home-buying program amid economic turmoil sparked by the coronavirus pandemic. The Seattle-based firm, led by CEO Glenn Kelman, made the announcement Wednesday, according to the Wall Street Journal. It had stopped buying ads for the program earlier this month. Like other iBuyers, RedfinNow used an algorithm to buy homes, before renovating them and quickly selling them for a profit. The growing business represented 42 percent of Redfin’s" />
<meta name="sailthru.image.full" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/2020\/03\/18\/redfin-pulls-plug-on-ibuying-program\/","publisher":{"@type":"Organization","name":"The Real Deal New York","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2016\/11\/TRD-Logo-AMP.jpg","height":60,"width":295}},"headline":"Redfin pulls plug on iBuying program","datePublished":"2020-03-18T19:00:27-04:00","dateModified":"2020-03-18T19:03:06-04:00","author":{"@type":"Person","name":"gregory-prosser"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2020\/03\/NAT-ibuying-2.jpg","width":1044,"height":747}}</script>
		<meta property="fb:pages" content="117941085288" /><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"}</script>		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/amp/" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Real Deal New York"/>
  <meta property="og:title" content="Redfin Ends iBuying Program"/>
  <meta property="og:url" content="https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="With the economy in free-fall, Redin suspended its iBuying program"/>
  <meta property="og:image" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg"/>
  <meta property="og:image:url" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg"/>
  <meta property="og:image:secure_url" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg"/>
  <meta property="article:published_time" content="2020-03-18T19:00:27-04:00"/>
  <meta property="article:modified_time" content="2020-03-18T19:03:06-04:00" />
  <meta property="og:updated_time" content="2020-03-18T19:03:06-04:00" />
  <meta property="article:section" content="Home Page"/>
  <meta property="article:section" content="Residential Real Estate"/>
  <meta property="article:publisher" content="https://www.facebook.com/therealdealmedia/"/>
  <meta property="fb:app_id" content="873638296083379"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Redfin Ends iBuying Program"/>
  <meta itemprop="headline" content="Redfin Ends iBuying Program"/>
  <meta itemprop="description" content="With the economy in free-fall, Redin suspended its iBuying program"/>
  <meta itemprop="image" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg"/>
  <meta itemprop="datePublished" content="2020-03-18"/>
  <meta itemprop="dateModified" content="2020-03-18T19:03:06-04:00" />
  <meta itemprop="author" content="Gregory Prosser"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Redfin Ends iBuying Program"/>
  <meta name="twitter:url" content="https://therealdeal.com/2020/03/18/redfin-pulls-plug-on-ibuying-program/"/>
  <meta name="twitter:description" content="With the economy in free-fall, Redin suspended its iBuying program"/>
  <meta name="twitter:image" content="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-2.jpg"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@trdny"/>
 <!-- SEO -->
  <meta name="publisher" content="The Real Deal New York"/>
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

	<script type="text/javascript">
		var category = "ibuying,redfin";
		var tags = "ibuying,redfin";
		var slug = "redfin-pulls-plug-on-ibuying-program";
		var issue = "";
		var slugLimited = "redfin-pulls-plug-on-ibuying-progra";
    var _sf_authors = "";
    var _sf_title = "Redfin pulls plug on iBuying program";
	</script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name" : "The Real Deal Magazine",
    "url": "https://therealdeal.com/",
    "logo": "https://therealdeal.com/wp-content/themes/therealdeal/images/logo300x86.jpg",
    "address": "450 West 31st Street, 4th Floor, New York, NY 10001",
    "contactPoint" : [
      {
        "@type": "ContactPoint",
        "telephone" : "+1-212-260-1332",
        "contactType" : "customer service",
        "areaServed" : "US"
      }
    ],
    "areaServed": [
      {
        "@type": "Place",
        "address": {
          "@type": "PostalAddress",
          "addressLocality": "New York",
          "addressRegion": "NY",
          "postalCode": "10001",
          "streetAddress": "450 West 31st Street, 4th Floor"
        },
        "name": "New York"
      },
      {
        "@type": "Place",
        "address": {
          "@type": "PostalAddress",
          "addressLocality": "Miami",
          "addressRegion": "FL",
          "postalCode": "33137",
          "streetAddress": "3050 Biscayne Boulevard, Suite 604"
        },
        "name": "South Florida"
      },
      {
        "@type": "Place",
        "address": {
          "@type": "PostalAddress",
          "addressLocality": "Los Angeles",
          "addressRegion": "CA",
          "postalCode": "90028",
          "streetAddress": "7083 Hollywood Blvd, 2nd Floor"
        },
        "name": "Los Angeles"
      },
      {
        "@type": "Place",
        "name": "Chicago"
      }
    ],
    "founder": {
      "@type": "Person",
      "name": "Amir Korangy",
      "image": "https://en.wikipedia.org/wiki/Amir_Korangy#/media/File:Photo_of_Amir_Korangy.jpg",
      "sameAs": [
        "https://www.linkedin.com/in/amirkorangy",
        "https://twitter.com/mrkorangy",
        "https://en.wikipedia.org/wiki/Amir_Korangy"
      ]
    },
    "sameAs": [
      "https://www.facebook.com/therealdealmagazine",
      "https://twitter.com/trdny",
      "https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)",
      "https://www.linkedin.com/company/therealdeal/",
      "https://www.youtube.com/channel/UCKXsx1tuopwO91QSgjrmA1g"
    ],
    "parentOrganization": {
      "@type": "Organization",
      "name" : "Korangy Publishing",
      "founder": {
        "@type": "Person",
        "name": "Amir Korangy",
        "image": "https://en.wikipedia.org/wiki/Amir_Korangy#/media/File:Photo_of_Amir_Korangy.jpg",
        "sameAs": [
          "https://www.linkedin.com/in/amirkorangy",
          "https://twitter.com/mrkorangy",
          "https://en.wikipedia.org/wiki/Amir_Korangy"
        ]
      }
    }
  }
</script>
<script type="text/javascript">
var screen_width = (window.innerWidth > 0) ? window.innerWidth : screen.width;
var breakpoint="phone";
if(screen_width > 1024){breakpoint="desktop";
}else if((screen_width < 1025) && (screen_width > 767)){breakpoint="tablet"; 
}

CurrentURL = new URLSearchParams(window.location.search.slice(1));
var test = CurrentURL.get('test');

</script>

<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
<link rel='stylesheet' id='smw-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.8.7' type='text/css' media='all' />

<style type="text/css" media="screen">
	@media screen and ( max-width: 782px ) {
		html { margin-top: 0px !important; }
		* html body { margin-top: 0px !important; }
		#wpadminbar {display:none}
	}
</style>
</head>
<body class="post-template-default single single-post postid-3821791 single-format-standard wp-embed-responsive">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/trd-ny-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <button class="btn btn-signin trd-nav-btn">Sign in</button>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><span class="trd-nav-link">News</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/architecture-and-design/" class="trd-nav-link">Architecture and Design</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/politics/" class="trd-nav-link">Politics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/daily-dirt/" class="trd-nav-link">Daily Dirt</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazine</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/march-2020/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="/archives/" class="trd-nav-link">Issue archives</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/special-issue-archive/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE Stocks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/databook2019/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item mobile-order-0"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a></div><div class="trd-nav-item mobile-order-0"><a href="https://therealdeal.com/tag/trd-video/" class="trd-nav-link">Video</a></div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealmedia/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdny/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <h2>Javascript is disabled in your web browser.</h2>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
        <section id="trd-ticker" class="trd-ticker">
      <div class="trd-ticker-wrap">
        <div class="trd-ticker-title">Trending:</div>
        <a class="trd-ticker-link" href="https://therealdeal.com/tag/coronavirus/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Coronavirus</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/blackstone-group/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Blackstone</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/compass/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Compass</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/wework/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">WeWork</a>      </div>
          </section>
    <section class="trd-container">
			<div id="div-id-for-pushdown" class="trd-ad no-margin no-line-height" style="" data-order="">
			</div>
						<div id="div-id-for-outstream" class="trd-ad no-margin no-line-height" style="" data-order="">
			</div>
						<div id="div-id-for-top-leaderboard" class="trd-ad" style="" data-order="">
			</div>
			</section>
    <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Redfin pulls plug on iBuying program</h1>
  <p class="single-header-subheading">RedfinNow, which generated 40% of the brokerage’s Q4 revenue, was suspended amid coronavirus crisis</p>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><strong>T<span class="trd-na-color">R</span>D</strong> NATIONAL</span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-4 order-md-3 text-right" title="March 18, 2020 07:00 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Mar.</span><span class="d-none d-sm-inline">March</span> 18, 2020</span>
      <span class="single-header-time">07:00 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">Staff</span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Redfin+pulls+plug+on+iBuying+program"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdd2e5e4e6e9eea0f0f5ececf3a0f0ecf5e7a0efeea0e9c2f5f9e9eee7a0f0f2efe7f2e1eda6e2efe4f9bde8f4f4f0f3a5b3c1a5b2c6a5b2c6f4e8e5f2e5e1ece4e5e1ecaee3efeda5b2c6b2b0b2b0a5b2c6b0b3a5b2c6b1b8a5b2c6f2e5e4e6e9eeadf0f5ececf3adf0ecf5e7adefeeade9e2f5f9e9eee7adf0f2efe7f2e1eda5b2c6a5b3c6f5f4eddfede5e4e9f5eda5b3c4f3efe3e9e1eca5b2b6f5f4eddff3eff5f2e3e5a5b3c4e5ede1e9eca5b2b6f5f4eddfe3e1edf0e1e9e7eea5b3c4f3e9eee7ece5dfe3efeef4e5eef4dff3e8e1f2e5"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/XYq9f6">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_3821794" class="wp-caption alignnone" style="width: 660px"><img class="wp-image-3821794 size-large" src="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-650x405.jpg" alt="Glenn Kelman" width="650" height="405" srcset="https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-650x405.jpg 650w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-300x187.jpg 300w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-768x478.jpg 768w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-124x77.jpg 124w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-200x125.jpg 200w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-340x212.jpg 340w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-273x170.jpg 273w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-379x236.jpg 379w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-402x250.jpg 402w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-1157x720.jpg 1157w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-210x131.jpg 210w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1-50x31.jpg 50w, https://therealdeal.com/wp-content/uploads/2020/03/NAT-ibuying-1.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">Glenn Kelman</p></div>
<p>Discount brokerage Redfin Corp. is suspending its instant home-buying program amid economic turmoil sparked by the coronavirus pandemic.</p>
<p>The Seattle-based firm, led by CEO Glenn Kelman, made the announcement Wednesday, according to the Wall Street Journal. It had stopped buying ads for the program earlier this month. Like other iBuyers, RedfinNow used an algorithm to buy homes, before renovating them and quickly selling them for a profit. The growing business represented 42 percent of Redfin’s $233 million in fourth-quarter revenue, according to the company’s financials.</p>
<div class="read-more"><h4>Read more</h4>
<ul>
<li><a href=" https://therealdeal.com/2019/11/06/why-redfin-is-holding-back-on-growing-ibuying-business/ ">Why Redfin’s holding back on iBuying</a></li>
<li><a href="https://therealdeal.com/2020/02/12/its-on-like-donkey-kong-redfin-scrambling-to-keep-up-with-ibuyer-demand/">iBuying is like Donkey Kong: Glenn Kelman</a></li>
<li><a href="https://therealdeal.com/2019/05/08/redfin-reports-higher-earnings-unveils-program-that-cuts-out-buyers-agents/">Redfin launches program for buyer’s agents</a></li>
</ul>
</div>
<p>Redfin ventured into iBuying somewhat <a href="https://therealdeal.com/2019/11/06/why-redfin-is-holding-back-on-growing-ibuying-business/" target="_blank" rel="noopener noreferrer">reluctantly</a> as companies like Opendoor and Offerpad and even Zillow bet big on the space. During the fourth quarter of 2019, RedfinNow generated $99 million in revenue, up from $22 million a year prior.</p>
<p>But during an earnings call last year, Kelman said he was wary of Redfin’s iBuying program growing too quickly. “Growth is easy… We think we have to be really picky about which houses we buy,” he said. He added that the iBuying segment of the market is a “race to the bottom,” and that growth is largely dependent on a willingness to take risks and lose money.</p>
<p>He shifted that position during a February earnings call, when Kelman said he was feeling more aggressive about iBuying because demand is strong and inventory is low. “Redfin’s scrambling to buy homes as fast as we can because we know it’s on like Donkey Kong,” he said.</p>
<p>On Wednesday, Redfin stock dropped 24.54 percent to $10.33 per share, as the Dow Jones Industrial Average slid 6 percent. February <a href="https://therealdeal.com/2020/03/18/housing-starts-were-up-in-february-but-its-about-to-get-rocky/" target="_blank" rel="noopener noreferrer">housing starts</a> were up, but experts predicted things would get rocky once the market began to feel the impact of the pandemic. <a href="https://www.wsj.com/livecoverage/coronavirus/card/kjTSvb86blF47gRD4mKz" target="_blank" rel="noopener noreferrer">[WSJ]</a> &#8212; <em>E.B. Solomont</em></p>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Redfin+pulls+plug+on+iBuying+program"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2020%2F03%2F18%2Fredfin-pulls-plug-on-ibuying-program%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#310e4244535b5452450c63545557585f1141445d5d4211415d4456115e5f1158734448585f561141435e5643505c17535e55480c59454541421402701403771403774559544354505d5554505d1f525e5c140377030103011403770102140377000914037743545557585f1c41445d5d421c415d44561c5e5f1c58534448585f561c41435e5643505c14037714027744455c6e5c545558445c140275425e5258505d14030744455c6e425e44435254140275545c50585d14030744455c6e52505c415058565f14027542585f565d546e525e5f45545f456e4259504354"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/XYq9f6">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/tag/ibuying/">iBuying</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/redfin/">redfin</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside class="single-aside">
  <div class="single-aside-widget"><div class="is-pinned">			<div id="div-id-for-rectangle1" class="trd-ad" style="" data-order="">
			</div>
			</div></div><div class="single-aside-widget"><div class="is-pinned"><section class="trd-widget widget-list-posts"><div class="trd-widget-header"><h3 class="trd-widget-header-title">Popular</h3><div>				<ol class="widget-list-posts-content">
					<li><a href="https://therealdeal.com/2020/03/18/construction-groups-urge-cuomo-to-spare-industry-from-virus-rule/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Construction groups urge Cuomo to spare industry from virus rules</a></li><li><a href="https://therealdeal.com/2020/03/18/housing-starts-were-up-in-february-but-its-about-to-get-rocky/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Housing starts were up in February. But it’s about to get rocky</a></li><li><a href="https://therealdeal.com/2020/03/18/how-investment-sales-fared-in-manhattan-and-brooklyn-in-january/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">How investment sales fared in Manhattan and Brooklyn in January</a></li><li><a href="https://therealdeal.com/2020/03/18/some-nyc-hotels-were-struggling-to-make-debt-payments-then-came-coronavirus/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Some NYC hotels were struggling to make debt payments. Then came coronavirus</a></li><li><a href="https://therealdeal.com/2020/03/18/brokerage-stocks-plunge-amid-market-turmoil/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Brokerage stocks plunge amid market turmoil</a></li>				</ol>
			</section>
			</div></div><div class="single-aside-widget"><div class="is-pinned">			<div id="div-id-for-rectangle2" class="trd-ad" style="" data-order="">
			</div>
			</div></div></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tagipedia">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <a href="https://therealdeal.com/2020/02/24/the-latest-real-estate-billionaire-zillows-rich-barton/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2020/02/493-rich-barton-millionaire-379x271.jpg" alt="Zillow CEO Rich Barton (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">The latest real estate billionaire? Zillow&#8217;s Rich Barton</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2020/02/19/zillow-revenue-doubled-to-2-7b-on-ibuying-bet/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2020/02/493-Zillow-revenue-doubled-to-2.7B-on-iBuying-bet-379x271.jpg" alt="Zillow CEO Rich Barton (Credit: iStock, Getty Images)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Zillow revenue doubled to $2.7B on iBuying bet &#8211; but losses ballooned</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2020/02/12/its-on-like-donkey-kong-redfin-scrambling-to-keep-up-with-ibuyer-demand/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2020/02/493_Redfin-scrambling-to-keep-up-with-iBuyer-demand-379x271.jpg" alt="Redfin&#039;s Glenn Kelman (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">“It’s on like Donkey Kong”: Redfin scrambling to keep up with iBuyer demand</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2019/12/16/everyones-rushing-to-be-an-ibuyer-except-for-realtor-com/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2019/12/493-Everyone’s-rushing-to-be-an-iBuyer-—-except-for-Realtor.com--379x271.jpg" alt="News Corp. CEO Robert Thomson (Credit: Getty Images, iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Everyone’s rushing to be an iBuyer — except for Realtor.com</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2019/11/12/zillow-and-opendoor-arent-making-much-on-home-flipping/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2019/11/493_2zillow-opendoor-low-profits-ibuying-379x271.jpg" alt="Zillow CEO Rich Barton (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Zillow and Opendoor aren’t making much on home-flipping</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2019/11/07/zillow-ibuying-revenue-soars-but-losses-mount/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2019/11/493_zillow-losses-mount-110719-379x271.jpg" alt="Zillow&#039;s Rich Barton (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Zillow iBuying revenue soars — but losses mount</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2019/11/06/why-redfin-is-holding-back-on-growing-ibuying-business/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2019/11/493_redfin-earnings-110619-379x271.jpg" alt="Redfin CEO Glenn Kelman (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Why Redfin is holding back on growing iBuying business</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/2019/11/05/realogys-plan-to-stop-the-ibuyers-from-gaining-a-foothold-in-chicago/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/wp-content/uploads/2019/11/crosspost-20191105082226-379x271.jpg" alt="Realogy CEO Ryan Schneider (Credit: iStock)" width="379" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Realogy’s plan to stop the iBuyers from gaining a foothold in Chicago</h4>
      </div>
    </a>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
  			<div id="div-id-for-bottom" class="trd-ad" style="" data-order="">
			</div>
			  </section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <div id="paino-meter" class="sticky-piano-widget"></div>    <section class="trd-container container">
  			<div id="div-id-for-footer" class="trd-ad" style="" data-order="">
			</div>
			  </section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about-us/">About Us</a>
      <a href="https://therealdeal.com/contact-us/">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/">Subscribe</a>
      <a href="https://therealdeal.com/rate-card-request/">Advertising</a>
      <a href="https://therealdeal.com/store/">Shop</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/">Directory</a>
      <a href="https://therealdeal.com/careers/">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2020 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">450 West 31st Street, New York, NY 10001</address> <span>Phone: 212-260-1332</span></div>
    </section>
  </div>
</footer><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><h2 class="newsletter-form-title">Sign up for T<span class="trd-color">R</span>D news!</h2><style type="text/css">:root{font-family:'Open Sans',sans-serif;font-weight:400;box-sizing:border-box}body.newsletter{margin-top:0;display:flex;flex-direction:column}.newsletter main{padding:16px 0;flex:1 0 auto;font-size:16px;font-family:'Open Sans',sans-serif;font-weight:400;background-color:#000;color:#fff}.newsletter main *{box-sizing:border-box}@media only screen and (min-width:960px){.newsletter main{background-size:cover;background-repeat:no-repeat;background-attachment:scroll;background-position:center;background-image:url(/wp-content/themes/therealdeal/assets/images/newsletter-bg-2000x903.jpg)}}.newsletter-content h1{text-align:center;text-transform:uppercase;font-size:32px;margin-top:32px;margin-bottom:16px;font-family:'Oswald','Open Sans',sans-serif;font-weight:400}.newsletter-content p{text-align:center;font-family:inherit;font-size:inherit}.newsletter-content h1+p{font-size:19.2px;margin:0 auto}@media only screen and (min-width:782px){.newsletter-content h1{font-size:36.8px}.newsletter-content p{font-size:24px;max-width:645px;margin:0 auto}}@media only screen and (min-width:960px){.newsletter-content h1{font-size:40px}.newsletter-content p{font-size:25.6px;max-width:645px;margin:0 auto}}@media only screen and (min-width:1280px){.newsletter-content h1{font-size:48px}.newsletter-content p{font-size:32px;max-width:645px;margin:0 auto}}.newsletter .trd-header{margin-bottom:0}.newsletter .container{max-width:1200px;margin:0 auto}@media only screen and (min-width:425px){.page.newsletter-form .checkboxes{display:flex;flex-wrap:wrap}.page.newsletter-form .checkbox-field{width:50%}.page.newsletter-form .checkbox-field#a1697a3052{order:2;width:100%}}@media only screen and (min-width:782px){.page.newsletter-form .fields{display:flex;flex-wrap:wrap}.page.newsletter-form .fields .input-field{width:50%}.page.newsletter-form .fields .input-field+.input-field{margin-top:0}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:16px}.page.newsletter-form .fields .break{width:100%}}@media only screen and (min-width:960px){.page .newsletter-form-container{display:flex;flex-direction:row;justify-content:space-evenly;align-items:stretch}.page .newsletter-form-footer{margin-top:32px}.page.newsletter-form .fields,.page.newsletter-form .interests{width:40%;margin:0}.page.newsletter-form .break{height:auto;width:1px;margin:0;display:block}.page.newsletter-form .fields{flex-wrap:nowrap;flex-direction:column}.page.newsletter-form .fields .input-field{width:auto}.page.newsletter-form .fields .input-field+.input-field{margin-top:24px}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:0}.page.newsletter-form .fields .break{display:none}}
/*# sourceMappingURL=newsletter.min.css.map */
</style>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <h4>Daily Newsletters</h4>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <h4>Weekly Newsletters</h4>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
            <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <h4>TRData Updates (Weekly)</h4>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">Retail Leases</label>
      </div>
            <div class="checkbox-field" id="trdataofficeleases">
        <input type="checkbox" name="TRData Office Leases" id="newsletter_trdataofficeleases" value="1" checked>
        <label for="newsletter_trdataofficeleases">Office Leases</label>
      </div>
            <div class="checkbox-field" id="trdatasalesandfinance">
        <input type="checkbox" name="TRData Sales and Finance" id="newsletter_trdatasalesandfinance" value="1" checked>
        <label for="newsletter_trdatasalesandfinance">Sales & Financing</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section>			<div id="div-id-for-sticky" class="mobile-sticky-ad trd-ad no-margin no-line-height" style="" data-order="">
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://therealdeal.com/wp-content/plugins/postpone-code-load/postpone.code.load.js?ver=0.2"></script>
<!-- Postpone Code Blocks Section Start -->

<!-- Postpone Code Blocks Section End -->
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/trd-sw.php?ver=5.3.2'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trd_ajax = {"url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1583688396'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/lazysizes.min.js?ver=1516605898'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/images-lazyload.js?ver=1516703310'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.9,'overlayColor':'rgba(0,0,0,1)','showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','easingIn':'linear','transitionOut':'none','easingOut':'linear','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
  <div id="trd-article-meter"></div>
    <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>