<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <script src="/cdn-cgi/apps/head/3geYXo32NT8F5Ys9nsdAwi-ueKQ.js"></script><style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://s13.therealdeal.com/trd/pl/trd-core/manifest.json">
    <link rel="mask-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="https://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    		<link rel="stylesheet" media="all"   href="https://s11.therealdeal.com/trd/th/tablepress-templates.css" />
		<link rel="stylesheet" media="print" href="https://s12.therealdeal.com/trd/th/print.css?v=2.1" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v17.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WeWork goes South; buys Dallas-based Common Desk in first acquisition since going public</title>
	<meta name="description" content="Common Desk will add 4,000 customers at a total of 23 locations across 13 cities in Texas and North Carolina to WeWork’s portfolio" />
	<link rel="canonical" href="https://therealdeal.com/texas/?p=1756" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WeWork goes South; buys Dallas-based Common Desk in first acquisition since going public" />
	<meta property="og:description" content="Common Desk will add 4,000 customers at a total of 23 locations across 13 cities in Texas and North Carolina to WeWork’s portfolio" />
	<meta property="og:url" content="https://therealdeal.com/texas/?p=1756" />
	<meta property="og:site_name" content="The Real Deal New York" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdealmedia/" />
	<meta property="article:published_time" content="2022-01-25T19:30:49+00:00" />
	<meta property="article:modified_time" content="2022-01-25T19:12:09+00:00" />
	<meta property="og:image" content="https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdny" />
	<meta name="twitter:site" content="@trdny" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/#organization","name":"The Real Deal","url":"https://therealdeal.com/","sameAs":["https://www.facebook.com/therealdealmedia/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdny"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/#logo","inLanguage":"en-US","url":false,"contentUrl":false,"width":320,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/#website","url":"https://therealdeal.com/","name":"The Real Deal New York","description":"New York Real Estate News","publisher":{"@id":"https://therealdeal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://therealdeal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/texas/?p=1756#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033.jpg","contentUrl":"https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033.jpg","width":690,"height":493},{"@type":"WebPage","@id":"https://therealdeal.com/texas/?p=1756#webpage","url":"https://therealdeal.com/texas/?p=1756","name":"WeWork goes South; buys Dallas-based Common Desk in first acquisition since going public","isPartOf":{"@id":"https://therealdeal.com/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/texas/?p=1756#primaryimage"},"datePublished":"2022-01-25T19:30:49+00:00","dateModified":"2022-01-25T19:12:09+00:00","description":"Common Desk will add 4,000 customers at a total of 23 locations across 13 cities in Texas and North Carolina to WeWork\u2019s portfolio","breadcrumb":{"@id":"https://therealdeal.com/texas/?p=1756#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/texas/?p=1756"]}]},{"@type":"BreadcrumbList","@id":"https://therealdeal.com/texas/?p=1756#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"National","item":"https://therealdeal.com/"},{"@type":"ListItem","position":2,"name":"Commercial Real Estate","item":"https://therealdeal.com/category/commercial-real-estate/"},{"@type":"ListItem","position":3,"name":"WeWork buys Dallas-based Common Desk in first acquisition since going public"}]},{"@type":"NewsArticle","@id":"https://therealdeal.com/texas/?p=1756#article","isPartOf":{"@id":"https://therealdeal.com/texas/?p=1756#webpage"},"author":{"@id":"https://therealdeal.com/#/schema/person/4ae52c165c962beefe2b88fdf83dbeb3"},"headline":"WeWork buys Dallas-based Common Desk in first acquisition since going public","datePublished":"2022-01-25T19:30:49+00:00","dateModified":"2022-01-25T19:12:09+00:00","mainEntityOfPage":{"@id":"https://therealdeal.com/texas/?p=1756#webpage"},"wordCount":379,"publisher":{"@id":"https://therealdeal.com/#organization"},"image":{"@id":"https://therealdeal.com/texas/?p=1756#primaryimage"},"thumbnailUrl":"https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033.jpg","keywords":["Coworking","Dallas","WeWork"],"articleSection":["Commercial Real Estate","Cross Post","Home Page"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://therealdeal.com/#/schema/person/4ae52c165c962beefe2b88fdf83dbeb3","name":"Ilya Hourie","image":{"@type":"ImageObject","@id":"https://therealdeal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf03d0369985f57b783f86773105fc06?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cf03d0369985f57b783f86773105fc06?s=96&d=mm&r=g","caption":"Ilya Hourie"},"url":"https://therealdeal.com/author/ilya-hourie/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://s14.therealdeal.com/trd/pl/trd-core/assets/css/trd-core.min.css?ver=1642026050' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://s11.therealdeal.com/trd/pl/trd-core/assets/css/trd-article.min.css?ver=1642097470' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wp-bootstrap-blocks-styles-css'  href='https://s12.therealdeal.com/trd/pl/wp-bootstrap-blocks/build/style-index.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://s14.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://s11.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s12.therealdeal.com/trd/pl/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress{font-size:12px}
</style>
<link rel='stylesheet' id='fancybox-css'  href='https://s14.therealdeal.com/trd/pl/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>
/* <![CDATA[ */
var smwGlobals = {"debug":"","code":"smw","ajaxUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/ajax.php","ajaxMethod":"GET","pluginUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/","dependencies":{"marquee":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.marquee\/jquery.marquee.min.js","tablesort":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.tablesort\/jquery.tablesort.min.js","sparkline":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.sparkline\/jquery.sparkline.min.js","chart":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/chart.js\/Chart.min.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/premium-stock-market-widgets/js/app.min.js?ver=1.8.9' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v4.js?ver=5.8.2' id='queryly-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#444","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#000000","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"1","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/pl/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.2' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/sailthru-widget/js/tag.js?ver=5.8.2' id='tag-js'></script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/pl/sailthru-widget/js/widget.subscribe.js?ver=5.8.2' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/ny/BCD7tG' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-25 14:30:49" />
<meta name="sailthru.title" content="WeWork buys Dallas-based Common Desk in first acquisition since going public" />
<meta name="sailthru.tags" content=",Coworking,Dallas,WeWork,Commercial Real Estate,Cross Post,Home Page,,New York" />
<meta name="sailthru.author" content="By Maddy Sperling | Research By Christian Bautista" />
<meta name="sailthru.description" content="WeWork is looking to Texas and North Carolina for some southern hospitality in its first acquisition since going public. WeWork said Tuesday it bought Dallas-based coworking space Common Desk. Founded in 2012, Common Desk’s network reaches 4,000 customers at a total of 23 locations across 13 cities in Texas and North Carolina. The Common Desk brands also include Dallas café and Fiction Coffee. The company’s assets will add to WeWork’s 700+ locations in about 150" />
<meta name="sailthru.image.full" content="https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/wp-content/uploads/2022/01/crosspost-20220125071033-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/2022\/01\/25\/wework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public\/","publisher":{"@type":"Organization","name":"The Real Deal New York","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2016\/11\/TRD-Logo-AMP.jpg","height":43,"width":214}},"headline":"WeWork buys Dallas-based Common Desk in first acquisition since going public","datePublished":"2022-01-25T14:30:49-05:00","dateModified":"2022-01-25T14:12:09-05:00","author":{"@type":"Person","name":"ilya-hourietherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2022\/01\/crosspost-20220125071033.jpg","width":690,"height":493}}</script>
		<style id='extendify-custom-stylesheet' type='text/css'></style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"}</script>			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<link rel="amphtml" href="https://therealdeal.com/2022/01/25/wework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public/amp/" /></head>
<body class="post-template-default single single-post postid-4389691 single-format-standard wp-embed-responsive eplus_styles">
<!--googleoff: snippet-->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
    
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/trd-ny-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      
      <div class="trd-nav-sub-login">
      <label for="queryly_toggle">
          <img class="queryly_search_mobile_button" style="display:none;width: 32px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;right: 130px;margin-top: 10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png">
      </label>
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <label for="queryly_toggle">
              <img class="queryly_search_button" style="width: 36px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;position: absolute;right: 10px;margin-top: -14px;" src="https://www.queryly.com/images/whitesearchicon.png" pinger-seen="true">
          </label>
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/sanfrancisco/" class="trd-nav-link">San Francisco</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/texas/" class="trd-nav-link">Texas</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><span class="trd-nav-link">News</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/politics/" class="trd-nav-link">Politics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/celebrity-real-estate/" class="trd-nav-link">Celebrity</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazine</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/" class="trd-nav-link">Issue archives</a></div>	<div class="trd-nav-item"><a href="/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closing</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/databook/2021/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/trd-insights/" class="trd-nav-link">TRD Insights</a></div>	<div class="trd-nav-item"><a href="/category/trd-reports-and-rankings/" class="trd-nav-link">Reports And Rankings</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE Stocks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub mobile-order-0"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/future-city-2022/" class="trd-nav-link">Future City</a></div></nav>
</div><div class="trd-nav-item"><a href="https://therealdeal.com/deconstruct-podcast/" class="trd-nav-link">Podcast</a></div><div class="trd-nav-item sub"><a href="/videos/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/master-classes/" class="trd-nav-link">Master Classes</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item"><a href="https://therealdeal.com/education/" class="trd-nav-link">Education</a></div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div>	<div class="trd-nav-item"><a href="https://www.parsintl.com/publication/the-real-deal/" class="trd-nav-link">Reprints &#038; Permissions</a></div></nav>
</div><div class="trd-nav-item"><a href="https://shop.therealdeal.com/?utm_source=nav&#038;utm_medium=link" class="trd-nav-link">Shop</a></div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealmedia/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdny/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
        <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">WeWork buys Dallas-based Common Desk in first acquisition since going public</h1>
  <h2 class="single-header-subheading">Common Desk will add 23 locations across 13 cities in Texas and North Carolina to WeWork’s portfolio</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-tx-color-btn trd-tx-color-border">Texas</span> <span class="trd-tx-color">Dallas</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-4 order-md-3 col-lg-3 text-right" title="January 25, 2022 02:30 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Jan.</span><span class="d-none d-sm-inline">January</span> 25, 2022</span>
      <span class="single-header-time">02:30 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/author/maddy-sperling/">Maddy Sperling</a> | Research By <a href="https://therealdeal.com/author/christian-bautista/">Christian Bautista</a></span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=WeWork+buys+Dallas-based+Common+Desk+in+first+acquisition+since+going+public"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4ae9cae968b92d99b8c808ad9bd989595988ad49b988a9c9dd9ba9694949697d9bd9c8a92d99097d99f908b8a8dd9989a888c908a908d909697d98a90979a9cd99e9690979ed9898c9b95909adf9b969d80c4918d8d898adccab8dccbbfdccbbf8d919c8b9c98959d9c9895d79a9694dccbbfcbc9cbcbdccbbfc9c8dccbbfcbccdccbbf8e9c8e968b92d49b8c808ad49d989595988ad49b988a9c9dd49a9694949697d49d9c8a92d49097d49f908b8a8dd4989a888c908a908d909697d48a90979a9cd49e9690979ed4898c9b95909adccbbfdccabf8c8d94a6949c9d908c94dccabd8a969a909895dccbcf8c8d94a68a968c8b9a9cdccabd9c94989095dccbcf8c8d94a69a98948998909e97dccabd8a90979e959ca69a96978d9c978da68a91988b9c"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/BCD7tG">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <!--googleon: snippet-->
  <div id="the-content" class="single-the-content">
    <div id="attachment_1762" class="wp-caption alignnone" style="width: 715px"><img loading="lazy" class="size-large wp-image-1762" src="https://therealdeal.com/texas/wp-content/uploads/2022/01/mainTX-wework-buys-tx-coworking-company-705x439.jpg" alt="" width="705" height="439" /><p class="wp-caption-text">Sandeep Mathrani and Nick Clark (WeWork, Twitter)</p></div>
<p>WeWork is looking to Texas and North Carolina for some southern hospitality in its first acquisition since going public.</p>
<p>WeWork said Tuesday it bought Dallas-based coworking space Common Desk. Founded in 2012, Common Desk’s network reaches 4,000 customers at a total of 23 locations across 13 cities in Texas and North Carolina. The Common Desk brands also include Dallas café and Fiction Coffee. The company’s assets will add to WeWork’s 700+ locations in about 150 cities and more than 35 counties, including offices in Dallas, Fort Worth, Plano and Irving.</p>
<p>The company will be conducting business as “Common Desk, a WeWork Company.&#8221; The deal is expected to close by March, according to WeWork’s statement.</p>
<p>The acquisition marks a shift from WeWork’s <a href="https://therealdeal.com/2021/07/07/the-cult-of-we-review-the-emperors-new-clothes-of-the-silicon-valley-age/">2020 strategy</a> of offloading companies such as office management startup Managed by Q and social network Meetup.</p>
<p>WeWork praised Common Desk’s space design and member experience, and highlighted their shared vision of “creating meaningful communities through member-focused hospitality.”</p>
<p>“On the heels of a strong year for our business, Common Desk’s operational expertise and portfolio of first-class space will further bolster our value proposition as we focus on strategic growth,” said WeWork CEO Sandeep Mathrani, who replaced <a href="https://therealdeal.com/2021/11/09/adam-neumann-breaks-his-silence/">Adam Neumann</a> upon his departure in February 2020.</p>
<p>“Similar to WeWork, Common Desk is a company built on the concept of bringing people together to have their best day at work,” said Common Desk CEO Nick Clark.</p>
<p>Mathrani and Clark’s statements echo Neumann’s philosophy on coworking spaces, “to create a world where people make a life and not just a living.”</p>
<p>WeWork <a href="https://therealdeal.com/2021/10/21/wework-launches-ipo-but-still-carries-remnants-of-the-past/">went public</a> in October via SPAC merger with BowX Acquisition Corp, two years after their dead-on-arrival IPO. Following the move, WeWork’s net loss narrowed to <a href="https://therealdeal.com/2021/11/15/wework-loses-802m-in-first-quarter-as-public-company/">$802 million</a> in the third quarter of 2021 from the $941 million in the same quarter a year earlier.</p>
<p>In contrast to WeWork’s <a href="https://therealdeal.com/2021/12/01/wework-says-it-must-correct-financial-statements/">earnings history</a>, Common Desk has managed consistent growth through strategic agreements with landlords.</p>
<div class="read-more"><div class="h4">Read more</div>
<ul>
<li><a href="//therealdeal.com/2022/01/20/wework-neumann-join-forces-against-former-landlord-in-lease-dispute/”" target="_blank" rel="noopener noreferrer">WeWork, Neumann join forces against Sapir in lease dispute</a></li>
<li><a href="https://therealdeal.com/texas/2022/01/21/blackrock-unit-buys-330-unit-dallas-residential-complex-in-knox-henderson/" target="_blank" rel="noopener noreferrer"> BlackRock unit buys 330-unit Dallas residential complex in Knox Henderson</a></li>
<li><a href="https://therealdeal.com/texas/2022/01/24/perots-hillwood-communities-will-bring-6000-homes-to-north-texas/" target="_blank" rel="noopener noreferrer"> Perot’s Hillwood Communities will bring 6,000 homes to North Texas</a></li>
</ul>
</div>
  </div>
  <!--googleoff: snippet-->
  <hr class="trd-line-1 trd-light" />
  <div class="reprint d-flex justify-content-center justify-content-md-start">
      <a class="align-self-center py-2 px-1" target="_blank" href="https://www.parsintl.com/publication/the-real-deal/">Reprints & Permissions</a>
</div>
<div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=WeWork+buys+Dallas-based+Common+Desk+in+first+acquisition+since+going+public"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2022%2F01%2F25%2Fwework-buys-dallas-based-common-desk-in-first-acquisition-since-going-public%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#5a65292f38303f392e670d3f0d3528317a382f23297a1e3b36363b2977383b293f3e7a1935373735347a1e3f29317a33347a3c3328292e7a3b392b2f3329332e3335347a293334393f7a3d3533343d7a2a2f383633397c38353e2367322e2e2a297f691b7f681c7f681c2e323f283f3b363e3f3b36743935377f681c686a68687f681c6a6b7f681c686f7f681c2d3f2d35283177382f2329773e3b36363b2977383b293f3e77393537373534773e3f2931773334773c3328292e773b392b2f3329332e33353477293334393f773d3533343d772a2f383633397f681c7f691c2f2e3705373f3e332f377f691e293539333b367f686c2f2e370529352f28393f7f691e3f373b33367f686c2f2e3705393b372a3b333d347f691e2933343d363f053935342e3f342e0529323b283f"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/BCD7tG">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>
    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/tag/coworking/">Coworking</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/dallas/">Dallas</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/wework/">WeWork</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tagipedia">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/up/2019/09/crosspost-20190920032314-300x214.jpg" alt="Wendy Silverstein (Credit: Getty Images)" width="300" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Wendy Silverstein, co-head of WeWork’s real-estate fund, is out</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/national/2019/09/20/wendy-silverstein-boss-of-weworks-real-estate-fund-is-out/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article#new_tab">Wendy Silverstein, co-head of WeWork’s real-estate fund, is out</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2019/09/crosspost-20190919024735-300x214.jpg" alt="WeWork CEO Adam Neumann (Credit: Getty Images and iStock)" width="300" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">WeWork’s side businesses are fizzling</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/national/2019/09/19/wework-struggles-to-move-beyond-co-working-as-side-businesses-fizzle/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article#new_tab">WeWork’s side businesses are fizzling</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2019/09/crosspost-20190917065520-300x214.jpg" alt="Sarah Pontius (Credit: Union College)" width="300" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Another head rolls at WeWork</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/national/2019/09/17/another-head-rolls-at-wework/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article#new_tab">Another head rolls at WeWork</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/up/2022/01/NATL-Adam-Neumann-Depreciation-man-FEATUREIMG-500x357.jpg" alt="Former WeWork CEO Adam Neumann (Getty Images, iStock, Yard 8 Miami, Stacks on Main, Trulia, Power Design Inc., Inkwell Decatur, Wikipedia, Illustration by Kevin Cifuentes for The Real Deal)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Depreciation Man: Adam Neumann’s real estate binge to ease tax bill</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2022/01/21/depreciation-man-adam-neumanns-real-estate-binge-to-ease-tax-bill/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Depreciation Man: Adam Neumann’s real estate binge to ease tax bill</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2022/01/feature-NY-WeWork-fight-former-landlord-500x357.jpg" alt="WeWork, Neumann join forces against Sapir in lease dispute" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">WeWork, Neumann join forces against Sapir in lease dispute</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2022/01/20/wework-neumann-join-forces-against-former-landlord-in-lease-dispute/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">WeWork, Neumann join forces against Sapir in lease dispute</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2022/01/NATL-WeWork-streaming-service-teased-by-Apple-TV-FEATUREIMG-500x357.jpg" alt="“WeCrashed,” starring Jared Leto as Adam Neumann, is set to premiere on March 18 (Wikipedia, Getty Images)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Watch: Apple drops first trailer for WeWork series starring Jared Leto</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2022/01/19/watch-apple-drops-first-trailer-for-wework-series-starring-jared-leto/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Watch: Apple drops first trailer for WeWork series starring Jared Leto</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2021/12/ft-Dallas-hotel-REIT-to-buy-Ritz-Carlton-Reserve-in-Puerto-Rico-for-187M-500x357.jpg" alt="Dorado Beach Hotel with Braemar Hotels &amp; Resorts Inc. CEO Richard J. Stockton (Braemar, Ritz Carlton)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Dallas hotel REIT to buy Ritz-Carlton Reserve in Puerto Rico for $187M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2022/01/02/dallas-hotel-reit-to-buy-ritz-carlton-reserve-in-puerto-rico-for-187m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Dallas hotel REIT to buy Ritz-Carlton Reserve in Puerto Rico for $187M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2021/12/feat_WKND_Emmitt-Smith-500x357.jpg" alt="He scored: Emmitt Smith sells Texas home for full $2.2M asking price" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">He scored: Emmitt Smith sells Texas home for full $2.2M asking price</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/12/12/he-scored-emmitt-smith-sells-texas-home-for-full-2-2-million-asking-price/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">He scored: Emmitt Smith sells Texas home for full $2.2M asking price</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <div id="paino-meter" class="sticky-piano-widget"></div></main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2022 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">450 West 31st Street, New York, NY 10001</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href="https://therealdeal.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >click here</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Ok, Got it</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p><style type="text/css">:root{font-family:'Open Sans',sans-serif;font-weight:400;box-sizing:border-box}body.newsletter{margin-top:0;display:flex;flex-direction:column}.newsletter main{padding:16px 0;flex:1 0 auto;font-size:16px;font-family:'Open Sans',sans-serif;font-weight:400;background-color:#000;color:#fff}.newsletter main *{box-sizing:border-box}@media only screen and (min-width:960px){.newsletter main{background-size:cover;background-repeat:no-repeat;background-attachment:scroll;background-position:center;background-image:url(/wp-content/themes/therealdeal/assets/images/newsletter-bg-2000x903.jpg)}}.newsletter-content h1{text-align:center;text-transform:uppercase;font-size:32px;margin-top:32px;margin-bottom:16px;font-family:'Oswald','Open Sans',sans-serif;font-weight:400}.newsletter-content p{text-align:center;font-family:inherit;font-size:inherit}.newsletter-content h1+p{font-size:19.2px;margin:0 auto}@media only screen and (min-width:782px){.newsletter-content h1{font-size:36.8px}.newsletter-content p{font-size:24px;max-width:645px;margin:0 auto}}@media only screen and (min-width:960px){.newsletter-content h1{font-size:40px}.newsletter-content p{font-size:25.6px;max-width:645px;margin:0 auto}}@media only screen and (min-width:1280px){.newsletter-content h1{font-size:48px}.newsletter-content p{font-size:32px;max-width:645px;margin:0 auto}}.newsletter .trd-header{margin-bottom:0}.newsletter .container{max-width:1200px;margin:0 auto}@media only screen and (min-width:425px){.page.newsletter-form .checkboxes{display:flex;flex-wrap:wrap}.page.newsletter-form .checkbox-field{width:50%}.page.newsletter-form .checkbox-field#a1697a3052{order:2;width:100%}}@media only screen and (min-width:782px){.page.newsletter-form .fields{display:flex;flex-wrap:wrap}.page.newsletter-form .fields .input-field{width:50%}.page.newsletter-form .fields .input-field+.input-field{margin-top:0}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:16px}.page.newsletter-form .fields .break{width:100%}}@media only screen and (min-width:960px){.page .newsletter-form-container{display:flex;flex-direction:row;justify-content:space-evenly;align-items:stretch}.page .newsletter-form-footer{margin-top:32px}.page.newsletter-form .fields,.page.newsletter-form .interests{width:40%;margin:0}.page.newsletter-form .break{height:auto;width:1px;margin:0;display:block}.page.newsletter-form .fields{flex-wrap:nowrap;flex-direction:column}.page.newsletter-form .fields .input-field{width:auto}.page.newsletter-form .fields .input-field+.input-field{margin-top:24px}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:0}.page.newsletter-form .fields .break{display:none}}
/*# sourceMappingURL=newsletter.min.css.map */
</style>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
            <div class="checkbox-field" id="sanfranciscodaily">
        <input type="checkbox" name="San Francisco Daily" id="newsletter_sanfranciscodaily" value="1" checked>
        <label for="newsletter_sanfranciscodaily">San Francisco</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
            <div class="checkbox-field" id="celebrityweekly">
        <input type="checkbox" name="Celebrity Weekly" id="newsletter_celebrityweekly" value="1" checked>
        <label for="newsletter_celebrityweekly">Celebrity</label>
      </div>
            <div class="checkbox-field" id="commercialweekly">
        <input type="checkbox" name="Commercial Weekly" id="newsletter_commercialweekly" value="1" checked>
        <label for="newsletter_commercialweekly">Commercial</label>
      </div>
            <div class="checkbox-field" id="residentialweekly">
        <input type="checkbox" name="Residential Weekly" id="newsletter_residentialweekly" value="1" checked>
        <label for="newsletter_residentialweekly">Residential</label>
      </div>
            <div class="checkbox-field" id="sanfranciscoweekly">
        <input type="checkbox" name="San Francisco Weekly" id="newsletter_sanfranciscoweekly" value="1" checked>
        <label for="newsletter_sanfranciscoweekly">San Francisco</label>
      </div>
            <div class="checkbox-field" id="futurecityweekly">
        <input type="checkbox" name="Future City" id="newsletter_futurecityweekly" value="1" checked>
        <label for="newsletter_futurecityweekly">Future City</label>
      </div>
      </div>
              <div class="h4">Subscription Benefits</div>
          <p class="sub-benifits">Only avaliable for subcribers. <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_campaign=newsletter-signup&tpcc=newsletter-signup">Subscribe</a> </p>
          <div class="checkboxes">      
            <div class="checkbox-field indeterminate" id="subs-benifits">
              <input  type="checkbox"  value="1" disabled>
              <label for="newsletter_dailydirt">Daily Dirt</label>
            </div>
          </div>
          <style>
            .newsletter-form .indeterminate input:disabled+label::before {
            background-image: url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3Cpath fill='none' stroke='%23fff' stroke-linecap='round' stroke-linejoin='round' stroke-width='3' d='M6 10h8'/%3E%3C/svg%3E") !important;
            background: #e7131;
            }
            .newsletter-form .indeterminate input:disabled+label{
              color:#fff !important;
            }
            .sub-benifits a{
              color:#fff;
              font-weight:bold;
              text-decoration: underline;
            }
          </style>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://s11.therealdeal.com/trd/pl/postpone-code-load/postpone.code.load.js?ver=0.2"></script>
<!-- Postpone Code Blocks Section Start -->

<!-- Postpone Code Blocks Section End -->
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/trd-core/assets/libs/moment-timezone-with-data-1970-2030.min.js?ver=1603487836' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bootstrap-custom-file-input-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/wp-json\/","url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/pl/trd-core/assets/js/trd-core.min.js?ver=1641413633' id='trd-core-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/lazysizes.min.js?ver=1516605898' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/images-lazyload.js?ver=1516703310' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/assets/js/trd-scripts.min.js?ver=1632293712' id='trd-ny-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.9,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','easingIn':'linear','transitionOut':'none','easingOut':'linear','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>
<!-- Dynamic page generated in 0.332 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-25 14:58:59 -->

<!-- super cache -->