<!DOCTYPE html>
<html lang="en-US">
<head>

<script src="/cdn-cgi/apps/head/3geYXo32NT8F5Ys9nsdAwi-ueKQ.js"></script><style>.async-hide { opacity: 0 !important}</style>
<script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="EFC5E23CCFDAEE199AA369EDFF3201B1">
<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
<meta name="propeller" content="12fda498640901b80f36005a35bbd396">
<meta name="theme-color" content="#000000">
<meta name="msapplication-TileColor" content="#000000">
<meta name="apple-mobile-web-app-title" content="The Real Deal">
<meta name="msapplication-TileImage" content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="manifest" href="https://s13.therealdeal.com/trd/pl/trd-core/manifest.json">
<link rel="mask-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
<link rel="icon" type="image/png" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-180x180.png" sizes="180x180">
<link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-5.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-6.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-plus.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
<link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-x.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
<link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xr.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
<link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-1.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-2.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-3.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="alternate" type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="https://feeds.feedburner.com/trdnews?format=xml" />
<script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
<link rel="stylesheet" media="all" href="https://s11.therealdeal.com/trd/th/tablepress-templates.css" />
<link rel="stylesheet" media="print" href="https://s12.therealdeal.com/trd/th/print.css?v=2.1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>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</script>

<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script> <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
<script src="https://browser.sentry-cdn.com/7.1.1/bundle.min.js" integrity="sha384-T+srlKi46NIKF/sAARrRrsUhYVjQfcLWrYF2CzeeuD8GAJHAVZ8AHWaQrNKoV/TD" crossorigin="anonymous"></script>
<script src="https://browser.sentry-cdn.com/7.1.1/bundle.tracing.min.js" integrity="sha384-p+vO3NBBhOw0sRTPPPeAacfOonwgsAL2xTEYl6sQIHhmQ17LLZkxHV2/s9VSEeTn" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: "https://261087eaf0b5423f964c8ef18fc0ef28@o1289346.ingest.sentry.io/6512615", integrations: [new Sentry.BrowserTracing()], environment: 'production', tracesSampleRate: 0.1 });</script>

<title>These Were Manhattan’s Biggest Real Estate Loans in May</title>
<meta name="description" content="Rentals led the rankings list of Manhattan’s largest property loans in May 2022 as tenants paid record prices to live in the borough." />
<link rel="canonical" href="https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Were Manhattan’s Biggest Real Estate Loans in May" />
<meta property="og:description" content="Rentals led the rankings list of Manhattan’s largest property loans in May 2022 as tenants paid record prices to live in the borough." />
<meta property="og:url" content="https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/" />
<meta property="og:site_name" content="The Real Deal New York" />
<meta property="article:publisher" content="https://www.facebook.com/therealdealmedia/" />
<meta property="article:published_time" content="2022-06-22T11:00:07+00:00" />
<meta property="article:modified_time" content="2022-06-21T21:27:31+00:00" />
<meta property="og:image" content="https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="493" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@trdny" />
<meta name="twitter:site" content="@trdny" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/#organization","name":"The Real Deal","url":"https://therealdeal.com/","sameAs":["https://www.facebook.com/therealdealmedia/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdny"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/#logo","inLanguage":"en-US","url":false,"contentUrl":false,"width":320,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/#website","url":"https://therealdeal.com/","name":"The Real Deal New York","description":"New York Real Estate News","publisher":{"@id":"https://therealdeal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://therealdeal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans.jpg","contentUrl":"https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans.jpg","width":690,"height":493,"caption":"A photo illustration of Yorkshire Towers, Lexington Towers, the Fifty Hotel & Suites and 475 Fifth Avenue (Google Maps, LoopNet, iStock)"},{"@type":"WebPage","@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#webpage","url":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/","name":"These Were Manhattan’s Biggest Real Estate Loans in May","isPartOf":{"@id":"https://therealdeal.com/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#primaryimage"},"datePublished":"2022-06-22T11:00:07+00:00","dateModified":"2022-06-21T21:27:31+00:00","description":"Rentals led the rankings list of Manhattan’s largest property loans in May 2022 as tenants paid record prices to live in the borough.","breadcrumb":{"@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/"]}]},{"@type":"BreadcrumbList","@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"National","item":"https://therealdeal.com/"},{"@type":"ListItem","position":2,"name":"Home Page","item":"https://therealdeal.com/category/home-page/"},{"@type":"ListItem","position":3,"name":"Manhattan’s biggest loans in May led by rentals"}]},{"@type":"NewsArticle","@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#article","isPartOf":{"@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#webpage"},"author":{"@id":"https://therealdeal.com/#/schema/person/a076876c7368a8d350e0b9f3631db434"},"headline":"Manhattan’s biggest loans in May led by rentals","datePublished":"2022-06-22T11:00:07+00:00","dateModified":"2022-06-21T21:27:31+00:00","mainEntityOfPage":{"@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#webpage"},"wordCount":838,"publisher":{"@id":"https://therealdeal.com/#organization"},"image":{"@id":"https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#primaryimage"},"thumbnailUrl":"https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans.jpg","keywords":["Chetrit Group","Hotel Market","Manhattan Rental Market","Real Estate Loans"],"articleSection":["Commercial Real Estate","Home Page"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://therealdeal.com/#/schema/person/a076876c7368a8d350e0b9f3631db434","name":"Steven Dilakian","image":{"@type":"ImageObject","@id":"https://therealdeal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d5e8e9674d818375fa5ff712a959d04?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5e8e9674d818375fa5ff712a959d04?s=96&d=mm&r=g","caption":"Steven Dilakian"},"url":"https://therealdeal.com/author/steven-dilakian/"}]}</script>

<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css' href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css' href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css' href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-core.min.css?ver=1655485377' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css' href='https://s14.therealdeal.com/trd/pl/trd-core/assets/css/trd-article.min.css?ver=1643938940' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wp-bootstrap-blocks-styles-css' href='https://s14.therealdeal.com/trd/pl/wp-bootstrap-blocks/build/style-index.css?ver=4.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://s14.therealdeal.com/trd/pl/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://s14.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://s11.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://s12.therealdeal.com/trd/pl/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress{font-size:12px}
</style>
<link rel='stylesheet' id='fancybox-css' href='https://s14.therealdeal.com/trd/pl/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>
/* <![CDATA[ */
var smwGlobals = {"debug":"","code":"smw","ajaxUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/ajax.php","ajaxMethod":"GET","pluginUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/","dependencies":{"marquee":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.marquee\/jquery.marquee.min.js","tablesort":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.tablesort\/jquery.tablesort.min.js","sparkline":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.sparkline\/jquery.sparkline.min.js","chart":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/chart.js\/Chart.min.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/premium-stock-market-widgets/js/app.min.js?ver=1.8.9' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v4.js?ver=5.9.1' id='queryly-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#444","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#000000","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"1","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/pl/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.1' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.1' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/sailthru-widget/js/tag.js?ver=5.9.1' id='tag-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/sailthru-widget/js/widget.subscribe.js?ver=5.9.1' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/wp-includes/wlwmanifest.xml" />

<link rel='shorturl' href='https://trd.media/ny/Cl7WW4' />

<meta name="sailthru.date" content="2022-06-22 07:00:07" />
<meta name="sailthru.title" content="Manhattan’s biggest loans in May led by rentals" />
<meta name="sailthru.tags" content=",Chetrit Group,Hotel Market,Manhattan Rental Market,Real Estate Loans,Commercial Real Estate,Home Page,,New York" />
<meta name="sailthru.author" content="By Orion Jones" />
<meta name="sailthru.description" content="Two luxury rental buildings on the Upper East Side fetched about 40 percent of the cash in last month’s 10 largest Manhattan real estate loans. Rental buildings also drew large loans in the West Village, as renters paid a record average of $4,000 in May to live in the city’s central borough. The 10 largest Manhattan real estate loans recorded in May totaled $1.5 billion, lower than April’s $1.7 billion, and $1.8 billion from a" />
<meta name="sailthru.image.full" content="https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/wp-content/uploads/2022/06/ft_NY_TopManhattanLoans-50x36.jpg" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/2022\/06\/22\/manhattans-biggest-loans-in-may-led-by-rentals\/","publisher":{"@type":"Organization","name":"The Real Deal New York","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2016\/11\/TRD-Logo-AMP.jpg","height":43,"width":214}},"headline":"Manhattan\u2019s biggest loans in May led by rentals","datePublished":"2022-06-22T07:00:07-04:00","dateModified":"2022-06-21T17:27:31-04:00","author":{"@type":"Person","name":"steven-dilakiantherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2022\/06\/ft_NY_TopManhattanLoans.jpg","width":690,"height":493}}</script>
<style id='extendify-custom-stylesheet' type='text/css'></style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/amp/" /></head>
<body class="post-template-default single single-post postid-4460618 single-format-standard wp-embed-responsive eplus_styles">
<!--googleoff: snippet-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
<div class="trd-nav-wrap">
<div class="trd-nav-container">
<div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
<div class="trd-nav-logo">
<a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/trd-ny-logo.svg" alt="The Real Deal Logo"></a>
</div>
<div class="trd-nav-sub-login">
<label for="queryly_toggle">
<img class="queryly_search_mobile_button" style="display:none;width: 32px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;right: 130px;margin-top: 10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png">
</label>
<a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
<a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
</div>
<div class="trd-nav-regions show-right">
<label for="queryly_toggle">
<img class="queryly_search_button" style="width: 36px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;position: absolute;right: 10px;margin-top: -14px;" src="https://www.queryly.com/images/whitesearchicon.png" pinger-seen="true">
</label>
<button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
<nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/sanfrancisco/" class="trd-nav-link">San Francisco</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/texas/" class="trd-nav-link">Texas</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div></nav> <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
</div>
<div class="trd-nav-sections">
<nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><span class="trd-nav-link">News</span>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="https://therealdeal.com/category/residential-real-estate/" class="trd-nav-link">Residential</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/category/development/" class="trd-nav-link">Development</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/category/tech/" class="trd-nav-link">Technology</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/category/politics/" class="trd-nav-link">Politics</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/tag/celebrity-real-estate/" class="trd-nav-link">Celebrity</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazine</span>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/magazine/" class="trd-nav-link">Issue archives</a></div> <div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closing</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="https://therealdeal.com/databook-2022-digital/" class="trd-nav-link">Data Book</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/tag/trd-insights/" class="trd-nav-link">TRD Insights</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div></nav>
</div><div class="trd-nav-item sub mobile-order-0"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="https://therealdeal.com/events/nyc-showcase-2022/" class="trd-nav-link">NYC Showcase</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/events/annual-south-florida-real-estate-showcase-2022/" class="trd-nav-link">South Florida Showcase</a></div></nav>
</div><div class="trd-nav-item"><a href="https://therealdeal.com/deconstruct-podcast/" class="trd-nav-link">Podcast</a></div><div class="trd-nav-item sub"><a href="/videos/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="https://therealdeal.com/videos/master-classes/" class="trd-nav-link">Master Classes</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div> <div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div><div class="trd-nav-item"><a href="https://shop.therealdeal.com/?utm_source=nav&#038;utm_medium=link" class="trd-nav-link">Shop</a></div></nav> </div>
<div class="trd-nav-social">
<nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealmedia/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdny/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav> </div>
</div>
</div>
</header><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
<main id="trd-main-content">
<section class="container">
<hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
<h1 class="single-header-title">Manhattan’s biggest loans in May led by rentals</h1>
<h2 class="single-header-subheading">Chetrit, Stellar deal accounted for nearly half of $1.5B in top-10 loans</h2> <div class="row no-gutters">
<div class="col-5 col-md-auto order-md-1">
<span class="single-header-region"><span class="trd-ny-color-border trd-ny-color-btn">New York</span></span> <span class="d-none d-md-inline pr-1">/</span>
</div>
<div class="col-7 col-md-4 order-md-3 col-lg-3 text-right" title="June 22, 2022 07:00 AM">
<span class="single-header-date"><span class="d-inline d-sm-none">Jun.</span><span class="d-none d-sm-inline">June</span> 22, 2022</span>
<span class="single-header-time">07:00 AM</span>
</div>
<div class="col-12 col-md order-md-2">
<span class="single-header-byline">By <a href="https://therealdeal.com/author/orion-jones/">Orion Jones</a></span> </div>
</div>
<div class="d-lg-none">
<div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Manhattan%E2%80%99s+biggest+loans+in+May+led+by+rentals"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#77480402151d1214034a3a16191f160303161995f7ee0457151e1010120403571b18161904571e19573a160e571b121357150e5705121903161b04511518130e4a1f03030704524436524531524531031f120512161b1312161b5914181a52453145474545524531474152453145455245311a16191f1603031619045a151e10101204035a1b181619045a1e195a1a160e5a1b12135a150e5a05121903161b0452453152443102031a281a12131e021a5244330418141e161b52454102031a28041802051412524433121a161e1b52454102031a2814161a07161e1019524433041e19101b12281418190312190328041f160512"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
<input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/Cl7WW4">
<span class="sr-only sr-only-focusable">Share via Shortlink</span>
</div>
</div> </div>
</section></section>
<section class="container">
<div class="single-content-container has-aside">
<div class="single-content">
<!--googleon: snippet-->
<div id="the-content" class="single-the-content">
<div id="attachment_4460672" class="wp-caption alignnone" style="width: 715px"><img class="wp-image-4460672 size-large" src="https://s11.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-705x439.jpg" alt="A photo illustration of Yorkshire Towers, Lexington Towers, the Fifty Hotel &amp; Suites and 475 Fifth Avenue (Google Maps, LoopNet, iStock)" width="705" height="439" srcset="https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-705x439.jpg 705w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-500x312.jpg 500w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-250x156.jpg 250w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-768x479.jpg 768w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-124x77.jpg 124w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-273x170.jpg 273w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-401x250.jpg 401w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-1155x720.jpg 1155w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-210x131.jpg 210w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-50x31.jpg 50w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans-150x94.jpg 150w, https://s13.therealdeal.com/trd/up/2022/06/main_NY_TopManhattanLoans.jpg 1200w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">A photo illustration of Yorkshire Towers, Lexington Towers, the Fifty Hotel &amp; Suites and 475 Fifth Avenue (Google Maps, LoopNet, iStock)</p></div>
<p>Two luxury rental buildings on the Upper East Side fetched about 40 percent of the cash in last month’s 10 largest Manhattan real estate loans.</p>
<p>Rental buildings also drew large loans in the West Village, as renters paid a record average of $4,000 in May to live in the city’s central borough.</p>
<p>The 10 largest Manhattan real estate loans recorded in May totaled $1.5 billion, lower than<a href="https://therealdeal.com/2022/05/31/times-square-lands-manhattans-biggest-loan-deals-in-april/"> April’s $1.7 billion</a>, and $1.8 billion from <a href="https://therealdeal.com/2021/06/10/these-were-the-largest-manhattan-real-estate-loans-in-may/">a year ago</a>.</p>
<p>Here are more details on the lending packages, ranked from the biggest:</p>
<h3>1. Cha-ching | $714 million</h3>
<p>Chetrit Group and Stellar Management scored <a href="https://assets.ctfassets.net/dqx4ywg83raq/dI0yCN6NBn7f7vxx5ZRTi/bec8a33e56aeaff81797e6bde7a8d988/397775.pdf">$714 million</a> in CMBS debt <a href="https://therealdeal.com/2022/05/13/chetrit-stellar-land-714m-refi-for-ues-luxury-buildings/">to refinance</a> and renovate two luxury rental buildings on the Upper East Side: Yorkshire Towers at 305 East 86th Street and Lexington Towers at 160 East 88th Street. Bank of Montreal, Starwood Mortgage Capital and Citi Real Estate Funding originated <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051701549006">$539.5 million</a> in senior and subordinate loans. There is also $174.5 million of mezzanine debt.</p>
<p><a href="https://therealdeal.com/issues_articles/the-man-from-morocco/">Chetrit</a> and Stellar will use the loan to extract $55.3 million in equity, according to Morningstar DBRS. The CMBS debt has a 10-year, interest-only term with a rate of 3.04 percent for non-mezzanine notes and a weighted average rate of 7.26 percent for mezzanine notes.</p>
<p>The financing replaces a <a href="https://therealdeal.com/2017/10/12/chetrit-stellar-snag-550m-to-refi-two-ues-apartment-buildings/">$550 million loan</a> provided by Natixis and UBS in 2017. Chetrit and Stellar purchased the properties for nearly <a href="https://therealdeal.com/2014/06/20/irving-schneider-estate-sells-ues-towers-for-500m/">$500 million</a> in 2014.</p>
<h3>2. Room discounts | $239 million</h3>
<p>Sonesta International Hotels secured <a href="https://therealdeal.com/2022/04/28/midtown-hotel-portfolio-sale-suggests-big-value-drop/">$239 million</a> from Ramsfield Hospitality Finance and <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022050300900003">funds managed by CarVal Investors</a> to acquire the Benjamin, the Shelburne Hotel &amp; Suites, the Gardens Suites Hotel and the Fifty Hotel &amp; Suites.</p>
<p>Sonesta bought the four hotels for $324 million from Denihan Hospitality Group, which will retain a minority interest in the properties. Denihan refinanced the four hotels with a $320 million loan from Goldman Sachs in 2016, suggesting a decline in value of about 25 percent assuming the same loan-to-value ratio.</p>
<h3>3. Old school | $180 million</h3>
<p>Aby Rosen’s RFR Holding and Penske Media Corporation nailed down $180 million from Citibank and JPMorgan Chase to <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022052000837001">buy 475 Fifth Avenue</a> for $290 million, or about $1,315 per square foot.</p>
<p>Penske, which publishes Variety and Rolling Stone and is headquartered at the building, contributed 50 percent of the equity for the purchase. Total financing for the acquisition came to $260 million with PCCP providing mezzanine debt, Commercial Observer <a href="https://commercialobserver.com/2022/05/rfr-475-fifth-avenue-cbre-citi-jpm-pccp/">reported</a>.</p>
<h3>4. Uptown dreamin’ | $79 million</h3>
<p>Taconic Partners, Nuveen Real Estate and Flatiron Equities received <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022041801133004">$78.8 million</a> from Ares Commercial Real Estate to redevelop 309 East 94th Street and 324 East 95th Street in Yorkville. The three firms <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2021120900458001">bought</a> the Upper East Side properties, with a <a href="https://therealdeal.com/2021/12/03/taconic-nuveen-pay-70m-for-ues-office-building/">development potential</a> of 205,000 square feet, for $70 million in late 2021. Plans to dig test pits at the site were filed with the Department of Buildings in May.</p>
<h3>5. Shopping in the Village | $64 million</h3>
<p>John Usdan’s Midwood Investment and Development <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051300243004">got $63.5 million</a> from Metlife Real Estate Lending to <a href="https://therealdeal.com/2022/05/11/midwood-closes-on-102m-west-village-property-plans-renovations/">buy Candela Tower</a>, a 158-unit apartment building at 56 Seventh Avenue in the West Village, for $102 million. Blackrock was the seller.</p>
<div class="read-more"><div class="h4">Read more</div>
<ul>
<li><a href="//therealdeal.com/2022/06/18/about-fed-chair-jerome-powells-housing-reset/”" target="_blank" rel="noopener noreferrer">About Fed Chair Jerome Powell’s housing “reset”<br />
</a></li>
<li><a href="https://therealdeal.com/2022/06/03/capital-offense-legislature-largely-ignores-real-estate/" target="_blank" rel="noopener noreferrer"> Capital offense: Legislature largely ignores real estate<br />
</a></li>
<li><a href="https://therealdeal.com/2022/06/17/ae-nears-400m-deal-for-another-of-zells-former-trump-place-buildings/" target="_blank" rel="noopener noreferrer"> A&amp;E nears $400M deal for another of Zell’s former Trump Place buildings<br />
</a></li>
</ul>
</div>
<h3>6. Fruity funding | $60 million</h3>
<p>Jeffrey Gural’s GFP Real Estate received $60 million, including $4 million in new funds, from Apple Bank to refinance <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051100460005">200 Varick Street</a>, a 490,000-square-foot office building in Hudson Square. The loan replaces debt held by Wells Fargo. The building is 91 percent leased, Commercial Observer <a href="https://commercialobserver.com/2022/05/apple-bank-refis-200-varick-street-with-60m-loan/">reported</a>.</p>
<h3>7. Shovel-ready | $41 million</h3>
<p>Isaac Tshuva’s Elad Group <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051000681005">landed $40.9 million</a> from Valley National Bank to buy a development site at the corner of Third Avenue and East 74th Street in Lenox Hill, where plans are approved for a <a href="https://therealdeal.com/2022/05/16/elad-picks-up-shovel-ready-ues-development-site/">33-story residential building</a> with only 47 units. A joint venture of Premier Equities, Continental Ventures and Thor Equities sold the site at 1299 Third Avenue, where the 140,000-square-foot building is planned, for $61 million.</p>
<h3>8. Artsy deal | $40 million</h3>
<p>JMC Holdings<a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051101301015"> received $40.2 million</a> from Granite Point Mortgage Trust to refinance the Interior Arts Building, at 306 East 61st Street in Lenox Hill. The funds replace debt held by Square Mile Capital. <a href="https://therealdeal.com/2018/03/01/jmc-lands-51m-to-buy-ny-reits-lenox-hill-office-building/">JMB bought</a> the 58,000-square-foot building for $47 million in 2018.</p>
<h3>9. Parking payout | $40 million</h3>
<p>Alf Naman’s eponymous firm borrowed <a href="https://a836-acris.nyc.gov/bblsearch/bblsearch.asp?borough=1&amp;block=633&amp;lot=24">$39.5 million</a> from First Citizens Bank to buy a 40,000-square-foot parking garage at 738 Greenwich Street. West Village Houses, a co-operative of 42 low-rise residential buildings that urban preservationist Jane Jacobs championed, sold the garage for $64.2 million.</p>
<p>The co-op had <a href="https://therealdeal.com/2017/11/05/madison-equities-proposes-demolition-of-jane-jacobs-west-village-houses/">rejected a bid</a> from Madison Equities in 2017 to buy and raze the 420 co-op units. Proceeds from the sale of the garage, made possible by <a href="https://www1.nyc.gov/assets/planning/download/pdf/applicants/env-review/eas/17dcp186m-eas.pdf">an exemption</a> to the city’s off-street parking rules, were used <a href="https://preservewvh.org/">to pay down debt</a> and fund capital repairs.</p>
<h3>10. Back to the office? | $36 million</h3>
<p>Steven Mashaal’s <a href="https://skywaydev.com/30w21/">Skyway Development</a> received $36 million from <a href="https://a836-acris.nyc.gov/DS/DocumentSearch/DocumentDetail?doc_id=2022051700604002">Metropolitan Commercial Bank</a> to refinance a 77,000-square-foot office building at 30 West 21st Street in Flatiron. Skyway bought the building for $38.5 million in 2013. <a href="https://www.wework.com/buildings/30-west-21st-street--new-york-city--NY">WeWork</a> is a tenant on the second floor.</p>
<section><div class="text-left"><button class="rounded-pill btn btn-primary" type="button" data-toggle="collapse" data-target="#contactAuthor" aria-expanded="false" aria-controls="contactAuthor">Contact Orion Jones</button></div><div class="collapse my-4" id="contactAuthor"><div class="card card-body"><div role="form" class="wpcf7" id="wpcf7-f3965978-p4460618-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/#wpcf7-f3965978-p4460618-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3965978" />
<input type="hidden" name="_wpcf7_version" value="5.5.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3965978-p4460618-o1" />
<input type="hidden" name="_wpcf7_container_post" value="4460618" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="form-row">
<div class="form-group col-12 col-md-6">
<label for="contact-full-name">Full Name<sup class="text-danger">*</sup></label><br />
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="contact-full-name" aria-required="true" aria-invalid="false" /></span>
</div>
<div class="form-group col-12 col-md-6">
<label for="contact-email">Email Address<sup class="text-danger">*</sup></label><br />
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="contact-last-name" aria-required="true" aria-invalid="false" /></span>
</div>
</div>
<div class="form-row">
<div class="form-group col-12">
<label for="contact-message">Message<sup class="text-danger">*</sup></label><br />
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="contact-message" aria-required="true" aria-invalid="false"></textarea></span>
</div>
</div>
<div class="text-left"><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit btn btn-primary rounded-pill text-uppercase" /></div>
<input type="hidden" name="destination-email" value="orion.jones@therealdeal.com" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="page-link" value="https://therealdeal.com/2022/06/22/manhattans-biggest-loans-in-may-led-by-rentals/" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetid" value="1aRHOMNJ9EjumEuSEgb_6Z16DwjMU6mPwDhqxS8tkPyI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetname" value="WebForm" class="wpcf7-form-control wpcf7-hidden" />
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var wpcf7Elm = document.querySelector( '.wpcf7' ); 
var ca = document.querySelector( '#contactAuthor' ); 
wpcf7Elm.addEventListener( 'wpcf7submit', function( event ) {
  document.getElementById('contactAuthor').className = 'my-4 collapse';
  var para = document.createElement("p");
  var node = document.createTextNode("✅ Your message sent successfully.");
  para.appendChild(node);
  ca.after(para);
}, false );
</script></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></section>
</div>
<!--googleoff: snippet-->
<hr class="trd-line-1 trd-light" />
<div class="reprint d-flex justify-content-center justify-content-md-start">
<a class="align-self-center py-2 px-1" target="_blank" href="https://www.parsintl.com/publication/the-real-deal/">Reprints & Permissions</a>
</div>
<div class="single-content-share">
<a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Manhattan%E2%80%99s+biggest+loans+in+May+led+by+rentals"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2022%2F06%2F22%2Fmanhattans-biggest-loans-in-may-led-by-rentals%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#447b3731262e2127307909252a2c253030252aa6c4dd3764262d232321373064282b252a37642d2a6409253d6428212064263d6436212a3025283762262b203d792c30303437617705617602617602302c2136212528202125286a272b29617602767476766176027472617602767661760229252a2c253030252a3769262d232321373069282b252a37692d2a6929253d6928212069263d6936212a302528376176026177023130291b2921202d3129617700372b272d25286176723130291b372b313627216177002129252d286176723130291b27252934252d232a617700372d2a2328211b272b2a30212a301b372c253621"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a> <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
<div class="single-content-share-shortlink">
<input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/Cl7WW4">
<span class="sr-only sr-only-focusable">Share via Shortlink</span>
</div>
</div>
<div class="single-content-tags">
<h5 class="single-content-tags-title">Tags</h5>
<div class="single-content-tags-list">
<a class="single-content-tags-link" href="https://therealdeal.com/tag/chetrit-group/">Chetrit Group</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/hotel-market/">Hotel Market</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/manhattan-rental-market/">Manhattan Rental Market</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/real-estate-loans/">Real Estate Loans</a> </div>
</div>
<div id="after-the-content">

</div>
</div> <aside id="single-aside" class="single-aside aside"></aside> </div>
<section id="trd-related-articles-before"></section>
<section id="trd-realted-articles" class="trd-article-cards stack" data-from="tagipedia">
<div class="trd-article-cards-header">
<h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
</div>
<div class="trd-article-cards-body show-right">
<div class="trd-article-cards-left trd-color">
<i class="material-icons">arrow_forward_ios</i>
</div>
<div class="trd-article-cards-overflow">
<div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/up/2022/06/ftn_NY_Wiliamsburg-500x357.jpg" alt="Renderings of 159 Broadway in Williamsburg (Cornell Realty Management, Rosewood Realty Group, iStock)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Williamsburg hotel project up for bankruptcy sale</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/21/williamsburg-hotel-project-up-for-bankruptcy-sale/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Williamsburg hotel project up for bankruptcy sale</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2022/06/ft-NY-Biggest-outer-borough-loans-topped-1B-in-May-MAIN-500x357.jpg" alt="MaryAnne Gilmartin, 44-02 Vernon Boulevard, 98 De Kalb Avenue and Rockrose Development&#039;s Justin Elghanayan in Mott Haven (Google Maps, iStock, Getty, Rockrose)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Biggest outer-borough loans topped $1B in May</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/16/biggest-outer-borough-loans-topped-1b-in-may/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Biggest outer-borough loans topped $1B in May</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/up/2022/06/Sound-View-Greenport-feature-500x357.jpg" alt="Outside investors see big opportunities in North Fork hotels" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Outside investors see big opportunities in North Fork hotels</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/14/outside-investors-see-big-opportunities-in-north-fork-hotels/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Outside investors see big opportunities in North Fork hotels</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2022/06/NY-Hudson-Yards-Aloft-site-under-scrutiny-FEATUREIMG-500x357.jpg" alt="450 11th Avenue and Marx Development Group&#039;s David Marx (Marx Development Group, iStock)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Credentials faked on Hudson Yards tower, other projects: report</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/13/credentials-faked-on-hudson-yards-tower-other-projects-report/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Credentials faked on Hudson Yards tower, other projects: report</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2022/06/NATL-Short-term-rental-startup-Sonder-cuts-staff-20-percent-after-poor-public-debut-FEATUREIMG-500x357.jpg" alt="Sonder ceo Francis Davidson (Sonder, iStock)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Short-term rental startup Sonder cuts staff 20% after poor public debut</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/10/short-term-rental-startup-sonder-cuts-staff-20-percent-after-poor-public-debut/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Short-term rental startup Sonder cuts staff 20% after poor public debut</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2022/06/feat-NY-New-York-rents-hit-4k-500x357.jpg" alt="Douglas Elliman&#039;s Hal Gavzie and Miller Samuel&#039;s Jonathan Miller (Douglas Elliman, iStock)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Welcome to New York, the median rent is now $4K</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/09/welcome-to-new-york-the-median-rent-is-now-4k/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Welcome to New York, the median rent is now $4K</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2022/06/Joseph-Chetrit-feature-500x357.jpg" alt="Joseph Chetrit: The man from Morocco" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Joseph Chetrit: The man from Morocco</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/07/the-man-from-morocco/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Joseph Chetrit: The man from Morocco</a>
</div>
</div><div class="trd-article-card"> <div class="trd-article">
<div class="trd-article-image">
<span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/up/2022/06/ft_NY_Hilton-500x357.jpg" alt="Apollo Global Management CEO Marc Rowan and 234 West 42nd Street (Apollo Management, HotelPlanner.com, iStock)" width="500" height="auto" /></span>
</div>
<div class="trd-article-body">
<div class="trd-article-title h4">Hilton Times Square sold for measly $85M in recovery bet</div>
</div>
<a class="trd-article-link" href="https://therealdeal.com/2022/06/06/hilton-times-square-sold-for-measly-85m-in-recovery-bet/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Hilton Times Square sold for measly $85M in recovery bet</a>
</div>
</div> </div>
<div class="trd-article-cards-right trd-color">
<i class="material-icons">arrow_forward_ios</i>
</div>
</div>
</section>
<section id="trd-related-articles-after"></section>
</section>
<section class="container">
<div class="single-content-container">
<div class="single-content" id="trd-taboola"></div>
</div>
</section>
<div id="paino-meter" class="sticky-piano-widget"></div></main>
<footer id="trd-footer" class="trd-footer">
<div class="trd-footer-container">
<section class="trd-footer-links">
<a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">About Us</a>
<a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Contact Us</a>
<a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Privacy Policy</a>
<a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Subscribe</a>
<a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Advertising</a>
<a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Customer Center</a>
<a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Careers</a>
</section>
<section class="trd-footer-copyright">
<p>All rights reserved &copy; 2022 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
<div><address class="d-inline mr-2">450 West 31st Street, New York, NY 10001</address> <span>Phone: 212-260-1332</span></div>
</section>
</div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. <a href="https://therealdeal.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">click here</a> <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Ok, Got it</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p><style type="text/css">:root{font-family:'Open Sans',sans-serif;font-weight:400;box-sizing:border-box}body.newsletter{margin-top:0;display:flex;flex-direction:column}.newsletter main{padding:16px 0;flex:1 0 auto;font-size:16px;font-family:'Open Sans',sans-serif;font-weight:400;background-color:#fff;color:#000}.newsletter main *{box-sizing:border-box}@media only screen and (min-width:960px){.newsletter main{background-size:cover;background-repeat:no-repeat;background-attachment:scroll;background-position:center;background-color:#fff}}.newsletter-content h1{text-align:center;text-transform:uppercase;font-size:32px;margin-top:32px;margin-bottom:16px;font-family:'Oswald','Open Sans',sans-serif;font-weight:400}.newsletter-content p{text-align:center;font-family:inherit;font-size:inherit}.newsletter-content h1+p{font-size:19.2px;margin:0 auto}@media only screen and (min-width:782px){.newsletter-content h1{font-size:36.8px}.newsletter-content p{font-size:24px;max-width:645px;margin:0 auto}}@media only screen and (min-width:960px){.newsletter-content h1{font-size:40px}.newsletter-content p{font-size:25.6px;max-width:645px;margin:0 auto}}@media only screen and (min-width:1280px){.newsletter-content h1{font-size:48px}.newsletter-content p{font-size:32px;max-width:645px;margin:0 auto}}.newsletter .trd-header{margin-bottom:0}.newsletter .container{max-width:1200px;margin:0 auto}@media only screen and (min-width:425px){.page.newsletter-form .checkboxes{display:flex;flex-wrap:wrap}.page.newsletter-form .checkbox-field{width:95%;min-height:140px;border:solid 1px #cacaca!important}.page.newsletter-form .checkbox-field#a1697a3052{order:2;width:100%}}@media only screen and (min-width:782px){.page.newsletter-form .fields{display:flex;flex-wrap:wrap}.page.newsletter-form .fields .input-field{width:50%}.page.newsletter-form .fields .input-field+.input-field{margin-top:0}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:16px}.page.newsletter-form .fields .break{width:100%}}@media only screen and (min-width:960px){.page .newsletter-form-container{display:flex;flex-direction:column;justify-content:space-evenly;align-items:stretch}.page .newsletter-form-footer{margin-top:32px}.page.newsletter-form .fields,.page.newsletter-form .interests{width:80%;margin:auto}.page.newsletter-form .break{height:auto;width:1px;margin:0;display:block}.page.newsletter-form .fields{flex-wrap:nowrap;flex-direction:column}.page.newsletter-form .fields .input-field{width:auto}.page.newsletter-form .fields .input-field+.input-field{margin-top:24px}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:0}.page.newsletter-form .fields .break{display:none}}
/*# sourceMappingURL=newsletter.min.css.map */
</style>
<form class="newsletter-form slide" method="post" action="">
<div class="newsletter-form-container">
<div class="newsletter-form-col fields m-0">
<div class="input-group mb-3 mx-auto w-100  ">
<input class="form-control border border-secondary" placeholder="Email Address" type="email" name="email" id="newsletter_email" value="" required>
<div class="input-group-append mx-auto">
<button id="test" type="submit" class=" btn btn-danger rounded-end">Subscribe</button>
</div>
</div>
<div class="break"></div>
<div class="newsletter-form-footer mt-1 mb-3">
<div class="newsletter-form-success">You are now subscribed.</div>
<div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
<p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
</div>
<div class="d-flex flex-column mb-4  justify-content-md-between mt-3">
<ul class="nav nav-pills d-flex justify-content-around ">
<li class="nav-item interests-selector d-flex align-items-center mx-1">
<a class="nav-link  p-0 text-danger font-weight-bold" aria-current="page" href="#" data-interestSelector="all_interest">All</a>
</li>
<li class="nav-item interests-selector d-flex align-items-center mx-1">
<a class="nav-link p-0 text-dark font-weight-bold" href="#" data-interestSelector="daily_interest">Daily</a>
</li>
<li class="nav-item interests-selector d-flex align-items-center  mx-1">
<a class="nav-link p-0  text-dark font-weight-bold" href="#" data-interestSelector="weekly_interest">Weekly</a>
</li>
<li class="nav-item interests-selector d-flex align-items-center  mx-1">
<a class="nav-link p-0  text-dark font-weight-bold" href="#" data-interestSelector="trd_updates_interest">Updates</a>
</li>
<li class="nav-item interests-selector d-flex align-items-center  mx-1">
<a class="nav-link p-0  text-dark font-weight-bold" href="#" data-interestSelector="subscriber_exclusive_interest">Exclusive</a>
</li>
</ul>
<div class="d-flex flex-row text-center justify-content-center">
<button class="btn btn-outline-dark rounded px-3 d-flex align-items-center font-weight-bold subscribeCheck  mt-3 "> SUBSCRIBE TO ALL </button>
</div>
</div>
</div>
<div class="newsletter-form-col break"></div>
<div class="newsletter-form-col interests">
<div class="row flex-column pb-4 w-100 " data-interest="daily_interest">
<div class="h4 px-2" style="font-family:Merryweather; font-size:30px;">Daily</div>
<p class="px-2">Round-up top news and topics for each of the following cities</p>
<div class="checkboxes m-md-0"> <div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="chicagodaily">
<div>
<input class="border border-danger" type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_chicagodaily">Chicago</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best headlines of the day Tuesday - Saturday</span>
</div>

</div>
</div>
 <div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="losangelesdaily">
<div>
<input class="border border-danger" type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_losangelesdaily">Los Angeles</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best headlines of the day Tuesday - Saturday</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="newyorkdaily">
<div>
<input class="border border-danger" type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_newyorkdaily">New York</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Our subscriber exclusive newsletter by Kathryn Brenzel</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="southfloridadaily">
<div>
<input class="border border-danger" type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_southfloridadaily">South Florida</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best headlines of the day Tuesday - Saturday</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="sanfranciscodaily">
<div>
<input class="border border-danger" type="checkbox" name="San Francisco Daily" id="newsletter_sanfranciscodaily" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_sanfranciscodaily">San Francisco</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best headlines of the day Tuesday - Saturday</span>
</div>

</div>
</div>
</div>
</div>
<div class="row flex-column pb-4 w-100 " data-interest="weekly_interest">
<div class="h4 px-2" style="font-family:Merryweather; font-size:30px;">Weekly</div>
<p class="px-2">Select the newsletter you'd like to receive below</p>
<div class="checkboxes m-md-0"> <div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="chicagoweekly">
<div>
<input class="border border-danger" type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_chicagoweekly">Chicago</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Chicago headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="celebrityweekly">
<div>
<input class="border border-danger" type="checkbox" name="Celebrity Weekly" id="newsletter_celebrityweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_celebrityweekly">Celebrity</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Celebrities headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="commercialweekly">
<div>
<input class="border border-danger" type="checkbox" name="Commercial Weekly" id="newsletter_commercialweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_commercialweekly">Commercial</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Catch-up on National commercial news every Monday</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="futurecityweekly">
<div>
<input class="border border-danger" type="checkbox" name="Future City" id="newsletter_futurecityweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_futurecityweekly">Future City</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">For all things proptech see what the future of cities</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="hamptonsweekly">
<div>
<input class="border border-danger" type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_hamptonsweekly">Hamptons</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Hamptons headlines on Fridays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="losangelesweekly">
<div>
<input class="border border-danger" type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_losangelesweekly">Los Angeles</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best LA headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="newyorkweekly">
<div>
<input class="border border-danger" type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_newyorkweekly">New York</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best NYC headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="nationalweekly">
<div>
<input class="border border-danger" type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_nationalweekly">National</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best National headlines on Sundays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="residentialweekly">
<div>
<input class="border border-danger" type="checkbox" name="Residential Weekly" id="newsletter_residentialweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_residentialweekly">Residential</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">A round-up of the best residential news stories of the week distributed every Tuesday</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="southfloridaweekly">
<div>
<input class="border border-danger" type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_southfloridaweekly">South Florida</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Miami headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="sanfranciscoweekly">
<div>
<input class="border border-danger" type="checkbox" name="San Francisco Weekly" id="newsletter_sanfranciscoweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_sanfranciscoweekly">San Francisco</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best San Francisco headlines on Mondays to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="tristateweekly">
<div>
<input class="border border-danger" type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_tristateweekly">Tri-State</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Tri-State coverage on Wednesday to your inbox</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="texasweekly">
<div>
<input class="border border-danger" type="checkbox" name="Texas Weekly" id="newsletter_texasweekly" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_texasweekly">Texas</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Delivering our best Texas headlines on Mondays to your inbox</span>
</div>

</div>
</div>
</div>
</div>
<div class="row flex-column pb-4 w-100 " data-interest="trd_updates_interest">
<div class="h4 px-2" style="font-family:Merryweather; font-size:30px;">TRD Updates</div>
<p class="px-2">Select the newsletter you'd like to receive below</p>
<div class="checkboxes m-md-0"> <div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="events">
<div>
<input class="border border-danger" type="checkbox" name="Events" id="newsletter_events" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_events">Events</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Get notifications regarding TRD and sponsor events</span>
</div>

</div>
</div>
<div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="marketing_updates">
<div>
<input class="border border-danger" type="checkbox" name="Marketing Updates" id="newsletter_marketing_updates" value="0">
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_marketing_updates">Marketing Updates</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Receive special offers and product updates</span>
</div>

</div>
</div>
</div>
</div>
<div class="row flex-column pb-4 w-100 " data-interest="subscriber_exclusive_interest">
<div class="h4 px-2" style="font-family:Merryweather; font-size:30px;">Subscriber Exclusive</div>
<p class="px-2">Select the newsletter you'd like to receive below</p>
<div class="checkboxes m-md-0"> <div class="col-12   col-md-3 " style="min-width:200px">
<div class="checkbox-field  d-flex flex-column  p-3 my-2 border border-secondary rounded rounded-lg w-100" id="dailydirt">
<div>
<input class="border border-danger" type="checkbox" name="Daily Dirt" id="newsletter_dailydirt" value="0" disabled>
<label class="font-weight-bold" style="font-size:20px; font-family:Merryweather; font-weight:900; !important; width:100%;" for="newsletter_dailydirt">Daily Dirt</label>
</div>
<div>
<span class="text-secondary" style="font-size:0.9rem; !important;">Our subscriber exclusive newsletter</span>
</div>

</div>
</div>
</div>
</div>
<style>
            .newsletter-form .indeterminate input:disabled+label::before {
            background-image: url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3Cpath fill='none' stroke='%23fff' stroke-linecap='round' stroke-linejoin='round' stroke-width='3' d='M6 10h8'/%3E%3C/svg%3E") !important;
            background: #e7131;
            }
            .newsletter-form .indeterminate input:disabled+label{
              color:#fff !important;
            }
            .sub-benifits a{
              color:#fff;
              font-weight:bold;
              text-decoration: underline;
            }
          </style>
</div>
<button class="btn btn-outline-dark rounded px-3 d-flex align-items-center font-weight-bold unsubscribeCheck mx-auto "> UNSUBSCRIBE TO ALL </button>
<button class="btn btn-danger rounded px-3 d-flex align-items-center font-weight-bold mx-auto mt-3"> SUBSCRIBE </button>
<input type="hidden" name="place" value="website_slide">
</form>
<span id="jump_to_top" class="fas fa-angle-up" style="position:static; cursor:pointer; right:30px; font-size:30px; bottom: 30px;"></span></div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://s11.therealdeal.com/trd/pl/postpone-code-load/postpone.code.load.js?ver=0.2"></script>


<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/trd-core/assets/libs/moment-timezone-with-data-1970-2030.min.js?ver=1603487836' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bootstrap-custom-file-input-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/wp-json\/","url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048","SCI":{"options":{"customerId":"55315004aabb2b751e97f7319466953f"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/trd-core/assets/js/trd-core.min.js?ver=1650659078' id='trd-core-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/therealdeal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/lazysizes.min.js?ver=1516605898' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/images-lazyload.js?ver=1516703310' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/th/assets/js/trd-scripts.min.js?ver=1655834626' id='trd-ny-js'></script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.9,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','easingIn':'linear','transitionOut':'none','easingOut':'linear','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le1IdIUAAAAAOthoiGq4NNfmiLaxYrl8oAywLtG&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le1IdIUAAAAAOthoiGq4NNfmiLaxYrl8oAywLtG","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
</body>
</html>


