<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          console.log( 'testad', event.slot.getSlotElementId(), event, 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId(), 'desktop' === window.device, window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          console.log( 'testad', event.slot.getSlotElementId(), event, 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId(), 'desktop' === window.device, window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@trdsocal">
<meta name="twitter:title" content="Developer’s folly means more space at Griffith Park">
<meta name="twitter:description" content="A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation.The organizers behind the campaign managed to">
<meta name="twitter:image" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-2.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	    <!-- GTM: DataLayer -->
    <script>
      var slug        = "developers-folly-means-more-space-at-griffith-park";
      var category    = "coronavirus";
      var tags        = "coronavirus";
      var issue       = "";
      var slugLimited = "developers-folly-means-more-space-a";
      
      window.trd             = (window.trd || {});
      window.trd._uid_key    = '__trd_user_id';
      window.trd._uid_expire = 365;
      window.trd.ad_enabled  = true;
      window.trd.ad_blocker  = false;
      window.trd.standalone  = window.matchMedia('(display-mode: standalone)').matches;
       
        window.trd.post  = {"id":311230,"title":"Developer\u2019s folly means more space at Griffith Park","slug":"developers-folly-means-more-space-at-griffith-park","link":"https:\/\/therealdeal.com\/la\/2020\/05\/22\/developers-folly-means-more-space-at-griffith-park\/","publish_date":"2020-05-22 11:00:29","publish_gmt_date":"2020-05-22 18:00:29","publish_iso_date":"2020-05-22T11:00:29-07:00","publish_timestamp":1590145229,"publish_gmt_timestamp":1590170429,"type":"post","story_types":["Blurb"],"story_types_string":"Blurb","categories":["Commercial Real Estate","Home Page","Popular"],"categories_string":"Commercial Real Estate,Home Page,Popular","tags":["meter","Coronavirus"],"tags_string":"meter,Coronavirus","author":"TRD Staff"};
            window.dataLayer      = window.dataLayer || [];
      window.dataLayer.push({
        trd: {
          ad_enabled: window.trd.ad_enabled,
          ad_blocker: window.trd.ad_blocker,
          post: {"id":311230,"title":"Developer\u2019s folly means more space at Griffith Park","slug":"developers-folly-means-more-space-at-griffith-park","link":"https:\/\/therealdeal.com\/la\/2020\/05\/22\/developers-folly-means-more-space-at-griffith-park\/","publish_date":"2020-05-22 11:00:29","publish_gmt_date":"2020-05-22 18:00:29","publish_iso_date":"2020-05-22T11:00:29-07:00","publish_timestamp":1590145229,"publish_gmt_timestamp":1590170429,"type":"post","story_types":["Blurb"],"story_types_string":"Blurb","categories":["Commercial Real Estate","Home Page","Popular"],"categories_string":"Commercial Real Estate,Home Page,Popular","tags":["meter","Coronavirus"],"tags_string":"meter,Coronavirus","author":"TRD Staff"},
          taboola_disable: false        }
      });
      // save the meter info for later user
      window.tp = window.tp || [];
      window.tp.push(["addHandler", "loginSuccess", function(){
        window.localStorage.setItem('trd-paywall-meter', null);
      }]);
      window.tp.push([ "addHandler", "meterActive", function(data){
        if( "PaywallMeter" === data.meterName ){
          window.localStorage.setItem('trd-paywall-meter', JSON.stringify(data,null,0));
        }
      }]);
      window.tp.push([ "addHandler", "meterExpired", function(data){
        if( "PaywallMeter" === data.meterName ){
          window.localStorage.setItem('trd-paywall-meter', JSON.stringify(data,null,0));
        }
      }]);
    </script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Property Next To Griffith Park Will Be Preserved</title>
	<meta name="description" content="A community group raised $500K to buy a parcel that will be incorporated into the park" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/la/#organization","name":"The Real Deal","url":"https://therealdeal.com/la/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/la/#logo","inLanguage":"en-US","url":"https://therealdeal.com/la/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-LA.jpg","width":287,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/la/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/la/#website","url":"https://therealdeal.com/la/","name":"The Real Deal Los Angeles","description":"The Real Deal Los Angeles","publisher":{"@id":"https://therealdeal.com/la/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://therealdeal.com/la/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-2.jpg","width":1044,"height":747,"caption":"Griffith Park (Credit: iStock)"},{"@type":"WebPage","@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#webpage","url":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/","name":"Property Next To Griffith Park Will Be Preserved","isPartOf":{"@id":"https://therealdeal.com/la/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#primaryimage"},"datePublished":"2020-05-22T18:00:29+00:00","dateModified":"2020-05-22T17:58:37+00:00","description":"A community group raised $500K to buy a parcel that will be incorporated into the park","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/"]}]},{"@type":"Article","@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#article","isPartOf":{"@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#webpage"},"author":{"@id":"https://therealdeal.com/la/#/schema/person/782d13641cfbf58487e111ecb6b2f47e"},"headline":"Developer\u2019s folly means more space at Griffith Park","datePublished":"2020-05-22T18:00:29+00:00","dateModified":"2020-05-22T17:58:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#webpage"},"publisher":{"@id":"https://therealdeal.com/la/#organization"},"image":{"@id":"https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#primaryimage"},"keywords":"Coronavirus","articleSection":"Commercial Real Estate,Home Page,Popular","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/#respond"]}]},{"@type":["Person"],"@id":"https://therealdeal.com/la/#/schema/person/782d13641cfbf58487e111ecb6b2f47e","name":"Gregory Prosser","image":{"@type":"ImageObject","@id":"https://therealdeal.com/la/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28035ee3bfa4acbe0934ae33d07614a7?s=96&d=mm&r=g","caption":"Gregory Prosser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1590170493' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1590170493' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1588980860' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://therealdeal.com/la/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/la/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.4.1' type='text/javascript' async></script><script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.4.1'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/la/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/la/S3wOGP' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-05-22 11:00:29" />
<meta name="sailthru.title" content="Developer’s folly means more space at Griffith Park" />
<meta name="sailthru.tags" content=",Coronavirus,,Los_Angeles" />
<meta name="sailthru.author" content="TRD Staff" />
<meta name="sailthru.description" content="A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation. The organizers behind the campaign managed to raise half a million dollars in 21 days to buy the two parcels, according to the Los Angeles Times. The parcels will be integrated into Griffith Park. The story began last year when the two parcels hit the market asking $850,000. A developer had a ... &lt;a href=&quot;https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-2.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-2-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/la\/2020\/05\/22\/developers-folly-means-more-space-at-griffith-park\/","publisher":{"@type":"Organization","name":"The Real Deal Los Angeles","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/la\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-LA.jpg","height":60,"width":214}},"headline":"Developer\u2019s folly means more space at Griffith Park","datePublished":"2020-05-22T11:00:29-07:00","dateModified":"2020-05-22T10:58:37-07:00","author":{"@type":"Person","name":"gregory-prosser"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/la\/wp-content\/uploads\/2020\/05\/Griffith-Park-2.jpg","width":1044,"height":747}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/la\/wp-admin\/admin-ajax.php"}</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/la");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/la/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/amp/" />
<!-- START - Open Graph and Twitter Card Tags 2.2.8 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Real Deal Los Angeles"/>
  <meta property="og:title" content="Developer’s folly means more space at Griffith Park"/>
  <meta property="og:url" content="https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation.

The organizers behind the campaign managed to raise half a million dollars in 21 days to buy the two parcels, according to the Los Angeles Times. The"/>
  <meta property="og:image" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg"/>
  <meta property="og:image:url" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg"/>
  <meta property="og:image:secure_url" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg"/>
  <meta property="article:published_time" content="2020-05-22T11:00:29-07:00"/>
  <meta property="article:modified_time" content="2020-05-22T10:58:37-07:00" />
  <meta property="og:updated_time" content="2020-05-22T10:58:37-07:00" />
  <meta property="article:section" content="Commercial Real Estate"/>
  <meta property="article:section" content="Home Page"/>
  <meta property="article:section" content="Popular"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Developer’s folly means more space at Griffith Park"/>
  <meta itemprop="headline" content="Developer’s folly means more space at Griffith Park"/>
  <meta itemprop="description" content="A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation.

The organizers behind the campaign managed to raise half a million dollars in 21 days to buy the two parcels, according to the Los Angeles Times. The"/>
  <meta itemprop="image" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg"/>
  <meta itemprop="datePublished" content="2020-05-22"/>
  <meta itemprop="dateModified" content="2020-05-22T10:58:37-07:00" />
  <meta itemprop="author" content="Gregory Prosser"/>
  <!--<meta itemprop="publisher" content="The Real Deal Los Angeles"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:url" content="https://therealdeal.com/la/2020/05/22/developers-folly-means-more-space-at-griffith-park/"/>
  <meta name="twitter:description" content="A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation.

The organizers behind the campaign managed to raise half a million dollars in 21 days to buy the two parcels, according to the Los Angeles Times. The"/>
  <meta name="twitter:image" content="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@@trdsocal"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.8 -->
	
</head>
<body class="post-template-default single single-post postid-311230 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/trd-la-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/la/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <button class="btn btn-signin trd-nav-btn">Sign in</button>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/politics/" class="trd-nav-link">Politics</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">Magazine</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/la/magazine/january-2020/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="/la/archives/" class="trd-nav-link">Issue archives</a></div>	<div class="trd-nav-item"><a href="/special-issue-archive/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/databook2019/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/future-city-2020/" class="trd-nav-link">Future City 2020</a></div></nav>
</div><div class="trd-nav-item"><a href="/tag/trd-video/" class="trd-nav-link">Video</a></div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdeallosangeles/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdsocal/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <h2>Javascript is disabled in your web browser.</h2>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Developer’s folly means more space at Griffith Park</h1>
  <p class="single-header-subheading">Community group raised $500K in just 21 days to buy the 1.4-acre property</p>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><strong>T<span class="trd-la-color">R</span>D</strong> LOS ANGELES</span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="May 22, 2020 11:00 AM">
      <span class="single-header-date"><span class="d-inline d-sm-none">May.</span><span class="d-none d-sm-inline">May</span> 22, 2020</span>
      <span class="single-header-time">11:00 AM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">Staff</span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Developer%E2%80%99s+folly+means+more+space+at+Griffith+Park"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a037a5b485b52514e5b4cdcbea74d1e58515252471e535b5f504d1e53514c5b1e4d4e5f5d5b1e5f4a1e794c575858574a561e6e5f4c55185c515a4703564a4a4e4d1b0d7f1b0c781b0c784a565b4c5b5f525a5b5f52105d51531b0c78525f1b0c780c0e0c0e1b0c780e0b1b0c780c0c1b0c785a5b485b52514e5b4c4d13585152524713535b5f504d1353514c5b134d4e5f5d5b135f4a13594c575858574a56134e5f4c551b0c781b0d784b4a5361535b5a574b531b0d7a4d515d575f521b0c084b4a53614d514b4c5d5b1b0d7a5b535f57521b0c084b4a53615d5f534e5f5759501b0d7a4d575059525b615d51504a5b504a614d565f4c5b"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/la/S3wOGP">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <figure id="attachment_311234" aria-describedby="caption-attachment-311234" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-311234" src="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg" alt="Griffith Park (Credit: iStock)" width="650" height="405" srcset="https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-650x405.jpg 650w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-300x187.jpg 300w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-768x478.jpg 768w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-124x77.jpg 124w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-80x50.jpg 80w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-620x386.jpg 620w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-843x525.jpg 843w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-402x250.jpg 402w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-140x87.jpg 140w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-144x90.jpg 144w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-1157x720.jpg 1157w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-210x131.jpg 210w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1-50x31.jpg 50w, https://therealdeal.com/la/wp-content/uploads/2020/05/Griffith-Park-1.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-311234" class="wp-caption-text">Griffith Park (Credit: iStock)</figcaption></figure>
<p>A 1.4-acre plot of undeveloped land next to Griffith Park once set for development has been purchased in a crowdfunding campaign for preservation.</p>
<p>The organizers behind the campaign managed to raise half a million dollars in 21 days to buy the two parcels, according to the Los Angeles Times. The parcels will be integrated into Griffith Park.</p>
<p>The story began last year when the two parcels hit the market asking $850,000. A developer had a deal in place to buy it earlier this year, but the coronavirus pandemic derailed the purchase and it fell apart in escrow.</p>
<p>Then, local residents Jason Greenwald and Corey Nickerson joined up with the organization Friends of Griffith Park to work out a deal to buy it. They had a contract in hand in late April to buy it for $500,000, but had agreed to get that money together within 21 days.</p>
<p>More than 100 contributions came in and they were able to close it last week. At least two donors contributed six figures to the campaign, but there were donations as small as $2 as well. They raised more than $500,000 and the extra funds will go toward maintenance.</p>
<p>The group handed over the property to the state’s Mountain Recreation and Conservation Authority, which will ensure its preservation. The property sits south of Bronson Canyon. <a href="https://www.latimes.com/business/real-estate/story/2020-05-21/hollywood-hills-land-sale-enlarges-griffith-park" target="_blank" rel="noopener noreferrer">[LAT]</a> — <em>Dennis Lynch</em></p>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Developer%E2%80%99s+folly+means+more+space+at+Griffith+Park"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2020%2F05%2F22%2Fdevelopers-folly-means-more-space-at-griffith-park%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#221d515740484741561f664754474e4d524750c0a2bb5102444d4e4e5b024f47434c51024f4d50470251524341470243560265504b44444b564a027243504904404d465b1f4a56565251071163071064071064564a475047434e4647434e0c414d4f0710644e430710641012101207106412170710641010071064464754474e4d524750510f444d4e4e5b0f4f47434c510f4f4d50470f51524341470f43560f45504b44444b564a0f5243504907106407116457564f7d4f47464b574f071166514d414b434e07101457564f7d514d57504147071166474f434b4e07101457564f7d41434f52434b454c071166514b4c454e477d414d4c56474c567d514a435047"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/la/S3wOGP">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/la/tag/coronavirus/">Coronavirus</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/3m-2.jpg" alt="3M CEO Mike Roman and Altaris Capital Partners Principal Garikai Nyaruwata" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">N95 mask-maker 3M sells Northridge manufacturing plant</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/22/n95-mask-maker-3m-sells-northridge-manufacturing-plant/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">N95 mask-maker 3M sells Northridge manufacturing plant</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/april-home-sales-2.jpg" alt="Fewer homes are selling across Southern California, but low supply helped push pricing up across the region." width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Far fewer SoCal homes traded in April, but prices rose</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/20/far-fewer-socal-homes-traded-in-april-but-prices-rose/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Far fewer SoCal homes traded in April, but prices rose</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/reopen-4th-of-july-2.jpg" alt="First District Supervisor Hilda Solis (Credit: Rebecca Sapp/Getty Images)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">LA County select reopening target date for restaurants and retailers</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/20/la-county-select-reopening-target-date-for-restaurants-and-retailers/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">LA County select reopening target date for restaurants and retailers</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/flagg-boyd-2.jpg" alt="Josh Flagg and Bobby Boyd (Credit: Gregg DeGuire/Getty Images)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Josh Flagg and Bobby Boyd donating July commissions to charity</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/19/josh-flagg-and-bobby-boyd-donating-july-commissions-to-charity/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Josh Flagg and Bobby Boyd donating July commissions to charity</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/newsom-hotels-2.jpg" alt="Gov. Gavin Newsom (Credit: Justin Sullivan/Getty Images)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Just half the 15K hotel rooms state rented for homeless are occupied</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/19/just-half-the-15k-hotel-rooms-state-rented-for-homeless-are-occupied/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Just half the 15K hotel rooms state rented for homeless are occupied</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/la-leases-2.jpg" alt="Scott Wiener, Lena Gonzalez" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Check, please: California bill would give restaurants leverage to renegotiate leases</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/18/check-please-california-bill-would-give-restaurants-leverage-to-renegotiate-leases/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Check, please: California bill would give restaurants leverage to renegotiate leases</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/villante-2.jpg" alt="Tom Villante and 32852 Pacific Coast Highway (Credit: California Regional Multiple Listing Service)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Tech CEO lists Malibu pad for $35M, twice what he paid</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/14/tech-ceo-lists-malibu-pad-for-35m-twice-what-he-paid/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Tech CEO lists Malibu pad for $35M, twice what he paid</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2020/05/hilda-2.jpg" alt="Hilda Solis" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Landlord-tenant lifeline: LA County may buy affordable properties facing foreclosure</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2020/05/14/landlord-tenant-lifeline-la-county-may-buy-affordable-properties-facing-foreclosure/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Landlord-tenant lifeline: LA County may buy affordable properties facing foreclosure</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <div id="paino-meter" class="sticky-piano-widget"></div></main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about-us/">About Us</a>
      <a href="https://therealdeal.com/contact-us/">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/">Subscribe</a>
      <a href="https://therealdeal.com/rate-card-request/">Advertising</a>
      <a href="https://therealdeal.com/customer-center/">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/">Directory</a>
      <a href="https://therealdeal.com/careers/">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2020 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">7083 Hollywood Blvd, 2nd Floor, Los Angeles, CA 90028</address> <span>Phone: 212-260-1332</span></div>
    </section>
  </div>
</footer><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><h2 class="newsletter-form-title">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</h2><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <h4>Daily</h4>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <h4>Weekly</h4>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <h4>Future City</h4>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <h4>TRD Data</h4>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trd_ajax = {"url":"https:\/\/therealdeal.com\/la\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1589315591'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/themes/therealdeal-la/js/lazysizes.min.js?ver=1516806180'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/themes/therealdeal-la/js/images-lazyload.js?ver=1518763791'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
  <div id="trd-article-meter"></div>
    <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>