<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId(), 'desktop' === window.device, window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId(), 'desktop' === window.device, window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( 'desktop' === window.device && window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@trdmiami">
<meta name="twitter:site" content="@trdmiami">
<meta name="twitter:title" content="Bridge Investment sells Fort Lauderdale office building for $83M">
<meta name="twitter:description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, The Rea">
<meta name="twitter:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bridge Investment Sells Fort Lauderdale Offices for $83M</title>
	<meta name="description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/miami/#organization","name":"The Real Deal","url":"https://therealdeal.com/miami/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#logo","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-SF.jpg","width":287,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/miami/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/miami/#website","url":"https://therealdeal.com/miami/","name":"The Real Deal Miami","description":"","publisher":{"@id":"https://therealdeal.com/miami/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://therealdeal.com/miami/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg","width":690,"height":494,"caption":"Bridge Investment Executive Chairman Robert Morse, Bayview Corporate Tower (Credit: Google Maps)"},{"@type":"WebPage","@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#webpage","url":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/","name":"Bridge Investment Sells Fort Lauderdale Offices for $83M","isPartOf":{"@id":"https://therealdeal.com/miami/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#primaryimage"},"datePublished":"2020-07-09T17:30:44+00:00","dateModified":"2020-07-09T17:31:47+00:00","description":"Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/"]}]},{"@type":"Article","@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#article","isPartOf":{"@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#webpage"},"author":{"@id":"https://therealdeal.com/miami/#/schema/person/782d13641cfbf58487e111ecb6b2f47e"},"headline":"Bridge Investment sells Fort Lauderdale office building for $83M","datePublished":"2020-07-09T17:30:44+00:00","dateModified":"2020-07-09T17:31:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#webpage"},"publisher":{"@id":"https://therealdeal.com/miami/#organization"},"image":{"@id":"https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#primaryimage"},"keywords":"Bridge Investment,coronavirus,Fort Lauderdale,South Florida Office Market","articleSection":"Commercial Real Estate,Home Page,Popular","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/#respond"]}]},{"@type":["Person"],"@id":"https://therealdeal.com/miami/#/schema/person/782d13641cfbf58487e111ecb6b2f47e","name":"Gregory Prosser","image":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28035ee3bfa4acbe0934ae33d07614a7?s=96&d=mm&r=g","caption":"Gregory Prosser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1590170487' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1592500825' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1591125702' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/miami/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.4.2' type='text/javascript' async></script><script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.4.2'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/miami/wp-includes/wlwmanifest.xml" /> 
			<meta property="fb:pages" content="607238426005891" />
							<meta property="ia:markup_url" content="https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/?ia_markup=1" />
				<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/fla/yMNQ9e' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-07-09 13:30:44" />
<meta name="sailthru.title" content="Bridge Investment sells Fort Lauderdale office building for $83M" />
<meta name="sailthru.tags" content=",Bridge Investment,coronavirus,Fort Lauderdale,South Florida Office Market,,South_Florida" />
<meta name="sailthru.author" content="By Keith Larsen " />
<meta name="sailthru.description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, The Real Deal has learned. Somerset Properties bought the 12-story, 413,833-square-foot office building at 6451 North Federal Highway, according to sources. The price equates to $199 per square foot. Dominic Montazemi, Mike Davis, Rick Brugge, Rick Colon, Scott O&#8217;Donnell, Greg Miller, Mike Ciadella and Miguel Alcivar ... &lt;a href=&quot;https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/miami\/2020\/07\/09\/bridge-investment-sells-fort-lauderdale-office-building-for-83m\/","publisher":{"@type":"Organization","name":"The Real Deal Miami","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-SF.jpg","height":60,"width":214}},"headline":"Bridge Investment sells Fort Lauderdale office building for $83M","datePublished":"2020-07-09T13:30:44-04:00","dateModified":"2020-07-09T13:31:47-04:00","author":{"@type":"Person","name":"gregory-prosser"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2020\/07\/bridge-2.jpg","width":690,"height":494}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"}</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/miami");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/miami/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/amp/" />
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Real Deal Miami"/>
  <meta property="og:title" content="Bridge Investment sells Fort Lauderdale office building for $83M"/>
  <meta property="og:url" content="https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, The Real Deal has learned.

Somerset Properties bought the 12-story, 413,833-square-foot office building at 6"/>
  <meta property="og:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg"/>
  <meta property="og:image:url" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg"/>
  <meta property="og:image:secure_url" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg"/>
  <meta property="article:published_time" content="2020-07-09T13:30:44-04:00"/>
  <meta property="article:modified_time" content="2020-07-09T13:31:47-04:00" />
  <meta property="og:updated_time" content="2020-07-09T13:31:47-04:00" />
  <meta property="article:section" content="Commercial Real Estate"/>
  <meta property="article:section" content="Home Page"/>
  <meta property="article:section" content="Popular"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bridge Investment sells Fort Lauderdale office building for $83M"/>
  <meta itemprop="headline" content="Bridge Investment sells Fort Lauderdale office building for $83M"/>
  <meta itemprop="description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, The Real Deal has learned.

Somerset Properties bought the 12-story, 413,833-square-foot office building at 6"/>
  <meta itemprop="image" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg"/>
  <meta itemprop="datePublished" content="2020-07-09"/>
  <meta itemprop="dateModified" content="2020-07-09T13:31:47-04:00" />
  <meta itemprop="author" content="Gregory Prosser"/>
  <!--<meta itemprop="publisher" content="The Real Deal Miami"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:url" content="https://therealdeal.com/miami/2020/07/09/bridge-investment-sells-fort-lauderdale-office-building-for-83m/"/>
  <meta name="twitter:description" content="Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, The Real Deal has learned.

Somerset Properties bought the 12-story, 413,833-square-foot office building at 6"/>
  <meta name="twitter:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-2.jpg"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@trdmiami"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>
<body class="post-template-default single single-post postid-658886 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/trd-miami-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/miami/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <button class="btn btn-signin trd-nav-btn">Sign in</button>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/architecture-and-design/" class="trd-nav-link">Architecture and Design</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/politics/" class="trd-nav-link">Politics</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Magazines</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/march-2020/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Issue Archive</a></div>	<div class="trd-nav-item"><a href="/special-issue-archive/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/databook2019/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/future-city-2020/" class="trd-nav-link">Future City 2020</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/tag/trd-video/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/the-reinterview/" class="trd-nav-link">The Interview</a></div></nav>
</div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealsofla/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdmiami/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <h2>Javascript is disabled in your web browser.</h2>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Bridge Investment sells Fort Lauderdale office building for $83M</h1>
  <p class="single-header-subheading">Somerset Properties’ purchase marks one of the largest commercial acquisitions during the pandemic</p>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><strong>T<span class="trd-sf-color">R</span>D</strong> MIAMI</span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="July 09, 2020 01:30 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Jul.</span><span class="d-none d-sm-inline">July</span> 09, 2020</span>
      <span class="single-header-time">01:30 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/miami/looks/Keith+Larsen/by/">Keith Larsen</a> </span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Bridge+Investment+sells+Fort+Lauderdale+office+building+for+%2483M"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#66591513040c0305125b24140f020103462f08100315120b0308124615030a0a154620091412462a071302031402070a03460900000f05034604130f0a020f08014600091446425e552b400409021f5b0e12121615435527435420435420120e031403070a0203070a4805090b4354200b0f070b0f435420545654564354205651435420565f43542004140f0201034b0f08100315120b0308124b15030a0a154b000914124b0a071302031402070a034b0900000f05034b04130f0a020f08014b0009144b5e550b43542043552013120b390b03020f130b4355221509050f070a43545013120b39150913140503435522030b070f0a43545013120b3905070b16070f0108435522150f08010a03390509081203081239150e071403"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/yMNQ9e">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_658894" class="wp-caption aligncenter" style="width: 660px"><img class="size-large wp-image-658894" src="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-650x405.jpg" alt="Bridge Investment Executive Chairman Robert Morse, Bayview Corporate Tower (Credit: Google Maps)" width="650" height="405" srcset="https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-650x405.jpg 650w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-300x187.jpg 300w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-768x478.jpg 768w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-124x77.jpg 124w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-80x50.jpg 80w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-620x386.jpg 620w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-843x525.jpg 843w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-402x250.jpg 402w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-140x87.jpg 140w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-144x90.jpg 144w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-1157x720.jpg 1157w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-210x131.jpg 210w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge-50x31.jpg 50w, https://therealdeal.com/miami/wp-content/uploads/2020/07/bridge.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">Bridge Investment Executive Chairman Robert Morse, Bayview Corporate Tower (Credit: Google Maps)</p></div>
<p>Bridge Investment Group sold the Bayview Corporate Tower in Fort Lauderdale for $82.5 million, marking one of the largest commercial real estate deals in South Florida during the pandemic, <em>The Real Deal</em> has learned.</p>
<p>Somerset Properties bought the 12-story, 413,833-square-foot office building at 6451 North Federal Highway, according to sources. The price equates to $199 per square foot.</p>
<p>Dominic Montazemi, Mike Davis, Rick Brugge, Rick Colon, Scott O&#8217;Donnell, Greg Miller, Mike Ciadella and Miguel Alcivar of Cushman &amp; Wakefield represented Bridge Investment in the sale.</p>
<p>Somerset financed the purchase with a $58.4 million commercial mortgage-backed securities loan from Barclays, according to Montazemi.</p>
<p>Salt Lake City-based <a href="https://therealdeal.com/miami/2019/08/14/bridge-investment-to-pay-123m-for-two-miami-dade-office-properties/" target="_blank" rel="noopener noreferrer">Bridge Investment</a> bought the property in September 2016 for $56.3 million, and inked leases for 265,000 square feet since then, according to a release. Tenants include CHG Healthcare, Whole Foods Market, CentralReach, Envision Pharm Group and Kovack Securities.</p>
<p>Bridge Investment also spent $5 million renovating the lobbies, common areas and office suites and added a new amenity lounge and game room, fitness center, onsite café and outdoor picnic area.</p>
<p>The sale represents one of the first office sales during the coronavirus pandemic, as <a href="https://therealdeal.com/miami/2020/04/29/heres-how-south-floridas-office-market-is-changing-in-the-coronavirus-era/" target="_blank" rel="noopener noreferrer">demand for office space</a> remains uncertain. In the second quarter, only one office property sold in each of Fort Lauderdale and Miami, according to a recent report from Newmark Knight Frank.</p>
<p><a href="https://therealdeal.com/national/2019/07/19/heres-how-one-real-estate-investor-deployed-its-opportunity-zone-capital/" target="_blank" rel="noopener noreferrer">Bridge Investment</a> is a privately held real estate investment management firm with $20.2 billion in assets under management across the U.S. The company has a large focus on <a href="https://therealdeal.com/national/2019/07/09/bridge-investment-met-its-500m-opportunity-zone-fund-goal-now-what/" target="_blank" rel="noopener noreferrer">Opportunity Zones</a>. Its Florida portfolio includes eight additional properties, including the 101,405-square-foot office property on 5601 Hiatus Road, the 514,330-square-foot Sawgrass Technology Park in Sunrise, and the 241,750-square-foot Fountain Square in Boca Raton.</p>
<p>Lower Gwynedd, Pennsylvania-based Somerset Properties is a real estate investment firm that has acquired and repositioned over 100 properties valued at $650 million, according to its website.</p>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Bridge+Investment+sells+Fort+Lauderdale+office+building+for+%2483M"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F07%2F09%2Fbridge-investment-sells-fort-lauderdale-office-building-for-83m%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#615e1214030b0402155c23130805060441280f170412150c040f154112040d0d1241270e1315412d001405041305000d04410e0707080204410314080d05080f0641070e13414559522c47030e05185c09151511124452204453274453271509041304000d0504000d4f020e0c4453270c08000c0844532753515351445327515644532751584453270313080506044c080f170412150c040f154c12040d0d124c070e13154c0d001405041305000d044c0e07070802044c0314080d05080f064c070e134c59520c44532744522714150c3e0c040508140c445225120e0208000d44535714150c3e120e14130204445225040c00080d44535714150c3e02000c110008060f44522512080f060d043e020e0f15040f153e1209001304"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/yMNQ9e">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/bridge-investment/">Bridge Investment</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/coronavirus/">coronavirus</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/fort-lauderdale/">Fort Lauderdale</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/south-florida-office-market/">South Florida Office Market</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/493_Restaurateurs-to-protest-restrictions-in-Miami-Dade.-In-Broward-it’s-a-different-story.jpg" alt="Bottom row: Nick Sharp, Felix Bendersky and Jaime Sturgis; top row: Mayor Dale Holness and Mayor Carlos Gimenez (Instagram/threefoldcafe, F&amp;B, Linkedin, Office of the Mayor, Twitter)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Restaurateurs to protest restrictions in Miami-Dade. In Broward, it’s a different story</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/09/restaurateurs-to-protest-restrictions-in-miami-dade-in-broward-its-a-different-story/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Restaurateurs to protest restrictions in Miami-Dade. In Broward, it’s a different story</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/layoffs-2.jpg" alt="Jeffrey Soffer with the Fontainebleau and Michael Dell with the Boca Raton Resort &amp; Club" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Soffer’s Fontainebleau Miami Beach and Dell’s Boca Resort lay off thousands</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/08/soffers-fontainebleau-miami-beach-and-dells-boca-resort-lay-off-thousands/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Soffer’s Fontainebleau Miami Beach and Dell’s Boca Resort lay off thousands</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/493_Bayside-Marketplace-sues-to-evict-Bubba-Gump-Hard-Rock-Cafe-and-three-other-tenants.jpg" alt="Hard Rock Cafe at Bayside Marketplace (Hard Rock)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Bayside Marketplace sues to evict Bubba Gump, Hard Rock Cafe and three other tenants</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/08/bayside-marketplace-sues-to-evict-bubba-gump-hard-rock-cafe-and-three-other-tenants/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Bayside Marketplace sues to evict Bubba Gump, Hard Rock Cafe and three other tenants</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/mia-ppp-2.jpg" alt="Alex Rodriguez, Tom Murphy, Jorge Pérez, Gil Dezer, and Jackie Soffer (Credit: Michael Loccisano/Getty Images)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Money in the bank: Here are the South Florida real estate players who got PPP loans</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/07/money-in-the-bank-here-are-the-south-florida-real-estate-players-who-got-ppp-loans/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Money in the bank: Here are the South Florida real estate players who got PPP loans</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/mia-gyms-2.jpg" alt="Miami-Dade County Mayor Carlos A. Gimenez (Credit: Jason Koerner/Getty Images)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Gym owners flex their muscles: Miami-Dade reverses decision to close facilities</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/07/gym-owners-flex-their-muscles-miami-dade-reverses-decision-to-close-facilities/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Gym owners flex their muscles: Miami-Dade reverses decision to close facilities</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/condo-sales-2.jpg" alt="Map of priciest condo sales and One Thousand Museum (Credit: Google Maps and Wikipeda)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Miami condo sales bounce back</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/07/miami-condo-sales-bounce-back/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Miami condo sales bounce back</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/493_BREAKING-Restaurants-gyms-to-close-again-in-Miami-Dade.jpg" alt="Photo illustration of Mayor Carlos Gimenez (Getty, iStock)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Restaurants, gyms to close again in Miami-Dade</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/06/breaking-restaurants-gyms-to-close-again-in-miami-dade/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Restaurants, gyms to close again in Miami-Dade</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/07/493_Restaurants-bars-in-a-scary-situation-as-restrictions-ramp-up.jpg" alt="Scott Sandelin, Ben Potts, Michelle Bernstein, Felix Bendersky and Aaron Butler (Beaker &amp; Gray, Twitter, F&amp;B, Linkedin)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Restaurants, bars in a “scary situation” as restrictions ramp up</h4>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2020/07/01/restaurants-bars-in-a-scary-situation-as-restrictions-ramp-up/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Restaurants, bars in a “scary situation” as restrictions ramp up</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <section class="trd-container">
</section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about-us/">About Us</a>
      <a href="https://therealdeal.com/contact-us/">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/">Subscribe</a>
      <a href="https://therealdeal.com/rate-card-request/">Advertising</a>
      <a href="https://therealdeal.com/customer-center/">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/">Directory</a>
      <a href="https://therealdeal.com/careers/">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2020 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">3050 Biscayne Boulevard, Suite 604, Miami, FL 33137</address> <span>Phone: 212-260-1332</span></div>
    </section>
  </div>
</footer><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><h2 class="newsletter-form-title">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</h2><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <h4>Daily</h4>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <h4>Weekly</h4>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <h4>Future City</h4>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <h4>TRD Data</h4>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trd_ajax = {"url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1594324587'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/lazysizes.min.js?ver=1516806180'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/images-lazyload.js?ver=1518763791'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
  <div id="trd-article-meter"></div>
    <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>