<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://s13.therealdeal.com/trd/pl/trd-core/manifest.json">
    <link rel="mask-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    		<link rel="stylesheet" media="all"   href="https://s14.therealdeal.com/trd/th/tablepress-a3.css" />
		<link rel="stylesheet" media="all"   href="https://s11.therealdeal.com/trd/th/tablepress-templates.css" />
		<link rel="stylesheet" media="print" href="https://s12.therealdeal.com/trd/th/print.css?v=2.1" />
		    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vornado To Get $525M to Refinance One Park Avenue</title>
	<meta name="description" content="Vornado Realty Trust and Canada Pension Plan Investment Board are set to receive $525 million from Deutsche Bank and Barclays to refinance One Park Avenue." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vornado To Get $525M to Refinance One Park Avenue" />
	<meta property="og:description" content="Vornado Realty Trust and Canada Pension Plan Investment Board are set to receive $525 million from Deutsche Bank and Barclays to refinance One Park Avenue." />
	<meta property="og:url" content="https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/" />
	<meta property="og:site_name" content="The Real Deal New York" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdealmedia/" />
	<meta property="article:published_time" content="2021-02-08T15:05:21+00:00" />
	<meta property="article:modified_time" content="2021-02-08T15:01:54+00:00" />
	<meta property="og:image" content="https://therealdeal.com/wp-content/uploads/2021/02/ft-vornado.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta property="fb:app_id" content="736450463804431" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdny" />
	<meta name="twitter:site" content="@trdny" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/#organization","name":"The Real Deal","url":"https://therealdeal.com/","sameAs":["https://www.facebook.com/therealdealmedia/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdny"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/#logo","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2016/11/TRD-Logo-AMP.jpg","width":320,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/#website","url":"https://therealdeal.com/","name":"The Real Deal New York","description":"New York Real Estate News","publisher":{"@id":"https://therealdeal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://therealdeal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/wp-content/uploads/2021/02/ft-vornado.jpg","width":690,"height":493,"caption":"Vornado's Steven Roth and One Park Avenue (Photos via Getty, Vornado)"},{"@type":"WebPage","@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#webpage","url":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/","name":"Vornado To Get $525M to Refinance One Park Avenue","isPartOf":{"@id":"https://therealdeal.com/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#primaryimage"},"datePublished":"2021-02-08T15:05:21+00:00","dateModified":"2021-02-08T15:01:54+00:00","description":"Vornado Realty Trust and Canada Pension Plan Investment Board are set to receive $525 million from Deutsche Bank and Barclays to refinance One Park Avenue.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#article","isPartOf":{"@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#webpage"},"author":{"@id":"https://therealdeal.com/#/schema/person/ab73b8c36c82c8fca49be37e93b75636"},"headline":"Vornado to get $525M to refi One Park Avenue","datePublished":"2021-02-08T15:05:21+00:00","dateModified":"2021-02-08T15:01:54+00:00","mainEntityOfPage":{"@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#webpage"},"publisher":{"@id":"https://therealdeal.com/#organization"},"image":{"@id":"https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#primaryimage"},"keywords":"Commercial Real Estate,Office Real Estate","articleSection":"Commercial Real Estate,Home Page","inLanguage":"en-US"},{"@type":"Person","@id":"https://therealdeal.com/#/schema/person/ab73b8c36c82c8fca49be37e93b75636","name":"Kevin Rebong","image":{"@type":"ImageObject","@id":"https://therealdeal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/48369983813211dc925c2f22854c3d14?s=96&d=mm&r=g","caption":"Kevin Rebong"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://s12.therealdeal.com/trd/pl/trd-core/assets/css/trd-core.min.css?ver=1608145402' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-article.min.css?ver=1608326916' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://therealdeal.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-blocks-styles-css'  href='https://s11.therealdeal.com/trd/pl/wp-bootstrap-blocks/build/style-index.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s12.therealdeal.com/trd/pl/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://s11.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://s14.therealdeal.com/trd/pl/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s12.therealdeal.com/trd/pl/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress{font-size:12px}
</style>
<link rel='stylesheet' id='fancybox-css'  href='https://s14.therealdeal.com/trd/pl/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>
/* <![CDATA[ */
var smwGlobals = {"debug":"","code":"smw","ajaxUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/ajax.php","ajaxMethod":"GET","pluginUrl":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/","dependencies":{"marquee":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.marquee\/jquery.marquee.min.js","tablesort":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.tablesort\/jquery.tablesort.min.js","sparkline":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.sparkline\/jquery.sparkline.min.js","chart":"https:\/\/therealdeal.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/chart.js\/Chart.min.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/premium-stock-market-widgets/js/app.min.js?ver=1.8.9' id='smw-plugin-main-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#444","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#000000","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.4' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=1.9.4' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.3' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/sailthru-widget/js/tag.js?ver=5.5.3' id='tag-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/sailthru-widget/js/widget.subscribe.js?ver=5.5.3' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/ny/IXP6Rl' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-08 10:05:21" />
<meta name="sailthru.title" content="Vornado to get $525M to refi One Park Avenue" />
<meta name="sailthru.tags" content=",Commercial Real Estate,Office Real Estate,Commercial Real Estate,Home Page,,New York" />
<meta name="sailthru.author" content="TRD Staff" />
<meta name="sailthru.description" content="The owners of One Park Avenue are set to get a major refinancing deal. Vornado Realty Trust and Canada Pension Plan Investment Board are in talks with Deutsche Bank and Barclays to receive a $525 million refi for the 22-story office tower in Midtown, Commercial Observer reported. The banks intend to securitize the five-year, interest-only mortgage as a single-asset, single-borrower CMBS deal. The refinancing follows a 633,000-square-foot lease renewal in October by New York University’s" />
<meta name="sailthru.image.full" content="https://therealdeal.com/wp-content/uploads/2021/02/ft-vornado.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/wp-content/uploads/2021/02/ft-vornado-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/2021\/02\/08\/vornado-to-get-525m-to-refi-one-park-avenue\/","publisher":{"@type":"Organization","name":"The Real Deal New York","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2016\/11\/TRD-Logo-AMP.jpg","height":43,"width":214}},"headline":"Vornado to get $525M to refi One Park Avenue","datePublished":"2021-02-08T10:05:21-05:00","dateModified":"2021-02-08T10:01:54-05:00","author":{"@type":"Person","name":"kevin-r"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/wp-content\/uploads\/2021\/02\/ft-vornado.jpg","width":690,"height":493}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php"}</script>			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/amp/" /></head>
<body class="post-template-default single single-post postid-4226889 single-format-standard wp-embed-responsive">
<!--googleoff: snippet-->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/trd-ny-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><span class="trd-nav-link">News</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/architecture-and-design/" class="trd-nav-link">Architecture and Design</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/category/politics/" class="trd-nav-link">Politics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/daily-dirt/" class="trd-nav-link">Daily Dirt</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazine</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/" class="trd-nav-link">Issue archives</a></div>	<div class="trd-nav-item"><a href="/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/2021-data-book/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/trd-insights/" class="trd-nav-link">TRD Insights</a></div>	<div class="trd-nav-item"><a href="/category/trd-reports-and-rankings/" class="trd-nav-link">Reports And Rankings</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE Stocks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub mobile-order-0"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/trd-talks/" class="trd-nav-link">TRD Talks Live</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/video/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/trd-talks-live/" class="trd-nav-link">TRD Talks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/inside-the-newsroom/" class="trd-nav-link">Inside the Newsroom</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealmedia/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdny/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
        <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Vornado to get $525M to refi One Park Avenue</h1>
  <h2 class="single-header-subheading">Deutsche Bank and Barclays will provide loan via CMBS deal</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-ny-color-border trd-ny-color-btn">New York</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-4 order-md-3 col-lg-3 text-right" title="February 08, 2021 10:05 AM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Feb.</span><span class="d-none d-sm-inline">February</span> 08, 2021</span>
      <span class="single-header-time">10:05 AM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">TRD Staff</span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Vornado+to+get+%24525M+to+refi+One+Park+Avenue"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2c9f0edf1fefbf0bfebf0bff8faebbfbbaaadaad2bfebf0bfedfaf9f6bfd0f1fabfcffeedf4bfdee9faf1eafab9fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9ebf7faedfafef3fbfafef3b1fcf0f2baadd9adafadaebaadd9afadbaadd9afa7baadd9e9f0edf1fefbf0b2ebf0b2f8faebb2aaadaaf2b2ebf0b2edfaf9f6b2f0f1fab2effeedf4b2fee9faf1eafabaadd9baacd9eaebf2c0f2fafbf6eaf2baacdbecf0fcf6fef3baada9eaebf2c0ecf0eaedfcfabaacdbfaf2fef6f3baada9eaebf2c0fcfef2effef6f8f1baacdbecf6f1f8f3fac0fcf0f1ebfaf1ebc0ecf7feedfa"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/IXP6Rl">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <!--googleon: snippet-->
  <div id="the-content" class="single-the-content">
    <div id="attachment_4226907" class="wp-caption aligncenter" style="width: 715px"><img loading="lazy" class="size-large wp-image-4226907" src="https://s12.therealdeal.com/trd/up/2021/02/vornado-705x439.jpg" alt="Vornado's Steven Roth and One Park Avenue (Photos via Getty, Vornado)" width="705" height="439" srcset="https://s13.therealdeal.com/trd/up/2021/02/vornado-705x439.jpg 705w, https://s13.therealdeal.com/trd/up/2021/02/vornado-500x312.jpg 500w, https://s13.therealdeal.com/trd/up/2021/02/vornado-250x156.jpg 250w, https://s13.therealdeal.com/trd/up/2021/02/vornado-768x479.jpg 768w, https://s13.therealdeal.com/trd/up/2021/02/vornado-1536x957.jpg 1536w, https://s13.therealdeal.com/trd/up/2021/02/vornado-124x77.jpg 124w, https://s13.therealdeal.com/trd/up/2021/02/vornado-273x170.jpg 273w, https://s13.therealdeal.com/trd/up/2021/02/vornado-401x250.jpg 401w, https://s13.therealdeal.com/trd/up/2021/02/vornado-1155x720.jpg 1155w, https://s13.therealdeal.com/trd/up/2021/02/vornado-210x131.jpg 210w, https://s13.therealdeal.com/trd/up/2021/02/vornado-50x31.jpg 50w, https://s13.therealdeal.com/trd/up/2021/02/vornado.jpg 1600w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">Vornado&#8217;s Steven Roth and One Park Avenue (Photos via Getty, Vornado)</p></div>
<p>The owners of One Park Avenue are set to get a major refinancing deal.</p>
<p>Vornado Realty Trust and Canada Pension Plan Investment Board are in talks with Deutsche Bank and Barclays to receive a $525 million refi for the 22-story office tower in Midtown, Commercial Observer reported.</p>
<p>The banks intend to securitize the five-year, interest-only mortgage as a single-asset, single-borrower CMBS deal.</p>
<div class="read-more"><div class="h4">Read more</div>
<ul>
<li><a href="https://therealdeal.com/2020/11/06/manhattan-office-availability-hits-highest-rate-since-2004/" target="_blank" rel="noopener noreferrer">Manhattan office availability hits highest rate since 2004</a></li>
<li><a href="https://therealdeal.com/2020/12/31/nycs-biggest-real-estate-finance-deals-of-2020/" target="_blank" rel="noopener noreferrer">NYC’s biggest real estate finance deals of 2020</a></li>
<li><a href="https://therealdeal.com/2020/12/22/a-long-road-ahead-for-office-landlords/" target="_blank" rel="noopener noreferrer">A long road ahead for office landlords</a></li>
</ul>
</div>
<p>The refinancing follows a 633,000-square-foot lease renewal in October by New York University’s Langone Medical Center. The lease was among the largest deals signed in 2020, according to <a href="https://therealdeal.com/2020/11/06/manhattan-office-availability-hits-highest-rate-since-2004/" target="_blank" rel="noopener noreferrer">Colliers International</a>.</p>
<p>Other major tenants include <a href="https://therealdeal.com/2020/09/11/five-vintage-videos-trd-viewers-loved-this-week/" target="_blank" rel="noopener noreferrer">Robert A.M. Stern Architects</a> and Equinox.</p>
<p><a href="https://therealdeal.com/2011/03/03/vornado-spends-180m-to-win-1-park-avenue/" target="_blank" rel="noopener noreferrer">Vornado</a> acquired its initial equity stake in the building in 2011. Canada Pension Plan had joined as a partner after that, and now owns a 45 percent stake. [<a href="https://commercialobserver.com/2021/02/deutsche-bank-barclays-cbre-vornado-1-park-avenue-cmbs/" target="_blank" rel="noopener noreferrer">CO</a>] <em>— Akiko Matsuda</em></p>
<section><div class="text-left"><button class="rounded-pill btn btn-primary" type="button" data-toggle="collapse" data-target="#contactAuthor" aria-expanded="false" aria-controls="contactAuthor">Contact Akiko Matsuda</button></div><div class="collapse my-4" id="contactAuthor"><div class="card card-body"><div role="form" class="wpcf7" id="wpcf7-f3965978-p4226889-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/#wpcf7-f3965978-p4226889-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3965978" />
<input type="hidden" name="_wpcf7_version" value="5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3965978-p4226889-o1" />
<input type="hidden" name="_wpcf7_container_post" value="4226889" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="form-row">
<div class="form-group col-12 col-md-6">
    <label for="contact-full-name">Full Name<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="contact-full-name" aria-required="true" aria-invalid="false" /></span>
  </div>
<div class="form-group col-12 col-md-6">
    <label for="contact-email">Email Address<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="contact-last-name" aria-required="true" aria-invalid="false" /></span>
  </div>
</div>
<div class="form-row">
<div class="form-group col-12">
    <label for="contact-message">Message<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="contact-message" aria-required="true" aria-invalid="false"></textarea></span>
  </div>
</div>
<div class="text-left"><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn btn-primary rounded-pill text-uppercase" /></div>
<input type="hidden" name="destination-email" value="akiko.matsuda@therealdeal.com" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="page-link" value="https://therealdeal.com/2021/02/08/vornado-to-get-525m-to-refi-one-park-avenue/" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetid" value="1aRHOMNJ9EjumEuSEgb_6Z16DwjMU6mPwDhqxS8tkPyI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetname" value="WebForm" class="wpcf7-form-control wpcf7-hidden" />
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var wpcf7Elm = document.querySelector( '.wpcf7' ); 
var ca = document.querySelector( '#contactAuthor' ); 
wpcf7Elm.addEventListener( 'wpcf7submit', function( event ) {
  document.getElementById('contactAuthor').className = 'my-4 collapse';
  var para = document.createElement("p");
  var node = document.createTextNode("✅ Your message sent successfully.");
  para.appendChild(node);
  ca.after(para);
}, false );
</script></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></section>
  </div>
  <!--googleoff: snippet-->
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Vornado+to+get+%24525M+to+refi+One+Park+Avenue"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2F2021%2F02%2F08%2Fvornado-to-get-525m-to-refi-one-park-avenue%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#1c236f697e76797f68214a736e727d78733c68733c7b79683c38292e29513c68733c6e797a753c5372793c4c7d6e773c5d6a797269793a7e737865217468686c6f392f5d392e5a392e5a6874796e797d7078797d70327f7371392e5a2e2c2e2d392e5a2c2e392e5a2c24392e5a6a736e727d7873316873317b796831292e2971316873316e797a7531737279316c7d6e77317d6a79726979392e5a392f5a69687143717978756971392f586f737f757d70392e2a696871436f73696e7f79392f5879717d7570392e2a696871437f7d716c7d757b72392f586f75727b7079437f737268797268436f747d6e79"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/ny/IXP6Rl">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/tag/commercial-real-estate/">Commercial Real Estate</a><a class="single-content-tags-link" href="https://therealdeal.com/tag/office-real-estate/">Office Real Estate</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tagipedia">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2021/02/briarwood-multifam-home-ft-500x357.jpg" alt="The Briarwood portfolio (B6 Real Estate)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Queens multifamily portfolio hits market for $99M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/08/queens-multifamily-portfolio-hits-market-for-99m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Queens multifamily portfolio hits market for $99M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2021/02/crosspost-20210204104537-500x357.jpg" alt="Chairman Edmund Cheng (Photos via Esplanade; Unsplash)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Mapletree Investments bets big on European office market</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/07/mapletree-investments-bets-big-on-european-office-market/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Mapletree Investments bets big on European office market</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2021/02/crosspost-20210204103058-500x357.jpg" alt="Tishman Speyer CEO Rob Speyer and renderings of Foundry  I. (Getty, Cielo)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Tishman Speyer jumps on Austin bandwagon with $150M deal</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/06/tishman-speyer-jumps-on-austin-bandwagon-with-150m-deal/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Tishman Speyer jumps on Austin bandwagon with $150M deal</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2021/02/crosspost-20210205063622-500x357.jpg" alt="Since February 2020, employment in leisure and hospitality has fallen by 3.9 million. (Getty)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Hospitality lost 61K jobs in January — a big improvement</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/05/hospitality-lost-61k-jobs-in-january-a-big-improvement/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Hospitality lost 61K jobs in January — a big improvement</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2021/02/ft-industrious-art-500x357.jpg" alt="Industrious CEO Jamie Hodari (right). Inset (clockwise): TF Cornerstone’s Frederick Elghanayan, Vornado’s Steven Roth, LIVWRK’s Asher Abehsera, Thor Equities’ Joseph Sitt, and George Comfort &amp; Sons’ Peter Duncan (Photo Illustration by Kevin Rebong for The Real Deal)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">As flex-office space contracts, Industrious grows NYC footprint</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/05/as-flex-office-space-contracts-industrious-grows-nyc-footprint/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">As flex-office space contracts, Industrious grows NYC footprint</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2021/02/cbs-w57-office-ft-500x357.jpg" alt="ViacomCBS President &amp; CEO Robert Bakish and 500 West 57th. (Getty, Twitter via 500w57)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">CBS buys Hell’s Kitchen property from Extell for $27M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/04/cbs-buys-hells-kitchen-property-from-extell-for-27m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">CBS buys Hell’s Kitchen property from Extell for $27M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s11.therealdeal.com/trd/up/2021/02/493-Trumps-40-Wall-St-sees-revenue-fall-11-500x357.jpg" alt="President Donald Trump and 40 Wall Street (Getty, Wikimedia Commons, iStock/Illustration by Alexis Manrodt for The Real Deal)" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Trump’s 40 Wall Street sees revenue fall 11%</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/04/trumps-40-wall-street-sees-revenue-fall-11/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Trump’s 40 Wall Street sees revenue fall 11%</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/up/2021/02/5th-ave-ft-500x357.jpg" alt="Fifth Avenue Stores Empty One Year Into Pandemic" width="500" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">One year into pandemic, Fifth Avenue blighted by empty stores</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/2021/02/04/one-year-into-pandemic-fifth-avenue-blighted-by-empty-stores/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">One year into pandemic, Fifth Avenue blighted by empty stores</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <div id="paino-meter" class="sticky-piano-widget"></div></main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Directory</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2021 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">450 West 31st Street, New York, NY 10001</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href='https://therealdeal.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >click here</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Ok, Got it</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p><style type="text/css">:root{font-family:'Open Sans',sans-serif;font-weight:400;box-sizing:border-box}body.newsletter{margin-top:0;display:flex;flex-direction:column}.newsletter main{padding:16px 0;flex:1 0 auto;font-size:16px;font-family:'Open Sans',sans-serif;font-weight:400;background-color:#000;color:#fff}.newsletter main *{box-sizing:border-box}@media only screen and (min-width:960px){.newsletter main{background-size:cover;background-repeat:no-repeat;background-attachment:scroll;background-position:center;background-image:url(/wp-content/themes/therealdeal/assets/images/newsletter-bg-2000x903.jpg)}}.newsletter-content h1{text-align:center;text-transform:uppercase;font-size:32px;margin-top:32px;margin-bottom:16px;font-family:'Oswald','Open Sans',sans-serif;font-weight:400}.newsletter-content p{text-align:center;font-family:inherit;font-size:inherit}.newsletter-content h1+p{font-size:19.2px;margin:0 auto}@media only screen and (min-width:782px){.newsletter-content h1{font-size:36.8px}.newsletter-content p{font-size:24px;max-width:645px;margin:0 auto}}@media only screen and (min-width:960px){.newsletter-content h1{font-size:40px}.newsletter-content p{font-size:25.6px;max-width:645px;margin:0 auto}}@media only screen and (min-width:1280px){.newsletter-content h1{font-size:48px}.newsletter-content p{font-size:32px;max-width:645px;margin:0 auto}}.newsletter .trd-header{margin-bottom:0}.newsletter .container{max-width:1200px;margin:0 auto}@media only screen and (min-width:425px){.page.newsletter-form .checkboxes{display:flex;flex-wrap:wrap}.page.newsletter-form .checkbox-field{width:50%}.page.newsletter-form .checkbox-field#a1697a3052{order:2;width:100%}}@media only screen and (min-width:782px){.page.newsletter-form .fields{display:flex;flex-wrap:wrap}.page.newsletter-form .fields .input-field{width:50%}.page.newsletter-form .fields .input-field+.input-field{margin-top:0}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:16px}.page.newsletter-form .fields .break{width:100%}}@media only screen and (min-width:960px){.page .newsletter-form-container{display:flex;flex-direction:row;justify-content:space-evenly;align-items:stretch}.page .newsletter-form-footer{margin-top:32px}.page.newsletter-form .fields,.page.newsletter-form .interests{width:40%;margin:0}.page.newsletter-form .break{height:auto;width:1px;margin:0;display:block}.page.newsletter-form .fields{flex-wrap:nowrap;flex-direction:column}.page.newsletter-form .fields .input-field{width:auto}.page.newsletter-form .fields .input-field+.input-field{margin-top:24px}.page.newsletter-form .fields .input-field:nth-child(even){padding-left:0}.page.newsletter-form .fields .break{display:none}}
/*# sourceMappingURL=newsletter.min.css.map */
</style>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <div class="h4">Future City</div>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <div class="h4">TRD Data</div>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://s11.therealdeal.com/trd/pl/postpone-code-load/postpone.code.load.js?ver=0.2"></script>
<!-- Postpone Code Blocks Section Start -->

<!-- Postpone Code Blocks Section End -->
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/wp-json\/","url":"https:\/\/therealdeal.com\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/trd-core/assets/js/trd-core.min.js?ver=1611253304' id='trd-core-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bs-custom-file-input-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/therealdeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le1IdIUAAAAAOthoiGq4NNfmiLaxYrl8oAywLtG&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le1IdIUAAAAAOthoiGq4NNfmiLaxYrl8oAywLtG","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/lazysizes.min.js?ver=1516605898' id='lazysizes-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/th/js/images-lazyload.js?ver=1516703310' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.9,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','easingIn':'linear','transitionOut':'none','easingOut':'linear','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>
<!-- Dynamic page generated in 0.598 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-08 11:26:57 -->

<!-- super cache -->