<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <script src="/cdn-cgi/apps/head/3geYXo32NT8F5Ys9nsdAwi-ueKQ.js"></script><style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="https://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>AECOM to Move Corporate HQ Out of Los Angeles</title>
	<meta name="description" content="AECOM will move its corporate headquarters from Downtown Los Angeles to Dallas in October." />
	<link rel="canonical" href="https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="AECOM to Move Corporate HQ Out of Los Angeles" />
	<meta property="og:description" content="AECOM will move its corporate headquarters from Downtown Los Angeles to Dallas in October." />
	<meta property="og:url" content="https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/" />
	<meta property="og:site_name" content="The Real Deal Los Angeles" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdeallosangeles/" />
	<meta property="article:published_time" content="2021-08-19T19:00:42+00:00" />
	<meta property="article:modified_time" content="2021-08-19T18:19:48+00:00" />
	<meta property="og:image" content="https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdsocal" />
	<meta name="twitter:site" content="@trdsocal" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/la/#organization","name":"The Real Deal","url":"https://therealdeal.com/la/","sameAs":["https://www.facebook.com/therealdeallosangeles/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdsocal"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/la/#logo","inLanguage":"en-US","url":"https://therealdeal.com/la/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-LA.jpg","contentUrl":"https://therealdeal.com/la/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-LA.jpg","width":287,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/la/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/la/#website","url":"https://therealdeal.com/la/","name":"The Real Deal Los Angeles","description":"Los Angeles Real Estate News","publisher":{"@id":"https://therealdeal.com/la/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://therealdeal.com/la/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom.jpg","contentUrl":"https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom.jpg","width":690,"height":493,"caption":"AECOM CEO Troy Rudd, the new office in Dallas at 13355 Noel Road, and the old California HQ at 300 South Grand Ave. (AECOM, Google Maps)"},{"@type":"WebPage","@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#webpage","url":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/","name":"AECOM to Move Corporate HQ Out of Los Angeles","isPartOf":{"@id":"https://therealdeal.com/la/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#primaryimage"},"datePublished":"2021-08-19T19:00:42+00:00","dateModified":"2021-08-19T18:19:48+00:00","description":"AECOM will move its corporate headquarters from Downtown Los Angeles to Dallas in October.","breadcrumb":{"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/"]}]},{"@type":"BreadcrumbList","@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://therealdeal.com/la/"},{"@type":"ListItem","position":2,"name":"Home Page","item":"https://therealdeal.com/la/category/home-page/"},{"@type":"ListItem","position":3,"name":"AECOM shifts corporate HQ from LA to Dallas"}]},{"@type":["Article","NewsArticle"],"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#article","isPartOf":{"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#webpage"},"author":{"@id":"https://therealdeal.com/la/#/schema/person/e58c19f393707d25a199e4c751f8c360"},"headline":"AECOM shifts corporate HQ from LA to Dallas","datePublished":"2021-08-19T19:00:42+00:00","dateModified":"2021-08-19T18:19:48+00:00","mainEntityOfPage":{"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#webpage"},"wordCount":359,"commentCount":0,"publisher":{"@id":"https://therealdeal.com/la/#organization"},"image":{"@id":"https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#primaryimage"},"thumbnailUrl":"https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom.jpg","keywords":["AECOM","Commercial Real Estate","Dallas","LA Office Market"],"articleSection":["Commercial Real Estate","Home Page"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#respond"]}]},{"@type":"Person","@id":"https://therealdeal.com/la/#/schema/person/e58c19f393707d25a199e4c751f8c360","name":"Priyanka Modi","image":{"@type":"ImageObject","@id":"https://therealdeal.com/la/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/76e3aaf60f14f00ea553ae2f614ab610?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/76e3aaf60f14f00ea553ae2f614ab610?s=96&d=mm&r=g","caption":"Priyanka Modi"},"url":"https://therealdeal.com/la/author/priyanka-modi/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1629306409' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1608326916' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://therealdeal.com/la/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://therealdeal.com/la/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://therealdeal.com/la/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/la/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e7131c","button_1_button_hover":"#b90f16","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#f1f1f1","button_2_button_hover":"#c1c1c1","button_2_link_colour":"#323232","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/la\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.5' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8' id='tag-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.8' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/la/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/la/H1CXsF' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-08-19 12:00:42" />
<meta name="sailthru.title" content="AECOM shifts corporate HQ from LA to Dallas" />
<meta name="sailthru.tags" content=",AECOM,Commercial Real Estate,Dallas,LA Office Market,Commercial Real Estate,Home Page,,Los_Angeles" />
<meta name="sailthru.author" content="By Isabella Farr" />
<meta name="sailthru.description" content="Another Fortune 500 company is moving its corporate headquarters out of Los Angeles. AECOM, the engineering and construction firm, said it will shift corporate HQ to Dallas starting in October. The firm now occupies 123,700 square feet at its current headquarters at One California Plaza in Downtown L.A. The move will not affect the company’s operations in California, a spokesperson said this week. It did not provide a reason. The firm is the second largest ... &lt;a href=&quot;https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_aecom-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/la\/2021\/08\/19\/aecom-shifts-corporate-hq-from-la-to-dallas\/","publisher":{"@type":"Organization","name":"The Real Deal Los Angeles","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/la\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-LA.jpg","height":48,"width":214}},"headline":"AECOM shifts corporate HQ from LA to Dallas","datePublished":"2021-08-19T12:00:42-07:00","dateModified":"2021-08-19T11:19:48-07:00","author":{"@type":"Person","name":"priyanka-moditherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/la\/wp-content\/uploads\/2021\/08\/FT-Thumbnail_aecom.jpg","width":690,"height":493}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/la\/wp-admin\/admin-ajax.php"}</script>			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/la");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/la/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/amp/" /></head>
<body class="post-template-default single single-post postid-384356 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/trd-la-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/la/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/category/politics/" class="trd-nav-link">Politics</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">Magazine</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/la/magazine/" class="trd-nav-link">Issue archives</a></div>	<div class="trd-nav-item"><a href="/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/databook/2021" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/trd-talks/" class="trd-nav-link">TRD Talks Live</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/video/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/trd-talks-live/" class="trd-nav-link">TRD Talks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/inside-the-newsroom/" class="trd-nav-link">Inside the Newsroom</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdeallosangeles/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdsocal/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">AECOM shifts corporate HQ from LA to Dallas</h1>
  <h2 class="single-header-subheading">Engineering and construction firm’s move follows identical one from CBRE last fall</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-la-color-btn trd-la-color-border">Los Angeles</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="August 19, 2021 12:00 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Aug.</span><span class="d-none d-sm-inline">August</span> 19, 2021</span>
      <span class="single-header-time">12:00 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/la/author/isabella-farr/">Isabella Farr</a></span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=AECOM+shifts+corporate+HQ+from+LA+to+Dallas"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#6b54181e09010e081f562a2e2824264b1803020d1f184b0804191b04190a1f0e4b233a4b0d1904064b272a4b1f044b2f0a07070a184d09040f1256031f1f1b184e582a4e592d4e592d1f030e190e0a070f0e0a07450804064e592d070a4e592d595b595a4e592d5b534e592d5a524e592d0a0e080406461803020d1f18460804191b04190a1f0e46031a460d19040646070a461f04460f0a07070a184e592d4e582d1e1f0634060e0f021e064e582f180408020a074e595d1e1f063418041e19080e4e582f0e060a02074e595d1e1f0634080a061b0a020c054e582f1802050c070e340804051f0e051f3418030a190e"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/la/H1CXsF">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <figure id="attachment_384360" aria-describedby="caption-attachment-384360" style="width: 705px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-384360 size-large" src="https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-705x439.jpg" alt="AECOM to move corporate HQ out of LA" width="705" height="439" srcset="https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-705x439.jpg 705w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-500x312.jpg 500w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-250x156.jpg 250w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-768x479.jpg 768w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-124x77.jpg 124w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-273x170.jpg 273w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-401x250.jpg 401w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-1155x720.jpg 1155w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-210x131.jpg 210w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom-50x31.jpg 50w, https://therealdeal.com/la/wp-content/uploads/2021/08/Main-MainImage_aecom.jpg 1200w" sizes="(max-width: 705px) 100vw, 705px" /><figcaption id="caption-attachment-384360" class="wp-caption-text">AECOM CEO Troy Rudd, the new office in Dallas at 13355 Noel Road, and the old California HQ at 300 South Grand Ave. (AECOM, Google Maps)</figcaption></figure>
<p>Another Fortune 500 company is moving its corporate headquarters out of Los Angeles.</p>
<p>AECOM, the engineering and construction firm, said it will shift corporate HQ to Dallas starting in October. The firm now occupies 123,700 square feet at its current headquarters at One California Plaza in Downtown L.A.</p>
<p>The move will not affect the company’s operations in California, a spokesperson said this week. It did not provide a reason. The firm is the second largest tenant at its current headquarters, paying around <a href="https://therealdeal.com/la/2020/09/25/heres-what-tenants-pay-at-colony-capital-rising-realtys-one-california-plaza/" target="_blank" rel="noopener">$20 a foot in base rent</a> on a lease that runs another 10 years.</p>
<p>AECOM’s move follows an identical one by CBRE last fall. The real estate services giant shifted its <a href="https://therealdeal.com/2020/10/29/cbre-moving-hq-from-la-to-dallas/" target="_blank" rel="noopener">corporate headquarters</a> from Los Angeles to Dallas; officials said there were no immediate plans to shrink its physical space.</p>
<p>Now just two Fortune 500 companies are headquartered in L.A.: Reliance Steel &amp; Aluminum and Farmers Insurance. Just outside the city’s borders, Disney is in Burbank, and Amgen is in Thousand Oaks.</p>
<p>For AECOM’s move, CEO Troy Rudd and other corporate execs will now operate out of the Dallas office, at 13355 Noel Road. The firm said it doesn’t have plans to change its lease or add more space at the Dallas property, where it occupied <a href="https://www.bizjournals.com/dallas/news/2017/05/16/infrastructure-firm-aecom-to-relocate-its-dallas.html" target="_blank" rel="noopener">30,000 square feet</a> as of 2017.</p>
<p>The high-profile departure — if in name only — follows a similar move in January, in which AECOM shifted global headquarters from its Century City location at 1999 Avenue of the Stars to the Downtown office at 300 S. Grand Avenue.</p>
<p>AECOM has been an active player in L.A.’s real estate market. In May, AECOM Capital and Combined Properties secured a $500 million loan package on a just completed <a href="https://therealdeal.com/la/2021/05/03/aecom-jv-lands-500m-loan-on-boutique-hotel-condo/" target="_blank" rel="noopener">boutique hotel</a> and condo complex in West Hollywood.</p>
<p>And while L.A, office leasing gained steam in the second quarter, activity still lagged amid the pandemic, with availability reaching over <a href="https://therealdeal.com/la/2021/07/06/la-office-leasing-picks-up-in-q2-still-lags-pre-pandemic/" target="_blank" rel="noopener">24 percent</a>.</p>
<section><div class="text-left"><button class="rounded-pill btn btn-primary" type="button" data-toggle="collapse" data-target="#contactAuthor" aria-expanded="false" aria-controls="contactAuthor">Contact Isabella Farr</button></div><div class="collapse my-4" id="contactAuthor"><div class="card card-body"><div role="form" class="wpcf7" id="wpcf7-f332554-p384356-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/#wpcf7-f332554-p384356-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="332554" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f332554-p384356-o1" />
<input type="hidden" name="_wpcf7_container_post" value="384356" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="form-row">
<div class="form-group col-12 col-md-6">
    <label for="contact-full-name">Full Name<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="contact-full-name" aria-required="true" aria-invalid="false" /></span>
  </div>
<div class="form-group col-12 col-md-6">
    <label for="contact-email">Email Address<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="contact-last-name" aria-required="true" aria-invalid="false" /></span>
  </div>
</div>
<div class="form-row">
<div class="form-group col-12">
    <label for="contact-message">Message<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="contact-message" aria-required="true" aria-invalid="false"></textarea></span>
  </div>
</div>
<div class="text-left"><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn btn-primary rounded-pill text-uppercase" /></div>
<input type="hidden" name="destination-email" value="isabella.farr@therealdeal.com" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="page-link" value="https://therealdeal.com/la/2021/08/19/aecom-shifts-corporate-hq-from-la-to-dallas/" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetid" value="1aRHOMNJ9EjumEuSEgb_6Z16DwjMU6mPwDhqxS8tkPyI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetname" value="WebForm" class="wpcf7-form-control wpcf7-hidden" /><br />
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></section>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=AECOM+shifts+corporate+HQ+from+LA+to+Dallas"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fla%2F2021%2F08%2F19%2Faecom-shifts-corporate-hq-from-la-to-dallas%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#536c202631393630276e1216101c1e73203b3a35272073303c21233c21322736731b027335213c3e731f1273273c7317323f3f322075313c372a6e3b27272320766012766115766115273b362136323f3736323f7d303c3e7661153f3276611561636162766115636b766115626a7661153236303c3e7e203b3a3527207e303c21233c213227367e3b227e35213c3e7e3f327e273c7e37323f3f322076611576601526273e0c3e36373a263e766017203c303a323f76616526273e0c203c26213036766017363e323a3f76616526273e0c30323e23323a343d766017203a3d343f360c303c3d27363d270c203b322136"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/la/H1CXsF">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/la/tag/aecom/">AECOM</a><a class="single-content-tags-link" href="https://therealdeal.com/la/tag/commercial-real-estate/">Commercial Real Estate</a><a class="single-content-tags-link" href="https://therealdeal.com/la/tag/dallas/">Dallas</a><a class="single-content-tags-link" href="https://therealdeal.com/la/tag/la-office-market/">LA Office Market</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-4750-wilshire-cim.jpg" alt="CIM Group&#039;s Avi Shemesh and 4750 Wilshire Boulevard (CIM)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">CIM plans apartment complex at Miracle Mile office campus</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/18/cim-plans-apartment-complex-at-miracle-mile-office-campus/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">CIM plans apartment complex at Miracle Mile office campus</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/FT-Thumbnail_new-lease.jpg" alt="“American Idol” production company inks lease in Atwater Village" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">“American Idol” production company inks lease in Atwater Village</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/17/american-idol-production-company-inks-lease-in-atwater-village/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">“American Idol” production company inks lease in Atwater Village</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-pss-office.jpg" alt="Patrick Soon-Shiong and the office building (Getty, LoopNet)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Buyer revealed: Patrick Soon-Shiong’s NantWorks acquires El Segundo office</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/17/buyer-revealed-patrick-soon-shiongs-nantworks-acquires-el-segundo-office-building/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Buyer revealed: Patrick Soon-Shiong’s NantWorks acquires El Segundo office</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-ring-vella.jpg" alt="12515 Cerise Ave with Zach Vella (Getty, M-Rad Architecture)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Zach Vella puts Amazon’s Ring HQ in Hawthorne up for sale</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/13/zach-vella-puts-amazons-ring-hq-in-hawthorne-up-for-sale/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Zach Vella puts Amazon’s Ring HQ in Hawthorne up for sale</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-irvine-cali.jpg" alt="Irvine, California (Getty)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Irvine’s carbon-neutral pledge targets building standards</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/13/irvines-carbon-neutral-pledge-targets-building-standards/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Irvine’s carbon-neutral pledge targets building standards</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-main-swig-pasadena.jpg" alt="Swig Company CEO Jim Carbone and 443 South Raymond Ave (The Swig Company)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Swig sells Pasadena office complex amid active i-sales market</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/12/swig-sells-pasadena-office-complex-amid-active-i-sales-market/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Swig sells Pasadena office complex amid active i-sales market</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/ft-union-bank-plaza.jpg" alt="KBS Real Estate CEO Charles J. Schreiber Jr. (KBS)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">DTLA’s Union Bank Plaza hits market again</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/09/dtlas-union-bank-plaza-hits-market-again/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">DTLA’s Union Bank Plaza hits market again</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/la/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/la/wp-content/uploads/2021/08/Thumbnail_LA-Vax-Proof.jpg" alt="LA city council to mull requiring vaccine proof at indoor venues" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">LA mulls vaccine mandate for indoor spaces</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/la/2021/08/04/la-city-council-to-mull-requiring-vaccine-proof-at-indoor-spaces/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">LA mulls vaccine mandate for indoor spaces</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <div id="paino-meter" class="sticky-piano-widget"></div></main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Directory</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2021 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">7083 Hollywood Blvd, 2nd Floor, Los Angeles, CA 90028</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href='https://therealdeal.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Privacy & Policy</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Ok, Got it</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <div class="h4">Future City</div>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <div class="h4">TRD Data</div>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/moment-timezone-with-data-1970-2030.min.js?ver=1603487836' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bootstrap-custom-file-input-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/la\/wp-json\/","url":"https:\/\/therealdeal.com\/la\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1625862697' id='trd-core-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/therealdeal.com\/la\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/themes/therealdeal-la/js/lazysizes.min.js?ver=1516806180' id='lazysizes-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/themes/therealdeal-la/js/images-lazyload.js?ver=1518763791' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/la/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>