<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@trdmiami">
<meta name="twitter:site" content="@trdmiami">
<meta name="twitter:title" content="Alan Lieberman’s South Beach Hotel Group lays off 700">
<meta name="twitter:description" content="South Florida hotels continue to get slammed by the coronavirus impact.South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid of">
<meta name="twitter:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	    <!-- GTM: DataLayer -->
    <script>
      var slug        = "alan-liebermans-south-beach-hotel-group-lays-off-700";
      var category    = "miami-beach,south-beach";
      var tags        = "miami-beach,south-beach,south-florida-hotel-market";
      var issue       = "";
      var slugLimited = "alan-liebermans-south-beach-hotel-g";
      
      window.trd            = window.trd || {};
      window.trd._uid_key    = '__trd_user_id';
      window.trd._uid_expire = 365;
      window.trd.ad_blocker = false;
      window.trd.standalone = window.matchMedia('(display-mode: standalone)').matches;
       
        window.trd.post  = {"id":637578,"title":"Alan Lieberman\u2019s South Beach Hotel Group lays off 700","slug":"alan-liebermans-south-beach-hotel-group-lays-off-700","link":"https:\/\/therealdeal.com\/miami\/2020\/04\/17\/alan-liebermans-south-beach-hotel-group-lays-off-700\/","publish_date":"2020-04-17 18:59:47","publish_gmt_date":"2020-04-17 22:59:47","publish_iso_date":"2020-04-17T18:59:47-04:00","publish_timestamp":1587149987,"publish_gmt_timestamp":1587164387,"type":"post","story_types":["News"],"story_types_string":"News","categories":["Commercial Real Estate","Home Page","Popular"],"categories_string":"Commercial Real Estate,Home Page,Popular","tags":["meter","miami beach","South Beach","South florida hotel market"],"tags_string":"meter,miami beach,South Beach,South florida hotel market","author":"Keith Larsen"};
            window.dataLayer      = window.dataLayer || [];
      window.dataLayer.push({
        trd: {
          ad_blocker: window.trd.ad_blocker,
          post: {"id":637578,"title":"Alan Lieberman\u2019s South Beach Hotel Group lays off 700","slug":"alan-liebermans-south-beach-hotel-group-lays-off-700","link":"https:\/\/therealdeal.com\/miami\/2020\/04\/17\/alan-liebermans-south-beach-hotel-group-lays-off-700\/","publish_date":"2020-04-17 18:59:47","publish_gmt_date":"2020-04-17 22:59:47","publish_iso_date":"2020-04-17T18:59:47-04:00","publish_timestamp":1587149987,"publish_gmt_timestamp":1587164387,"type":"post","story_types":["News"],"story_types_string":"News","categories":["Commercial Real Estate","Home Page","Popular"],"categories_string":"Commercial Real Estate,Home Page,Popular","tags":["meter","miami beach","South Beach","South florida hotel market"],"tags_string":"meter,miami beach,South Beach,South florida hotel market","author":"Keith Larsen"},
          taboola_disable: false        }
      });
      // save the meter info for later user
      window.tp = window.tp || [];
      window.tp.push(["addHandler", "loginSuccess", function(){
        window.localStorage.setItem('trd-paywall-meter', null);
      }]);
      window.tp.push([ "addHandler", "meterActive", function(data){
        if( "PaywallMeter" === data.meterName ){
          window.localStorage.setItem('trd-paywall-meter', JSON.stringify(data,null,0));
        }
      }]);
      window.tp.push([ "addHandler", "meterExpired", function(data){
        if( "PaywallMeter" === data.meterName ){
          window.localStorage.setItem('trd-paywall-meter', JSON.stringify(data,null,0));
        }
      }]);
    </script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alan Lieberman’s Miami Beach hotels lays off over 700</title>
<meta name="description" content="South Beach Hotel Group, led by long-time Miami Beach hotelier Alan Lieberman, laid off over 700 employees"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/miami/#organization","name":"The Real Deal","url":"https://therealdeal.com/miami/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#logo","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-SF.jpg","width":287,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/miami/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/miami/#website","url":"https://therealdeal.com/miami/","name":"The Real Deal Miami","inLanguage":"en-US","publisher":{"@id":"https://therealdeal.com/miami/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://therealdeal.com/miami/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg","width":1044,"height":747,"caption":"Alan Lieberman with Chesterfield Hotel South Beach at 855 Collins Avenue and Riviera Loft Hotel at 2000 Liberty Avenue"},{"@type":"WebPage","@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#webpage","url":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/","name":"Alan Lieberman\u2019s Miami Beach hotels lays off over 700","isPartOf":{"@id":"https://therealdeal.com/miami/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#primaryimage"},"datePublished":"2020-04-17T22:59:47+00:00","dateModified":"2020-04-17T23:13:47+00:00","description":"South Beach Hotel Group, led by long-time Miami Beach hotelier Alan Lieberman, laid off over 700 employees","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/"]}]},{"@type":"Article","@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#article","isPartOf":{"@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#webpage"},"author":{"@id":"https://therealdeal.com/miami/#/schema/person/782d13641cfbf58487e111ecb6b2f47e"},"headline":"Alan Lieberman\u2019s South Beach Hotel Group lays off 700","datePublished":"2020-04-17T22:59:47+00:00","dateModified":"2020-04-17T23:13:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#webpage"},"publisher":{"@id":"https://therealdeal.com/miami/#organization"},"image":{"@id":"https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#primaryimage"},"keywords":"miami beach,South Beach,South florida hotel market","articleSection":"Commercial Real Estate,Home Page,Popular","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/#respond"]}]},{"@type":["Person"],"@id":"https://therealdeal.com/miami/#/schema/person/782d13641cfbf58487e111ecb6b2f47e","name":"Gregory Prosser","image":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28035ee3bfa4acbe0934ae33d07614a7?s=96&d=mm&r=g","caption":"Gregory Prosser"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1583434013' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1586801763' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1586975710' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/miami/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.3.2' onload='sailthru_init();' async></script><script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.3.2'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/miami/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/fla/TFunb7' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-04-17 18:59:47" />
<meta name="sailthru.title" content="Alan Lieberman’s South Beach Hotel Group lays off 700" />
<meta name="sailthru.tags" content=",miami beach,South Beach,South florida hotel market,,South_Florida" />
<meta name="sailthru.author" content="By Keith Larsen " />
<meta name="sailthru.description" content="South Florida hotels continue to get slammed by the coronavirus impact. South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid off over 700 employees at 13 of its 16 boutique Miami Beach hotels, according to a WARN notice filed with the state. The list includes 214 people at the 188-key Catalina Hotel at 1732 Collins Avenue, 79 people at the 100-key Harding Hotel at 210 ... &lt;a href=&quot;https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/miami\/2020\/04\/17\/alan-liebermans-south-beach-hotel-group-lays-off-700\/","publisher":{"@type":"Organization","name":"The Real Deal Miami","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-SF.jpg","height":60,"width":214}},"headline":"Alan Lieberman\u2019s South Beach Hotel Group lays off 700","datePublished":"2020-04-17T18:59:47-04:00","dateModified":"2020-04-17T19:13:47-04:00","author":{"@type":"Person","name":"gregory-prosser"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2020\/04\/alan-liberman-2.jpg","width":1044,"height":747}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"}</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/miami");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/miami/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/amp/" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Real Deal Miami"/>
  <meta property="og:title" content="Alan Lieberman’s South Beach Hotel Group lays off 700"/>
  <meta property="og:url" content="https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="South Florida hotels continue to get slammed by the coronavirus impact.

South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid off over 700 employees at 13 of its 16 boutique Miami Beach hotels, according to a WARN notice filed with"/>
  <meta property="og:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg"/>
  <meta property="og:image:url" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg"/>
  <meta property="og:image:secure_url" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg"/>
  <meta property="article:published_time" content="2020-04-17T18:59:47-04:00"/>
  <meta property="article:modified_time" content="2020-04-17T19:13:47-04:00" />
  <meta property="og:updated_time" content="2020-04-17T19:13:47-04:00" />
  <meta property="article:section" content="Commercial Real Estate"/>
  <meta property="article:section" content="Home Page"/>
  <meta property="article:section" content="Popular"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Alan Lieberman’s South Beach Hotel Group lays off 700"/>
  <meta itemprop="headline" content="Alan Lieberman’s South Beach Hotel Group lays off 700"/>
  <meta itemprop="description" content="South Florida hotels continue to get slammed by the coronavirus impact.

South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid off over 700 employees at 13 of its 16 boutique Miami Beach hotels, according to a WARN notice filed with"/>
  <meta itemprop="image" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg"/>
  <meta itemprop="datePublished" content="2020-04-17"/>
  <meta itemprop="dateModified" content="2020-04-17T19:13:47-04:00" />
  <meta itemprop="author" content="Gregory Prosser"/>
  <!--<meta itemprop="publisher" content="The Real Deal Miami"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:url" content="https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/"/>
  <meta name="twitter:description" content="South Florida hotels continue to get slammed by the coronavirus impact.

South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid off over 700 employees at 13 of its 16 boutique Miami Beach hotels, according to a WARN notice filed with"/>
  <meta name="twitter:image" content="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-2.jpg"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@trdmiami"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-637578 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x&gtm_debug=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/trd-miami-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/miami/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <button class="btn btn-signin trd-nav-btn">Sign in</button>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/architecture-and-design/" class="trd-nav-link">Architecture and Design</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/politics/" class="trd-nav-link">Politics</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Magazines</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/march-2020/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Issue Archive</a></div>	<div class="trd-nav-item"><a href="/special-issue-archive/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/databook2019/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/future-city-2020/" class="trd-nav-link">Future City 2020</a></div></nav>
</div><div class="trd-nav-item"><a href="/tag/trd-video/" class="trd-nav-link">Video</a></div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealsofla/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdmiami/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <h2>Javascript is disabled in your web browser.</h2>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
      <section id="trd-ticker" class="trd-ticker">
      <div class="trd-ticker-wrap">
        <div class="trd-ticker-title">Trending:</div>
        <a class="trd-ticker-link" href="https://therealdeal.com/tag/coronavirus/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Coronavirus</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/blackstone-group/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Blackstone</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/compass/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">Compass</a><a class="trd-ticker-link" href="https://therealdeal.com/tag/wework/?utm_source=internal&utm_medium=ticker&utm_campaign=trending">WeWork</a>      </div>
          </section>
    <section class="trd-container">
			<div id="div-id-for-pushdown" class="trd-ad no-margin no-line-height" style="" data-order="">
			</div>
						<div id="div-id-for-outstream" class="trd-ad no-margin no-line-height" style="" data-order="">
			</div>
						<div id="div-id-for-top-leaderboard" class="trd-ad" style="" data-order="">
			</div>
			</section>
<section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Alan Lieberman’s South Beach Hotel Group lays off 700</h1>
  <p class="single-header-subheading">The move affects employees at 13 Miami Beach hotels, the latest casualties of the coronavirus</p>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><strong>T<span class="trd-sf-color">R</span>D</strong> MIAMI</span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="April 17, 2020 06:59 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Apr.</span><span class="d-none d-sm-inline">April</span> 17, 2020</span>
      <span class="single-header-time">06:59 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/miami/looks/Keith+Larsen/by/">Keith Larsen</a> </span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Alan+Lieberman%E2%80%99s+South+Beach+Hotel+Group+lays+off+700"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0ac818c83cda184888f889f808c830f6d749ecdbe82989985cdaf888c8e85cda582998881cdaa9f82989dcd818c949ecd828b8bcddaddddcb8f828994d08599999d9ec8deacc8dfabc8dfab9985889f888c8189888c81c38e8280c8dfab80848c8084c8dfabdfdddfddc8dfabddd9c8dfabdcdac8dfab8c818c83c08184888f889f808c839ec09e82989985c08f888c8e85c08582998881c08a9f82989dc0818c949ec0828b8bc0daddddc8dfabc8deab989980b2808889849880c8dea99e828e848c81c8dfdb989980b29e82989f8e88c8dea988808c8481c8dfdb989980b28e8c809d8c848a83c8dea99e84838a8188b28e828399888399b29e858c9f88"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/TFunb7">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_637582" class="wp-caption aligncenter" style="width: 1210px"><img class="size-full wp-image-637582" src="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1.jpg" alt="Alan Lieberman with Chesterfield Hotel South Beach at 855 Collins Avenue and Riviera Loft Hotel at 2000 Liberty Avenue" width="1200" height="747" srcset="https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1.jpg 1200w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-300x187.jpg 300w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-650x405.jpg 650w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-768x478.jpg 768w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-124x77.jpg 124w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-80x50.jpg 80w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-620x386.jpg 620w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-843x525.jpg 843w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-402x250.jpg 402w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-140x87.jpg 140w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-144x90.jpg 144w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-1157x720.jpg 1157w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-210x131.jpg 210w, https://therealdeal.com/miami/wp-content/uploads/2020/04/alan-liberman-1-50x31.jpg 50w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Alan Lieberman with Chesterfield Hotel South Beach at 855 Collins Avenue and Riviera Loft Hotel at 2000 Liberty Avenue</p></div>
<p>South Florida hotels continue to get slammed by the coronavirus impact.</p>
<p>South Beach Hotel Group, led by longtime Miami Beach hotelier Alan Lieberman, is the latest casualty. The company laid off over 700 employees at 13 of its 16 boutique Miami Beach hotels, according to a WARN notice filed with the state.</p>
<p>The list includes 214 people at the 188-key Catalina Hotel at 1732 Collins Avenue, 79 people at the 100-key Harding Hotel at 210 West 63rd Street, and 64 people at the 96-key Riviera Loft Hotel at 2000 Liberty Avenue.</p>
<p>Hotel occupancy in Miami now stands at about <a href="https://therealdeal.com/2020/04/15/u-s-hotel-occupancy-down-to-21-percent/" target="_blank" rel="noopener noreferrer">20 percent</a>, a drop of nearly 76 percent from the same time a year earlier, according to the latest report from hotel research firm STR. Revenue per available room is hovering at about $18.</p>
<p>This week, the Trump Organization’s Mar-a-Lago resort <a href="https://therealdeal.com/miami/2020/04/17/trumps-mar-a-lago-furloughs-153-employees/?utm_source=internal&amp;utm_medium=widget&amp;utm_campaign=feature_posts" target="_blank" rel="noopener noreferrer">furloughed 153 people</a>. Trump National Doral also furloughed 560 people.</p>
<p>The 100-room Standard Spa in Miami Beach also laid off 236 people.</p>
<p>Also on that list was the <a href="https://therealdeal.com/miami/2020/04/14/intercontinental-miami-hilton-singer-island-lay-off-465-employees/" target="_blank" rel="noopener noreferrer">bayfront InterContinental Miami</a> in downtown Miami, which laid off 377 employees and the <a href="https://therealdeal.com/miami/2020/03/30/four-seasons-hotel-miami-doubletree-near-mia-lay-off-hundreds/" target="_blank" rel="noopener noreferrer">Four Seasons Hotel Miami</a>, which furloughed 312 people.</p>
<p>Earlier this month, Gov. Ron DeSantis issued a statewide <a href="https://therealdeal.com/miami/2020/04/01/desantis-announces-statewide-stay-at-home-order/" target="_blank" rel="noopener noreferrer">stay-at-home order</a>, requiring all nonessential businesses to shutter. The order followed previous decisions by individual counties and municipalities, including in some cases, ordering hotels to close.</p>
<p>The hotel industry is also facing over <a href="https://therealdeal.com/miami/2020/04/03/sofla-hotels-face-4b-cmbs-debt-exposure/" target="_blank" rel="noopener noreferrer">$4 billion</a> in debt payments on CMBS loans. The loans are harder to restructure than conventional loans and are more likely to head to foreclosure, according to industry experts.</p>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Alan+Lieberman%E2%80%99s+South+Beach+Hotel+Group+lays+off+700"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2020%2F04%2F17%2Falan-liebermans-south-beach-hotel-group-lays-off-700%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7dbf6fbf4bad6f3fff8ffe8f7fbf4781a03e9bac9f5efeef2bad8fffbf9f2bad2f5eefff6badde8f5efeabaf6fbe3e9baf5fcfcbaadaaaabcf8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dceef2ffe8fffbf6fefffbf6b4f9f5f7bfa8dcf7f3fbf7f3bfa8dca8aaa8aabfa8dcaaaebfa8dcabadbfa8dcfbf6fbf4b7f6f3fff8ffe8f7fbf4e9b7e9f5efeef2b7f8fffbf9f2b7f2f5eefff6b7fde8f5efeab7f6fbe3e9b7f5fcfcb7adaaaabfa8dcbfa9dcefeef7c5f7fffef3eff7bfa9dee9f5f9f3fbf6bfa8acefeef7c5e9f5efe8f9ffbfa9defff7fbf3f6bfa8acefeef7c5f9fbf7eafbf3fdf4bfa9dee9f3f4fdf6ffc5f9f5f4eefff4eec5e9f2fbe8ff"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/TFunb7">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/miami-beach/">miami beach</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/south-beach/">South Beach</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/south-florida-hotel-market/">South florida hotel market</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside class="single-aside">
  <div class="single-aside-widget"><div class="is-pinned">			<div id="div-id-for-rectangle1" class="trd-ad" style="" data-order="">
			</div>
			</div></div><div class="single-aside-widget"><div class="is-pinned"><section class="trd-widget widget-list-posts"><div class="trd-widget-header"><h3 class="trd-widget-header-title">Popular</h3><div>				<ol class="widget-list-posts-content">
					<li><a href="https://therealdeal.com/miami/2020/04/17/alan-liebermans-south-beach-hotel-group-lays-off-700/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Alan Lieberman’s South Beach Hotel Group lays off 700</a></li><li><a href="https://therealdeal.com/miami/2020/04/17/soho-house-furloughs-majority-of-global-workforce/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Soho House furloughs majority of global workforce</a></li><li><a href="https://therealdeal.com/miami/2020/04/17/david-martin-proposing-mixed-use-tower-at-miami-beach-marina/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">David Martin proposing mixed-use tower at Miami Beach Marina</a></li><li><a href="https://therealdeal.com/miami/2020/04/17/bill-seeks-rent-and-mortgage-forgiveness-across-u-s/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Bill seeks rent and mortgage forgiveness across U.S.</a></li><li><a href="https://therealdeal.com/miami/2020/04/17/fortune-sues-chetrit-over-stalled-miami-river-project/?utm_source=internal&utm_medium=widget&utm_campaign=list-posts">Fortune sues Chetrit over stalled Miami River project</a></li>				</ol>
			</section>
			</div></div><div class="single-aside-widget"><div class="is-pinned">			<div id="div-id-for-rectangle2" class="trd-ad" style="" data-order="">
			</div>
			</div></div></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/17/david-martin-proposing-mixed-use-tower-at-miami-beach-marina/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/493_David-Martin-proposing-mixed-use-tower-at-Miami-Beach-Marina.jpg" alt="David Martin and Miami Beach Marina (Credit: Google Maps)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">David Martin proposing mixed-use tower at Miami Beach Marina</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/15/hibiscus-island-waterfront-teardown-sells-for-9m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/hibiscusisland-2.jpg" alt="225 North Hibiscus Drive (Credit: Google Maps)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Hibiscus Island waterfront teardown sells for $9M</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/15/new-yorkers-snap-up-high-end-home-rentals-in-miami-beach/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/ny-mia-high-end-rentals-2.jpg" alt="From left: Julian Johnston, Phil Gutman, Dora Puig and Albert Justo, with two Miami Beach houses that Johnston rented out" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">New Yorkers snap up high-end rentals in Miami Beach</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/09/stuart-millers-son-buys-home-on-sunset-islands/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/stuart-miller-son-buys-home-2.jpg" alt="1515 West 22nd Street, Julian Johnston, Esther Percal (Credit: Google Maps)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Stuart Miller’s son buys home on Sunset Islands</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/08/miami-beach-orders-57-ocean-and-hotel-18-construction-sites-to-shut-down/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/stop-construction-2.jpg" alt="5775 Collins Avenue and 1775 James Avenue" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Miami Beach orders 57 Ocean and Hotel 18 construction sites to shut down</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/08/starwood-scores-76m-construction-loan-for-miami-beach-hq/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/starwood-2.jpg" alt="Starwood Capital Group’s Barry Sternlicht, Starwood’s Miami Beach HQ at 2340 Collins Avenue" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Starwood scores $76M construction loan for Miami Beach HQ</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/07/eighty-seven-park-condo-sells-for-18m-to-tax-motivated-buyer/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/87-park-condo-sale-2.jpg" alt="Eighty Seven Park and David Martin" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">Eighty Seven Park condo sells for $18M to tax-motivated buyer</h4>
      </div>
    </a>
    </div><div class="trd-article-card">    <a href="https://therealdeal.com/miami/2020/04/03/sofla-hotels-face-4b-cmbs-debt-exposure/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article" class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2020/04/hotels-2.jpg" alt="Fontainebleau Miami Beach (Top), Diplomat (Left), and Boca Raton Resort (Right)" width="1044" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <h4 class="trd-article-title">SoFla hotels face $4B CMBS debt exposure</h4>
      </div>
    </a>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
  			<div id="div-id-for-bottom" class="trd-ad" style="" data-order="">
			</div>
			  </section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <section class="trd-container">
    <section class="trd-container container">
  			<div id="div-id-for-footer" class="trd-ad" style="" data-order="">
			</div>
			  </section>
</section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about-us/">About Us</a>
      <a href="https://therealdeal.com/contact-us/">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/">Subscribe</a>
      <a href="https://therealdeal.com/rate-card-request/">Advertising</a>
      <a href="https://therealdeal.com/store/">Shop</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/">Directory</a>
      <a href="https://therealdeal.com/careers/">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2020 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">3050 Biscayne Boulevard, Suite 604, Miami, FL 33137</address> <span>Phone: 212-260-1332</span></div>
    </section>
  </div>
</footer><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><h2 class="newsletter-form-title">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</h2><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <h4>Daily</h4>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <h4>Weekly</h4>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <h4>Future City</h4>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <h4>TRD Data</h4>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section>			<div id="div-id-for-sticky" class="mobile-sticky-ad trd-ad no-margin no-line-height" style="" data-order="">
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trd_ajax = {"url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1586902488'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/lazysizes.min.js?ver=1516806180'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/images-lazyload.js?ver=1518763791'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
  <div id="trd-article-meter"></div>
    <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>