<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <script src="/cdn-cgi/apps/head/3geYXo32NT8F5Ys9nsdAwi-ueKQ.js"></script><style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://therealdeal.com/wp-content/plugins/trd-core/manifest.json">
    <link rel="mask-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="https://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Miami Weekly Condo Sales Led by Ritz-Carlton Miami Beach Sale</title>
	<meta name="description" content="A $5 million closing at the Ritz-Carlton Residences Miami Beach topped Miami-Dade’s weekly condo sales in the second week of November." />
	<link rel="canonical" href="https://therealdeal.com/miami/2021/11/16/5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Miami Weekly Condo Sales Led by Ritz-Carlton Miami Beach Sale" />
	<meta property="og:description" content="A $5 million closing at the Ritz-Carlton Residences Miami Beach topped Miami-Dade’s weekly condo sales in the second week of November." />
	<meta property="og:url" content="https://therealdeal.com/miami/2021/11/16/5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales/" />
	<meta property="og:site_name" content="The Real Deal South Florida" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdealsofla/" />
	<meta property="article:published_time" content="2021-11-16T14:45:20+00:00" />
	<meta property="article:modified_time" content="2021-11-16T14:48:02+00:00" />
	<meta property="og:image" content="https://therealdeal.com/miami/wp-content/uploads/2021/11/feat_MIA-Weekly-Roundup.png" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdmiami" />
	<meta name="twitter:site" content="@trdmiami" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-core.min.css?ver=1635793111' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://therealdeal.com/wp-content/plugins/trd-core/assets/css/trd-article.min.css?ver=1608326916' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://therealdeal.com/miami/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://therealdeal.com/miami/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://therealdeal.com/miami/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://therealdeal.com/miami/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://therealdeal.com/wp-content/themes/therealdeal/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v4.js?ver=5.8.1' id='queryly-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.1' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.1' id='tag-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.8.1' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/miami/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/fla/olAq3D' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-16 09:45:20" />
<meta name="sailthru.title" content="$5M closing at Ritz-Carlton Miami Beach tops Miami-Dade weekly condo sales" />
<meta name="sailthru.tags" content=",Condos,Miami-Dade County,Weekly Condo Sales,Home Page,Residential Real Estate,,South_Florida" />
<meta name="sailthru.author" content="By Adam Farence" />
<meta name="sailthru.description" content="This week’s condo numbers plummeted in Miami-Dade County compared to previous weeks. The top sale was a $5 million closing at the Ritz-Carlton Residences in Miami Beach. Unit 601 at 4701 North Meridian Avenue traded for more than $1,300 per square foot. Dina Goldentayer represented the buyer. The second most expensive sale occured at the Murano Grande Portofino, also in Miami Beach. Unit 2003 at 400 Alton Road traded for $3.7 million, or $1,218 per ... &lt;a href=&quot;https://therealdeal.com/miami/2021/11/16/5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/miami/wp-content/uploads/2021/11/feat_MIA-Weekly-Roundup.png" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/miami/wp-content/uploads/2021/11/feat_MIA-Weekly-Roundup-50x36.png" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/miami\/2021\/11\/16\/5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales\/","publisher":{"@type":"Organization","name":"The Real Deal South Florida","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-SF.jpg","height":43,"width":214}},"headline":"$5M closing at Ritz-Carlton Miami Beach tops Miami-Dade weekly condo sales","datePublished":"2021-11-16T09:45:20-05:00","dateModified":"2021-11-16T09:48:02-05:00","author":{"@type":"Person","name":"steven-dilakiantherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2021\/11\/feat_MIA-Weekly-Roundup.png","width":690,"height":493}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"}</script>			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/miami");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/miami/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/miami/2021/11/16/5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales/amp/" /></head>
<body class="post-template-default single single-post postid-761139 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
    
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/trd-miami-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      
      <div class="trd-nav-sub-login">
      <label for="queryly_toggle">
          <img class="queryly_search_mobile_button" style="display:none;width: 32px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;right: 130px;margin-top: 10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png">
      </label>
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <label for="queryly_toggle">
              <img class="queryly_search_button" style="width: 36px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;position: absolute;right: 10px;margin-top: -14px;" src="https://www.queryly.com/images/whitesearchicon.png" pinger-seen="true">
          </label>
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/sanfrancisco/" class="trd-nav-link">San Francisco</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/politics/" class="trd-nav-link">Politics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/celebrity-real-estate/" class="trd-nav-link">Celebrity</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazines</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/databook/2021" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/miami-event-mana-wynwood/" class="trd-nav-link">TRD&#8217;s Miami Showcase</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/videos/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="/videos/master-classes/" class="trd-nav-link">Master Class</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item"><a href="https://therealdeal.com/education/" class="trd-nav-link">Education</a></div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealsofla/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdmiami/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">$5M closing at Ritz-Carlton Miami Beach tops Miami-Dade weekly condo sales</h1>
  <h2 class="single-header-subheading">Top 10 sales ranged from $1.7M to $5.2M</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-sf-color-btn trd-sf-color-border">Miami</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="November 16, 2021 09:45 AM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Nov.</span><span class="d-none d-sm-inline">November</span> 16, 2021</span>
      <span class="single-header-time">09:45 AM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/miami/author/adam-farence/">Adam Farence</a></span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=%245M+closing+at+Ritz-Carlton+Miami+Beach+tops+Miami-Dade+weekly+condo+sales"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e8f1e098f5b6b9baa6bcbbb2f5b4a1f587bca1aff896b4a7b9a1babbf598bcb4b8bcf597b0b4b6bdf5a1baa5a6f598bcb4b8bcf891b4b1b0f5a2b0b0beb9acf5b6babbb1baf5a6b4b9b0a6f3b7bab1ace8bda1a1a5a6f0e694f0e793f0e793a1bdb0a7b0b4b9b1b0b4b9fbb6bab8f0e793b8bcb4b8bcf0e793e7e5e7e4f0e793e4e4f0e793e4e3f0e793e0b8f8b6b9baa6bcbbb2f8b4a1f8a7bca1aff8b6b4a7b9a1babbf8b8bcb4b8bcf8b7b0b4b6bdf8a1baa5a6f8b8bcb4b8bcf8b1b4b1b0f8a2b0b0beb9acf8b6babbb1baf8a6b4b9b0a6f0e793f0e693a0a1b88ab8b0b1bca0b8f0e691a6bab6bcb4b9f0e7e3a0a1b88aa6baa0a7b6b0f0e691b0b8b4bcb9f0e7e3a0a1b88ab6b4b8a5b4bcb2bbf0e691a6bcbbb2b9b08ab6babba1b0bba18aa6bdb4a7b0"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/olAq3D">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_761157" class="wp-caption alignnone" style="width: 715px"><img loading="lazy" class="wp-image-761157 size-large" src="https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-705x439.png" alt="" width="705" height="439" srcset="https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-705x439.png 705w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-500x312.png 500w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-250x156.png 250w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-768x479.png 768w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-124x77.png 124w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-273x170.png 273w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-401x250.png 401w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-1155x720.png 1155w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-210x131.png 210w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup-50x31.png 50w, https://therealdeal.com/miami/wp-content/uploads/2021/11/main_MIA_Weekly-Roundup.png 1200w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">Ritz-Carlton Residences (top), Residences by Armani Casa (bottom left), and the Murano Grande Portofino (bottom right) (RedFin, LoopNet, Ritz-Carlton Residences)</p></div>
<p>This week’s condo numbers plummeted in Miami-Dade County compared to previous weeks.</p>
<p>The top sale was a $5 million closing at the <a href="https://www.condo.com/building/Ritz-Carlton-Residences-Miami-Beach-Miami-Beach-FL-33140-91693613">Ritz-Carlton Residences in Miami Beach</a>. Unit 601 at 4701 North Meridian Avenue traded for more than $1,300 per square foot. Dina Goldentayer represented the buyer.</p>
<p>The second most expensive sale occured at the Murano Grande Portofino, also in <a href="https://therealdeal.com/miami/tag/miami-beach/">Miami Beach</a>. Unit 2003 at 400 Alton Road traded for $3.7 million, or $1,218 per square foot. Titi Ruiz Siso Richard was the listing agent and Evelyn Mackenzie was the buyer’s agent.</p>
<p>Condo sales dollar volume for the week totaled $82.2 million, compared to $165.6 million <a href="https://therealdeal.com/miami/2021/11/09/14m-closing-on-fisher-island-tops-miami-dade-weekly-condo-sales/">the week before</a>. Sales totaled 158, compared to 196 the previous week.</p>
<p>Condos sold for an average price of about $520,000, down from $845,000 the week prior.</p>
<p>Here’s a breakdown of the top 10 sales from Nov. 7 to Nov. 12.</p>
<p><a href="https://www.condo.com/Miami-Metro-FL/Buildings-Directory"><img loading="lazy" class="alignright wp-image-424935 size-full" src="https://therealdeal.com/miami/wp-content/uploads/2018/05/condo-logo-white-bck-1-124x29-1-1.png" alt="" width="124" height="29" srcset="https://therealdeal.com/miami/wp-content/uploads/2018/05/condo-logo-white-bck-1-124x29-1-1.png 124w, https://therealdeal.com/miami/wp-content/uploads/2018/05/condo-logo-white-bck-1-124x29-1-1-80x19.png 80w" sizes="(max-width: 124px) 100vw, 124px" /></a></p>
<p><strong>Most expensive</strong><br />
Ritz-Carlton Residences, Miami Beach, unit 601 | 1 day on market | $5.3M | $1,317 psf | Buyer’s agent: Dina Goldentayer</p>
<p><strong>Least expensive</strong><br />
Grand Venetian, unit 1702 | 3 days on market | $1.7M | $1,128 psf | Listing agent: Francisco Navarro | Buyer’s agent: Bo Danos</p>
<p><strong>Most days on market</strong><br />
Residences by Armani Casa, unit 1504 | 408 days on market | $1.65M | $1,467 psf | Listing agent: Gustavo Strallnikoff | Buyer’s agent: Olga Zirpolo</p>
<p><strong>Fewest days on the market</strong><br />
Ritz-Carlton Residences, Miami Beach, unit 601 | 1 day on market | $5.3M | $1,317 psf | Buyer’s agent: Dina Goldentayer</p>
<p>57 Ocean, unit 1005 | 1 day on market | $2.2M | Buyer’s agent: Stefanie Genauer</p>
<div id="attachment_761169" class="wp-caption alignnone" style="width: 715px"><img loading="lazy" class="wp-image-761169 size-large" src="https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-705x537.png" alt="" width="705" height="537" srcset="https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-705x537.png 705w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-500x381.png 500w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-250x191.png 250w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-768x585.png 768w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-124x94.png 124w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-223x170.png 223w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-328x250.png 328w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-945x720.png 945w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-197x150.png 197w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1-50x38.png 50w, https://therealdeal.com/miami/wp-content/uploads/2021/11/Condo-1.png 1311w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">(Source: Condo.com)</p></div><div>&nbsp;</div><p><span style="font-weight: 400;"></span></p>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=%245M+closing+at+Ritz-Carlton+Miami+Beach+tops+Miami-Dade+weekly+condo+sales"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F11%2F16%2F5m-closing-at-ritz-carlton-miami-beach-tops-miami-dade-weekly-condo-sales%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfc6d7afc2818e8d918b8c85c28396c2b08b9698cfa183908e968d8cc2af8b838f8bc2a08783818ac2968d9291c2af8b838f8bcfa6838687c2958787898e9bc2818d8c868dc291838e8791c4808d869bdf8a96969291c7d1a3c7d0a4c7d0a4968a879087838e8687838ecc818d8fc7d0a48f8b838f8bc7d0a4d0d2d0d3c7d0a4d3d3c7d0a4d3d4c7d0a4d78fcf818e8d918b8c85cf8396cf908b9698cf8183908e968d8ccf8f8b838f8bcf808783818acf968d9291cf8f8b838f8bcf86838687cf958787898e9bcf818d8c868dcf91838e8791c7d0a4c7d1a497968fbd8f87868b978fc7d1a6918d818b838ec7d0d497968fbd918d97908187c7d1a6878f838b8ec7d0d497968fbd81838f92838b858cc7d1a6918b8c858e87bd818d8c96878c96bd918a839087"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/olAq3D">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/condos/">Condos</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/miami-dade-county/">Miami-Dade County</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/weekly-condo-sales/">Weekly Condo Sales</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/ft-centerpoint-medley.jpg" alt="CenterPoint Properties CEO and president Bob Chapman with the Medley property (CenterPoint, LoopNet)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">CenterPoint buys Medley industrial building for $9M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/18/centerpoint-buys-medley-industrial-building-for-9m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">CenterPoint buys Medley industrial building for $9M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/feat_MIA_Doral.png" alt="Denver and Miami firms team up on $73M Doral office park acquisition" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Denver and Miami firms team up on $73M Doral office park acquisition</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/18/denver-and-miami-firms-team-up-on-73m-doral-office-park-acquisition/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Denver and Miami firms team up on $73M Doral office park acquisition</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/feat_MIA_record-sale.png" alt="Cannabis and crypto investor flips waterfront Bay Point mansion for record $18M" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Cannabis and crypto investor flips waterfront Bay Point mansion for record $18M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/17/cannabis-and-crypto-investor-flips-waterfront-bay-point-mansion-for-record-18m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Cannabis and crypto investor flips waterfront Bay Point mansion for record $18M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/ft-Terras-Eighty-Seven-Park-construction-next-to-Champlain-Towers-South-led-to-collapse-lawsuit-alleges.jpg" alt="Eighty Seven Park and Champlain Towers South (Getty)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Terra’s Eighty Seven Park construction next to Champlain Towers South led to collapse, lawsuit alleges</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/17/terras-eighty-seven-park-construction-next-to-champlain-towers-south-led-to-collapse-lawsuit-alleges/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Terra’s Eighty Seven Park construction next to Champlain Towers South led to collapse, lawsuit alleges</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/MIA_A-Rod-feat.png" alt="A-Rod, ex-brother-in-law skip trial, settle dispute over multifamily empire" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">A-Rod, ex-brother-in-law skip trial, settle dispute over multifamily empire</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/15/a-rod-ex-brother-in-law-skip-trial-settle-dispute-over-multifamily-empire/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">A-Rod, ex-brother-in-law skip trial, settle dispute over multifamily empire</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/ft-Witkoff-and-Monroe-Capital-unveil-major-redevelopment-plan-for-the-Shore-Club-in-Miami-Beach.jpg" alt="Steve Witkoff and renderings of the Shore Club proposal (Witkoff, renderings via Kobi Karp)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Witkoff and Monroe Capital unveil major redevelopment plan for the Shore Club in Miami Beach</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/15/witkoff-and-monroe-capital-unveil-major-redevelopment-plan-for-the-shore-club-in-miami-beach/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Witkoff and Monroe Capital unveil major redevelopment plan for the Shore Club in Miami Beach</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/ft-Jorge-Pérezs-Related-Group-buys-Princeton-apartment-dev-site-for-8M.jpg" alt="A rendering of the project with Related&#039;s Jorge Pérez and Jon Paul Pérez (Chisholm Architects)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Jorge Pérez’s Related Group buys Princeton apartment dev site for $8M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/15/jorge-perezs-related-group-buys-princeton-apartment-dev-site-for-8m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Jorge Pérez’s Related Group buys Princeton apartment dev site for $8M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://therealdeal.com/miami/wp-content/plugins/trd-core/assets/images/placeholder.svg" data-src="https://therealdeal.com/miami/wp-content/uploads/2021/11/miami.jpg" alt="“Record-setting” market: Real estate powerhouses talk tech, infrastructure, development and hot housing market at TRD’s Miami event" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">“Record-setting” market: Real estate powerhouses talk tech, infrastructure, development and hot housing market at TRD’s Miami event</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/11/12/record-setting-market-real-estate-powerhouses-talk-tech-infrastructure-development-and-hot-housing-market-at-trds-miami-event/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">“Record-setting” market: Real estate powerhouses talk tech, infrastructure, development and hot housing market at TRD’s Miami event</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <section class="trd-container">
</section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Directory</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2021 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">3050 Biscayne Boulevard, Suite 604, Miami, FL 33137</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href="https://therealdeal.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Privacy &amp; Policy</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Ok, Got it</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
            <div class="checkbox-field" id="sanfranciscodaily">
        <input type="checkbox" name="San Francisco Daily" id="newsletter_sanfranciscodaily" value="1" checked>
        <label for="newsletter_sanfranciscodaily">San Francisco</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
            <div class="checkbox-field" id="celebrityweekly">
        <input type="checkbox" name="Celebrity Weekly" id="newsletter_celebrityweekly" value="1" checked>
        <label for="newsletter_celebrityweekly">Celebrity</label>
      </div>
            <div class="checkbox-field" id="commercialweekly">
        <input type="checkbox" name="Commercial Weekly" id="newsletter_commercialweekly" value="1" checked>
        <label for="newsletter_commercialweekly">Commercial</label>
      </div>
            <div class="checkbox-field" id="residentialweekly">
        <input type="checkbox" name="Residential Weekly" id="newsletter_residentialweekly" value="1" checked>
        <label for="newsletter_residentialweekly">Residential</label>
      </div>
            <div class="checkbox-field" id="sanfranciscoweekly">
        <input type="checkbox" name="San Francisco Weekly" id="newsletter_sanfranciscoweekly" value="1" checked>
        <label for="newsletter_sanfranciscoweekly">San Francisco</label>
      </div>
            <div class="checkbox-field" id="futurecityweekly">
        <input type="checkbox" name="Future City" id="newsletter_futurecityweekly" value="1" checked>
        <label for="newsletter_futurecityweekly">Future City</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/moment-timezone-with-data-1970-2030.min.js?ver=1603487836' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bootstrap-custom-file-input-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/miami\/wp-json\/","url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/wp-content/plugins/trd-core/assets/js/trd-core.min.js?ver=1633559508' id='trd-core-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/therealdeal.com\/miami\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/lazysizes.min.js?ver=1516806180' id='lazysizes-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/images-lazyload.js?ver=1518763791' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>