<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <script src="/cdn-cgi/apps/head/3geYXo32NT8F5Ys9nsdAwi-ueKQ.js"></script><style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://s13.therealdeal.com/trd/pl/trd-core/manifest.json">
    <link rel="mask-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="https://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/th/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://s13.therealdeal.com/trd/th/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/th/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/th/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/th/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://s12.therealdeal.com/trd/th/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://s11.therealdeal.com/trd/th/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/th/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/th/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/th/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/th/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/th/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/th/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Grover Corlew Pays $25M For Boca Raton Office Building</title>
	<meta name="description" content="Grover Corlew paid $25M for a downtown Boca Raton office building adjacent to the Bank of America Tower the company acquired eight months ago." />
	<link rel="canonical" href="https://therealdeal.com/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Grover Corlew Pays $25M For Boca Raton Office Building" />
	<meta property="og:description" content="Grover Corlew paid $25M for a downtown Boca Raton office building adjacent to the Bank of America Tower the company acquired eight months ago." />
	<meta property="og:url" content="https://therealdeal.com/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/" />
	<meta property="og:site_name" content="The Real Deal South Florida" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdealsofla/" />
	<meta property="article:published_time" content="2022-03-09T22:30:10+00:00" />
	<meta property="article:modified_time" content="2022-03-09T22:01:44+00:00" />
	<meta property="og:image" content="https://therealdeal.com/miami/wp-content/uploads/2022/03/feat-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdmiami" />
	<meta name="twitter:site" content="@trdmiami" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://s14.therealdeal.com/trd/pl/trd-core/assets/css/trd-core.min.css?ver=1642026050' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://s14.therealdeal.com/trd/pl/trd-core/assets/css/trd-article.min.css?ver=1643938940' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://s11.therealdeal.com/trd/m/pl/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://s12.therealdeal.com/trd/m/pl/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://s13.therealdeal.com/trd/m/pl/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://s12.therealdeal.com/trd/m/pl/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v4.js?ver=5.9.1' id='queryly-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/m/pl/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.1' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.1' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/m/pl/sailthru-widget/js/tag.js?ver=5.9.1' id='tag-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/sailthru-widget/js/widget.subscribe.js?ver=5.9.1' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/miami/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/fla/ety2yl' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-03-09 17:30:10" />
<meta name="sailthru.title" content="Doubling down: Grover Corlew buys another office building in Boca Raton" />
<meta name="sailthru.tags" content=",boca raton,offices,palm beach county,South Florida Office Market,Commercial Real Estate,Home Page,,South_Florida" />
<meta name="sailthru.author" content="By Francisco Alvarado" />
<meta name="sailthru.description" content="Grover Corlew paid $25.2 million for a downtown Boca Raton office building adjacent to another commercial property the company acquired eight months ago. The Boca Raton-based commercial real estate firm, led by Mark Corlew and Anuj Grover, bought Palmetto Park City Center at 120 East Palmetto Park Road, according to a press release. Completed in 1996, the five-story, 66-606-square-foot office building is 60 percent leased. Tenants include Truist and Fifth Third Bank. The seller, Kireland ... &lt;a href=&quot;https://therealdeal.com/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/miami/wp-content/uploads/2022/03/feat-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/miami/wp-content/uploads/2022/03/feat-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/miami\/2022\/03\/09\/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton\/","publisher":{"@type":"Organization","name":"The Real Deal South Florida","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-SF.jpg","height":43,"width":214}},"headline":"Doubling down: Grover Corlew buys another office building in Boca Raton","datePublished":"2022-03-09T17:30:10-05:00","dateModified":"2022-03-09T17:01:44-05:00","author":{"@type":"Person","name":"ilya-hourietherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2022\/03\/feat-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building.jpg","width":690,"height":493}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"}</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/miami");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/miami/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/amp/" /></head>
<body class="post-template-default single single-post postid-781943 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
    
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://s12.therealdeal.com/trd/m/pl/trd-core/assets/images/trd-miami-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      
      <div class="trd-nav-sub-login">
      <label for="queryly_toggle">
          <img class="queryly_search_mobile_button" style="display:none;width: 32px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;right: 130px;margin-top: 10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png">
      </label>
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <label for="queryly_toggle">
              <img class="queryly_search_button" style="width: 36px;cursor: pointer;background: #111;padding: 6px;border-radius: 25px;float: right;position: absolute;right: 10px;margin-top: -14px;" src="https://www.queryly.com/images/whitesearchicon.png" pinger-seen="true">
          </label>
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/sanfrancisco/" class="trd-nav-link">San Francisco</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="https://therealdeal.com/texas/" class="trd-nav-link">Texas</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/politics/" class="trd-nav-link">Politics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/tag/celebrity-real-estate/" class="trd-nav-link">Celebrity</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazines</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/closings/" class="trd-nav-link">The Closing</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/databook-2022-digital/" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/miami-event-mana-wynwood/" class="trd-nav-link">TRD&#8217;s Miami Showcase</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/videos/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="/videos/master-classes/" class="trd-nav-link">Master Class</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/videos/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item"><a href="https://therealdeal.com/education/" class="trd-nav-link">Education</a></div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div><div class="trd-nav-item"><a href="https://shop.therealdeal.com/" class="trd-nav-link">SHOP</a></div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealsofla/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdmiami/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">Doubling down: Grover Corlew buys another office building in Boca Raton</h1>
  <h2 class="single-header-subheading">Commercial real estate firm paid $25M for property in own backyard</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-sf-color-btn trd-sf-color-border">Miami</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="March 09, 2022 05:30 PM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Mar.</span><span class="d-none d-sm-inline">March</span> 09, 2022</span>
      <span class="single-header-time">05:30 PM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/miami/author/francisco-alvarado/">Francisco Alvarado</a></span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Doubling+down%3A+Grover+Corlew+buys+another+office+building+in+Boca+Raton"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#27185452454d4244531a634852454b4e494007434850491d07605548514255076448554b42500745525e5407464948534f4255074841414e44420745524e4b434e4940074e490765484446077546534849014548435e1a4f53535754021466021561021561534f425542464b4342464b0944484a0215614a4e464a4e021561151715150215611714021561171e021561434852454b4e49400a434850490a4055485142550a4448554b42500a45525e540a464948534f42550a4841414e44420a45524e4b434e49400a4e490a454844460a554653484902156102146152534a784a42434e524a0214635448444e464b02151152534a78544852554442021463424a464e4b02151152534a7844464a57464e4049021463544e49404b42784448495342495378544f465542"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/ety2yl">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_781949" class="wp-caption alignnone" style="width: 715px"><img class="size-large wp-image-781949" src="https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-705x439.jpg" alt="" width="705" height="439" srcset="https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-705x439.jpg 705w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-500x312.jpg 500w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-250x156.jpg 250w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-768x479.jpg 768w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-124x77.jpg 124w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-273x170.jpg 273w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-401x250.jpg 401w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-1155x720.jpg 1155w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-210x131.jpg 210w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building-50x31.jpg 50w, https://s12.therealdeal.com/trd/m/up/2022/03/main-MIA-Grover-Corlew-Pays-25M-For-Boca-Raton-Office-Building.jpg 1200w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">Grover Corlew&#8217;s Mark Corlew and Anuj Grover with 120 East Palmetto Park Road (Grover Corlew, LoopNet)</p></div>
<p>Grover Corlew paid $25.2 million for a downtown Boca Raton office building adjacent to another commercial property the company acquired eight months ago.</p>
<p>The Boca Raton-based commercial real estate firm, led by Mark Corlew and Anuj Grover, bought Palmetto Park City Center at 120 East Palmetto Park Road, according to a press release. Completed in 1996, the five-story, 66-606-square-foot office building is 60 percent leased. Tenants include Truist and Fifth Third Bank.</p>
<p>The seller, Kireland Palmetto Park, managed by Aventura attorney Alex Kurkin, sold the property at a slight loss. It paid<a href="https://therealdeal.com/miami/2015/09/24/developer-sells-office-portion-of-boca-mixed-use-site/"> $25.7 million</a> for it in 2015, records show.</p>
<p>A Cushman &amp; Wakefield team led by Dominic Montazemi and Scott O’Donnell brokered the latest sale, the release states.</p>
<p>In a statement, Grover said Grover Corlew plans to reposition and rebrand Palmetto Park City Center as part of his firm’s strategic move to acquire well-situated commercial buildings in “under-realized areas of South Florida.”</p>
<p>The property is next door to the eight-story, 109,497-square-foot Bank of America Tower that Grover Corlew bought for<a href="https://therealdeal.com/miami/2021/07/26/grover-corlew-buys-bank-of-america-tower-in-boca-raton-for-45m/"> $44.6 million</a> in July. Months later, the building’s occupancy levels and rental rates are up 30 percent, the release states. Grover Corlew also signed a lease with a restaurant operator for a 7,800-square-foot ground-floor space at Bank of America Tower that will open later this year.</p>
<p>Investor appetite remains ravenous in the Boca Raton office submarket with the Palmetto Park City Center buyer and seller cooking up some of the deals. In November, Grover Corlew sold Sabre Centre I, a Class A office building for <a href="https://therealdeal.com/miami/2021/12/02/jv-buys-west-palm-beach-office-building-for-13m/">$13.4 million</a> to a joint venture between Sweden-based Index Investments and West Palm Beach-based Verdex Construction.</p>
<p>A month earlier, Irvine, California-based IRA Capital paid <a href="https://therealdeal.com/miami/2021/10/14/ira-capital-makes-16m-medical-office-play-in-boca-raton/">$16 million</a> for a Boca Raton medical office building sold by Kireland West Glades Road Boca Raton, an entity also managed by Kurkin.</p>
<p>Boca Raton is also home to the biggest South Florida office deal of 2021. In December, New York-based DRA Advisors paid <a href="https://therealdeal.com/miami/2021/12/10/boca-raton-innovation-campus-sells-for-320m-marking-record-south-florida-office-deal/">$320.2 million</a> for The Boca Raton Innovation Campus.</p>
<p>More recent deals in Boca Raton include Brickstar Capital’s <a href="https://therealdeal.com/miami/2022/02/25/beverly-hills-firm-forays-into-florida-with-boca-raton-office-and-retail-complex-purchase/">$12.6 million</a> acquisition of office-and-retail complex Spanish River Plaza, and Royal Castle Companies’ <a href="https://therealdeal.com/miami/2022/01/05/royal-castle-companies-buys-offices-at-bocas-park-at-broken-sound/">$8.9 million</a> purchase of two office buildings at Boca’s Park at Broken Sound.</p>
<section><div class="text-left"><button class="rounded-pill btn btn-primary" type="button" data-toggle="collapse" data-target="#contactAuthor" aria-expanded="false" aria-controls="contactAuthor">Contact Francisco Alvarado</button></div><div class="collapse my-4" id="contactAuthor"><div class="card card-body"><div role="form" class="wpcf7" id="wpcf7-f674378-p781943-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/#wpcf7-f674378-p781943-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="674378" />
<input type="hidden" name="_wpcf7_version" value="5.5.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f674378-p781943-o1" />
<input type="hidden" name="_wpcf7_container_post" value="781943" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="form-row">
<div class="form-group col-12 col-md-6">
    <label for="contact-full-name">Full Name<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="contact-full-name" aria-required="true" aria-invalid="false" /></span>
  </div>
<div class="form-group col-12 col-md-6">
    <label for="contact-email">Email Address<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="contact-last-name" aria-required="true" aria-invalid="false" /></span>
  </div>
</div>
<div class="form-row">
<div class="form-group col-12">
    <label for="contact-message">Message<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="contact-message" aria-required="true" aria-invalid="false"></textarea></span>
  </div>
</div>
<div class="text-left"><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit btn btn-primary rounded-pill text-uppercase" /></div>
<input type="hidden" name="destination-email" value="francisco.alvarado@therealdeal.com" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="page-link" value="https://therealdeal.com/miami/2022/03/09/doubling-down-grover-corlew-buys-another-office-building-in-boca-raton/" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetid" value="1aRHOMNJ9EjumEuSEgb_6Z16DwjMU6mPwDhqxS8tkPyI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetname" value="WebForm" class="wpcf7-form-control wpcf7-hidden" />
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></section>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=Doubling+down%3A+Grover+Corlew+buys+another+office+building+in+Boca+Raton"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2022%2F03%2F09%2Fdoubling-down-grover-corlew-buys-another-office-building-in-boca-raton%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#744b0701161e11170049301b0116181d1a1354101b031a4e5433061b02110654371b061811035416010d0754151a1b001c1106541b12121d17115416011d18101d1a13541d1a54361b1715542615001b1a52161b100d491c00000407514735514632514632001c1106111518101115185a171b19514632191d15191d514632464446465146324447514632444d514632101b0116181d1a1359101b031a5913061b02110659171b061811035916010d0759151a1b001c1106591b12121d17115916011d18101d1a13591d1a59161b1715590615001b1a5146325147320100192b1911101d0119514730071b171d15185146420100192b071b010617115147301119151d185146420100192b17151904151d131a514730071d1a1318112b171b1a00111a002b071c150611"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/ety2yl">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/boca-raton/">boca raton</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/offices/">offices</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/palm-beach-county/">palm beach county</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/south-florida-office-market/">South Florida Office Market</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2022/03/FT-Thumbnail_study-downtown-fort-lauderdale.jpg" alt="The Main Las Olas office building at 201 East Las Olas Boulevard in Fort Lauderdale with data from the Fort Lauderdale Downtown Development Authority report (Google Maps, FTLDDA)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">More than half of workers back to the office in downtown Fort Lauderdale: report</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/08/more-than-half-of-workers-back-to-the-office-in-downtown-fort-lauderdale-report/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">More than half of workers back to the office in downtown Fort Lauderdale: report</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2022/03/ft_MIA_Gulfstream-Oberndorf.jpg" alt="William Oberndorf in front of 3545 North Ocean Boulevard in Gulf Stream (Compass Real Estate, The American Federation for Children)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">San Francisco hedge fund manager sells waterfront Gulf Stream estate for $33M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/07/san-francisco-hedge-fund-manager-sells-waterfront-gulf-stream-estate-for-33m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">San Francisco hedge fund manager sells waterfront Gulf Stream estate for $33M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2022/03/ft-Miami-Design-District-to-get-its-first-new-office-building-1.jpg" alt="A rendering of The Ursa at at 30 Northeast 39th Street with Craig Robins and Mathieu Le Bozec" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Miami Design District to get its first new office building</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/07/miami-design-district-to-get-its-first-new-office-building/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Miami Design District to get its first new office building</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2022/03/feat-MIA-Asplundh-scion-sells-Palm-Beach-home-for-7M.jpg" alt="Uprooting: Asplundh tree trimming scion sells Palm Beach home for $7M" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Uprooting: Asplundh tree trimming scion sells Palm Beach home for $7M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/07/uprooting-asplundh-tree-trimming-scion-sells-palm-beach-home-for-7m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Uprooting: Asplundh tree trimming scion sells Palm Beach home for $7M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/m/up/2022/03/ft_MIA_CMC-Coconut-Grove.jpg" alt="CMC Group&#039;s Ugo Colombo in front of 2950 Southwest 27th Avenue (LoopNet, Getty Images)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Ugo Colombo’s CMC Group sells Coconut Grove office building for $11M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/07/ugo-colombos-cmc-group-sells-coconut-grove-office-building-for-11m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Ugo Colombo’s CMC Group sells Coconut Grove office building for $11M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2022/03/ft-Sandals-Resorts-affiliate-moving-to-Burger-Kings-former-Miami-HQ.jpg" alt="5505 Waterford at the Waterford Business District (Meyer Media)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Lease roundup: Sandals Resorts affiliate moving to Burger King’s former Miami HQ</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/07/lease-roundup-sandals-resorts-affiliate-moving-to-burger-kings-former-miami-hq/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Lease roundup: Sandals Resorts affiliate moving to Burger King’s former Miami HQ</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2022/03/FT-Eretzor-Group-buys-West-Palm-Beach-multifamily-for-6M.jpg" alt="Daniel Statlander with 2700 Broadway (Google Maps, Omicron)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Eretzor Group buys West Palm Beach apartments for $6M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/04/eretzor-group-buys-west-palm-beach-apartments-for-6m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Eretzor Group buys West Palm Beach apartments for $6M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2022/03/feat-MIA-Chicago-real-estate-chief-flips-Palm-Beach-home-for-16M.jpg" alt="Chicago real estate chief flips Palm Beach home for $16M" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Chicago real estate chief flips Palm Beach home for $16M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2022/03/03/chicago-real-estate-chief-flips-palm-beach-home-for-16m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Chicago real estate chief flips Palm Beach home for $16M</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <section class="trd-container">
</section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer&tpcc=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2022 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">3050 Biscayne Boulevard, Suite 604, Miami, FL 33137</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href="https://therealdeal.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Privacy &amp; Policy</a> <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Ok, Got it</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
            <div class="checkbox-field" id="sanfranciscodaily">
        <input type="checkbox" name="San Francisco Daily" id="newsletter_sanfranciscodaily" value="1" checked>
        <label for="newsletter_sanfranciscodaily">San Francisco</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
            <div class="checkbox-field" id="celebrityweekly">
        <input type="checkbox" name="Celebrity Weekly" id="newsletter_celebrityweekly" value="1" checked>
        <label for="newsletter_celebrityweekly">Celebrity</label>
      </div>
            <div class="checkbox-field" id="commercialweekly">
        <input type="checkbox" name="Commercial Weekly" id="newsletter_commercialweekly" value="1" checked>
        <label for="newsletter_commercialweekly">Commercial</label>
      </div>
            <div class="checkbox-field" id="residentialweekly">
        <input type="checkbox" name="Residential Weekly" id="newsletter_residentialweekly" value="1" checked>
        <label for="newsletter_residentialweekly">Residential</label>
      </div>
            <div class="checkbox-field" id="sanfranciscoweekly">
        <input type="checkbox" name="San Francisco Weekly" id="newsletter_sanfranciscoweekly" value="1" checked>
        <label for="newsletter_sanfranciscoweekly">San Francisco</label>
      </div>
            <div class="checkbox-field" id="futurecityweekly">
        <input type="checkbox" name="Future City" id="newsletter_futurecityweekly" value="1" checked>
        <label for="newsletter_futurecityweekly">Future City</label>
      </div>
      </div>
              <div class="h4">Subscription Benefits</div>
          <p class="sub-benifits">Only avaliable for subcribers. <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_campaign=newsletter-signup&tpcc=newsletter-signup">Subscribe</a> </p>
          <div class="checkboxes">      
            <div class="checkbox-field indeterminate" id="subs-benifits">
              <input  type="checkbox"  value="1" disabled>
              <label for="newsletter_dailydirt">Daily Dirt</label>
            </div>
          </div>
          <style>
            .newsletter-form .indeterminate input:disabled+label::before {
            background-image: url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3Cpath fill='none' stroke='%23fff' stroke-linecap='round' stroke-linejoin='round' stroke-width='3' d='M6 10h8'/%3E%3C/svg%3E") !important;
            background: #e7131;
            }
            .newsletter-form .indeterminate input:disabled+label{
              color:#fff !important;
            }
            .sub-benifits a{
              color:#fff;
              font-weight:bold;
              text-decoration: underline;
            }
          </style>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://s12.therealdeal.com/trd/pl/trd-core/assets/libs/moment-timezone-with-data-1970-2030.min.js?ver=1603487836' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bootstrap-custom-file-input-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/miami\/wp-json\/","url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/trd-core/assets/js/trd-core.min.js?ver=1646691808' id='trd-core-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/therealdeal.com\/miami\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/lazysizes.min.js?ver=1516806180' id='lazysizes-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/images-lazyload.js?ver=1518763791' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>
<!-- Dynamic page generated in 0.187 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-09 19:56:32 -->

<!-- super cache -->