<!DOCTYPE html>
<html lang="en-US">
<head>
      <!-- Anti-flicker snippet (recommended)  -->
    <style>.async-hide { opacity: 0 !important}</style>
    <script>if(navigator.onLine){(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-K694XL6':true});}</script>
        <meta http-equiv="Content-Type"           content="text/html; charset=UTF-8" />
    <meta name="viewport"                     content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01"                content="EFC5E23CCFDAEE199AA369EDFF3201B1">
    <meta name="google-site-verification"     content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
    <meta name="propeller"                    content="12fda498640901b80f36005a35bbd396">
    <meta name="theme-color"                  content="#000000">
    <meta name="msapplication-TileColor"      content="#000000">
    <meta name="apple-mobile-web-app-title"   content="The Real Deal">
    <meta name="msapplication-TileImage"      content="https://therealdeal.com/wp-content/plugins/trd-core/assets/images/icon-144x144.png">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest"  href="https://s13.therealdeal.com/trd/pl/trd-core/manifest.json">
    <link rel="mask-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-mask-100x100.svg" color="#EC1C24">
    <link rel="icon" type="image/png" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-16x16.png"   sizes="16x16">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-32x32.png"   sizes="32x32">
    <link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-96x96.png"   sizes="96x96">
    <link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-192x192.png" sizes="192x192">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-57x57.png"   sizes="57x57">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-60x60.png"   sizes="60x60">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-72x72.png"   sizes="72x72">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-76x76.png"   sizes="76x76">
    <link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/icon-180x180.png" sizes="180x180">
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-5.png"      media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-6.png"      media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-plus.png"   media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s13.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-x.png"      media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xr.png"     media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s11.therealdeal.com/trd/pl/trd-core/assets/images/splash-iphone-xs-max.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" />
    <link rel="apple-touch-startup-image" href="https://s12.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad.png"          media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-1.png"    media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-2.png"    media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="apple-touch-startup-image" href="https://s14.therealdeal.com/trd/pl/trd-core/assets/images/splash-ipad-pro-3.png"    media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" />
    <link rel="alternate"  type="application/rss+xml" title="RSS Feed for TheRealDeal.com" href="http://feeds.feedburner.com/trdnews?format=xml" />
    <script>
      window.googletag = window.googletag || {cmd:[]};
      function setAdUnitDisplayStatus( display ){
        window.adUnits.forEach(function( element, i ) {
          if( element.code === window.adPositions.top.id ){
            window.adUnits[i].display = display;
          }
        });
      }

      window.googletag.cmd.push(function() {
        window.googletag.pubads().addEventListener( 'slotRequested', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            window.adPositions.top.display = true;
            setAdUnitDisplayStatus( true );
            var top = document.getElementById( window.adPositions.top.id );
            top.classList.remove('my-3');
            top.classList.add('my-0');
          }
        });
        window.googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
          if(!!window.trd && window.trd._debugs.ads.log) console.log( 'testad', event.slot.getSlotElementId(), event, window.adPositions.pushdown.id === event.slot.getSlotElementId(), window.adPositions.pushdown.id === event.slot.getSlotElementId());
          if( event.isEmpty ){
            window.adPositions.top.display = false;
            setAdUnitDisplayStatus( false );
          }
          else if( window.adPositions.pushdown.id === event.slot.getSlotElementId() ){
            var top = document.getElementById( window.adPositions.top.id );
            top.parentElement.removeChild(top);
          }
        });
      });
    </script>
    	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport"           content="width=device-width, initial-scale=1">
	
	<link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/th/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" href="https://s13.therealdeal.com/trd/th/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="https://s12.therealdeal.com/trd/th/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/th/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://s14.therealdeal.com/trd/th/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msvalidate.01"            content="EFC5E23CCFDAEE199AA369EDFF3201B1">
	<meta name="google-site-verification" content="wZ1M2SOQpdwMUVsTJeEADjbuNm8mWBkAVR9R_3Fz30Q">
	<meta name="propeller"                content="12fda498640901b80f36005a35bbd396">
	<meta name="theme-color"              content="#EC1C24">
	<meta name="msapplication-TileColor"  content="#EC1C24">
	<meta name="msapplication-TileImage"  content="https://therealdeal.com/wp-content/themes/therealdeal/images/favicons/mstile-144x144.png">
	<link rel="manifest"         href="https://s12.therealdeal.com/trd/th/images/favicons/manifest.json">
	<link rel="mask-icon"        href="https://s11.therealdeal.com/trd/th/images/favicons/safari-pinned-tab.svg"        color="#5bbad5">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-57x57.png"   sizes="57x57">
	<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/th/images/favicons/apple-touch-icon-60x60.png"   sizes="60x60">
	<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/th/images/favicons/apple-touch-icon-72x72.png"   sizes="72x72">
	<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/th/images/favicons/apple-touch-icon-76x76.png"   sizes="76x76">
	<link rel="apple-touch-icon" href="https://s14.therealdeal.com/trd/th/images/favicons/apple-touch-icon-114x114.png" sizes="114x114">
	<link rel="apple-touch-icon" href="https://s13.therealdeal.com/trd/th/images/favicons/apple-touch-icon-120x120.png" sizes="120x120">
	<link rel="apple-touch-icon" href="https://s11.therealdeal.com/trd/th/images/favicons/apple-touch-icon-144x144.png" sizes="144x144">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-152x152.png" sizes="152x152">
	<link rel="apple-touch-icon" href="https://s12.therealdeal.com/trd/th/images/favicons/apple-touch-icon-180x180.png" sizes="180x180">
	<!-- Load Google Publish Tag Script -->
	<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
	    <!-- GTM: DataLayer -->
    <script>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</script>
    <!-- /GTM: DataLayer -->
    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=p7sVIGTDn5");</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K694XL6');</script>    <script type="text/javascript">document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+1728e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},s=document.createElement("script");s.setAttribute("async",!0),s.setAttribute("src","https://www.npttech.com/advertising.js"),s.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(s);</script>
    
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shaggy Buys South Florida Home in Coral Gables</title>
	<meta name="description" content="Reggae musician Shaggy paid $2.2 million for a home in Coral Gables." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shaggy Buys South Florida Home in Coral Gables" />
	<meta property="og:description" content="Reggae musician Shaggy paid $2.2 million for a home in Coral Gables." />
	<meta property="og:url" content="https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/" />
	<meta property="og:site_name" content="The Real Deal South Florida" />
	<meta property="article:publisher" content="https://www.facebook.com/therealdealsofla/" />
	<meta property="article:published_time" content="2021-01-27T14:45:54+00:00" />
	<meta property="article:modified_time" content="2021-01-26T23:45:11+00:00" />
	<meta property="og:image" content="https://therealdeal.com/miami/wp-content/uploads/2021/01/493-It-was-him-Shaggy-buys-Cocoplum-home-.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="493" />
	<meta property="fb:app_id" content="736450463804431" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trdmiami" />
	<meta name="twitter:site" content="@trdmiami" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://therealdeal.com/miami/#organization","name":"The Real Deal","url":"https://therealdeal.com/miami/","sameAs":["https://www.facebook.com/therealdealsofla/","https://www.instagram.com/therealdeal/","https://www.linkedin.com/company/therealdeal/","https://www.youtube.com/TheRealDealMagazineNewYork/","https://en.wikipedia.org/wiki/The_Real_Deal_(magazine)","https://twitter.com/trdmiami"],"logo":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#logo","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2017/06/Google-AMP-PublisherLogo-SF.jpg","width":287,"height":60,"caption":"The Real Deal"},"image":{"@id":"https://therealdeal.com/miami/#logo"}},{"@type":"WebSite","@id":"https://therealdeal.com/miami/#website","url":"https://therealdeal.com/miami/","name":"The Real Deal South Florida","description":"South Florida Real Estate News","publisher":{"@id":"https://therealdeal.com/miami/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://therealdeal.com/miami/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#primaryimage","inLanguage":"en-US","url":"https://therealdeal.com/miami/wp-content/uploads/2021/01/493-It-was-him-Shaggy-buys-Cocoplum-home-.jpg","width":690,"height":493,"caption":"Shaggy and her Cocoplum home (Getty, Douglas Elliman)"},{"@type":"WebPage","@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#webpage","url":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/","name":"Shaggy Buys South Florida Home in Coral Gables","isPartOf":{"@id":"https://therealdeal.com/miami/#website"},"primaryImageOfPage":{"@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#primaryimage"},"datePublished":"2021-01-27T14:45:54+00:00","dateModified":"2021-01-26T23:45:11+00:00","description":"Reggae musician Shaggy paid $2.2 million for a home in Coral Gables.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#article","isPartOf":{"@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#webpage"},"author":{"@id":"https://therealdeal.com/miami/#/schema/person/ebfd6087c15b5f9b6ea86b3fff2e4732"},"headline":"It was him: Shaggy buys Cocoplum home","datePublished":"2021-01-27T14:45:54+00:00","dateModified":"2021-01-26T23:45:11+00:00","mainEntityOfPage":{"@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#webpage"},"commentCount":0,"publisher":{"@id":"https://therealdeal.com/miami/#organization"},"image":{"@id":"https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#primaryimage"},"keywords":"Celebrity Real Estate,cocoplum,coral gables","articleSection":"Home Page,Residential Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#respond"]}]},{"@type":"Person","@id":"https://therealdeal.com/miami/#/schema/person/ebfd6087c15b5f9b6ea86b3fff2e4732","name":"Alexis Manrodt","image":{"@type":"ImageObject","@id":"https://therealdeal.com/miami/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d4ead42a474eabe34b123f9c4952a90?s=96&d=mm&r=g","caption":"Alexis Manrodt"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='trd-fonts-css'  href='https://fonts.googleapis.com/css?family=Sura:400,700|Lora:400,700|Merriweather:300,300i,400,400i,700,700i,900,900i|Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Open+Sans:400,400i,600,600i,700,700i,900,900i|Oswald:400,500,600,700|Roboto+Slab:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='trd-bootstrap-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-bootstrap.min.css?ver=1603487836' type='text/css' media='all' />
<link rel='stylesheet' id='trd-core-css'  href='https://s12.therealdeal.com/trd/pl/trd-core/assets/css/trd-core.min.css?ver=1608145402' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='trd-article-css'  href='https://s13.therealdeal.com/trd/pl/trd-core/assets/css/trd-article.min.css?ver=1608326916' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s14.therealdeal.com/trd/m/pl/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://s13.therealdeal.com/trd/m/pl/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://s12.therealdeal.com/trd/m/pl/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s12.therealdeal.com/trd/m/pl/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s11.therealdeal.com/trd/th/js/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/m/pl/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.4' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/m/pl/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=1.9.4' id='cookie-law-info-ccpa-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.3' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"55315004aabb2b751e97f7319466953f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/m/pl/sailthru-widget/js/tag.js?ver=5.5.3' id='tag-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/sailthru-widget/js/widget.subscribe.js?ver=5.5.3' id='sailthru-subscribe-script-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealdeal.com/miami/wp-includes/wlwmanifest.xml" /> 
<!-- la petite url version 2.1 -->
<link rel='shorturl' href='https://trd.media/fla/JR8jFQ' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-27 09:45:54" />
<meta name="sailthru.title" content="It was him: Shaggy buys Cocoplum home" />
<meta name="sailthru.tags" content=",Celebrity Real Estate,cocoplum,coral gables,,South_Florida" />
<meta name="sailthru.author" content="By Katherine Kallergis" />
<meta name="sailthru.description" content="Reggae musician Shaggy paid $2.2 million for a home in Coral Gables. The Grammy Award-winning singer behind “Boombastic” and “It Wasn’t Me” closed on a five-bedroom, four-and-a-half bathroom house at 8010 Los Pinos Boulevard in Cocoplum. He has owned a home in the Miami area in the past, according to published reports. The 5,756-square-foot non-waterfront house was listed with Hilda Jacobson and David Pulley of Douglas Elliman for $2.3 million. Harry Baxter of Fortune International ... &lt;a href=&quot;https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/&quot; class=&quot;read-more-link&quot;&gt;[more]&lt;/a&gt;" />
<meta name="sailthru.image.full" content="https://therealdeal.com/miami/wp-content/uploads/2021/01/493-It-was-him-Shaggy-buys-Cocoplum-home-.jpg" />
<meta name="sailthru.image.thumb" content="https://therealdeal.com/miami/wp-content/uploads/2021/01/493-It-was-him-Shaggy-buys-Cocoplum-home--50x36.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/therealdeal.com\/miami\/2021\/01\/27\/it-was-him-shaggy-buys-cocoplum-home\/","publisher":{"@type":"Organization","name":"The Real Deal South Florida","logo":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2017\/06\/Google-AMP-PublisherLogo-SF.jpg","height":43,"width":214}},"headline":"It was him: Shaggy buys Cocoplum home","datePublished":"2021-01-27T09:45:54-05:00","dateModified":"2021-01-26T18:45:11-05:00","author":{"@type":"Person","name":"amtherealdeal-com"},"image":{"@type":"ImageObject","url":"https:\/\/therealdeal.com\/miami\/wp-content\/uploads\/2021\/01\/493-It-was-him-Shaggy-buys-Cocoplum-home-.jpg","width":690,"height":493}}</script>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php"}</script>			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://therealdeal.com/miami");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0950fe68-2d38-4dc4-82cd-350381a0a695';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://therealdeal.com/miami/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.therealdeal.therealdeal";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/amp/" /></head>
<body class="post-template-default single single-post postid-708621 single-format-standard">
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K694XL6&gtm_auth=2Dc6nz6-xSl7lnGU4UY2OA&gtm_preview=env-2&gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header id="trd-header" class="trd-header trd-nav">
  <div class="trd-nav-wrap">
    <div class="trd-nav-container">
      <div class="trd-nav-menu-btn trd-nav-btn"><span class="icon-bar">Open Menu</span></div>
      <div class="trd-nav-logo">
        <a class="trd-nav-logo-link" href="https://therealdeal.com/"><img class="trd-nav-logo-img" src="https://s12.therealdeal.com/trd/m/pl/trd-core/assets/images/trd-miami-logo.svg" alt="The Real Deal Logo"></a>
      </div>
      <div class="trd-nav-search">
        <form class="trd-nav-search-form" autocomplete="off" method="get" action="/miami/search/">
          <input class="trd-nav-search-input" type="search" id="nav-search-input" name="q" autocomplete="off" placeholder="search">
          <button type="submit" class="trd-nav-search-btn"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="trd-nav-sub-login">
        <a class="btn btn-subscribe trd-nav-btn" href="/subscription/">Subscribe</a>
        <a class="btn btn-signin trd-nav-btn" id="trd-signinout" href="/login/">Sign in</a>
      </div>
      <div class="trd-nav-regions show-right">
        <button class="trd-nav-regions-left" aria-label="Scroll left" tabindex="-1"><i class="trd-nav-arrow left"></i></button>
        <nav id="menu-nav-regions" class="trd-nav-regions-container"><div class="trd-nav-item"><a href="/miami/" class="trd-nav-link">South Florida</a></div><div class="trd-nav-item"><a href="/" class="trd-nav-link">New York</a></div><div class="trd-nav-item"><a href="/la/" class="trd-nav-link">Los Angeles</a></div><div class="trd-nav-item"><a href="/chicago/" class="trd-nav-link">Chicago</a></div><div class="trd-nav-item"><a href="/national/" class="trd-nav-link">National</a></div><div class="trd-nav-item"><a href="/tristate/" class="trd-nav-link">Tri-State</a></div></nav>        <button class="trd-nav-regions-right" aria-label="Scroll right" tabindex="-1"><i class="trd-nav-arrow right"></i></button>
      </div>
      <div class="trd-nav-sections">
        <nav id="menu-nav-sections" class="trd-nav-sections-container"><div class="trd-nav-item sub"><a href="/" class="trd-nav-link">News</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/residential-real-estate/" class="trd-nav-link">Residential</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/commercial-real-estate/" class="trd-nav-link">Commercial</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/development/" class="trd-nav-link">Development</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/tech/" class="trd-nav-link">Technology</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/architecture-and-design/" class="trd-nav-link">Architecture and Design</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/category/politics/" class="trd-nav-link">Politics</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Magazines</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/current-issue/" class="trd-nav-link">Current Issue</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/miami/magazine/" class="trd-nav-link">Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/magazine/special/" class="trd-nav-link">Special Issue Archive</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/closings/" class="trd-nav-link">The Closings</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/new-research/" class="trd-nav-link">Research</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/databook/2020" class="trd-nav-link">Data Book</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/building-permits/" class="trd-nav-link">Building Permits</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/all-stocks/" class="trd-nav-link">RE STOCKS</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/research-map/trdata.html" class="trd-nav-link">Interactive Graphics</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/new-research/dealsheets/" class="trd-nav-link">Deal Sheet</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/real-estate-glossary/" class="trd-nav-link">The Ultimate Real Estate Glossary</a></div></nav>
</div><div class="trd-nav-item sub"><a href="https://therealdeal.com/events/" class="trd-nav-link">Events</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/events/trd-talks/" class="trd-nav-link">TRD Talks Live</a></div></nav>
</div><div class="trd-nav-item sub"><a href="/video/" class="trd-nav-link">Video</a>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/trd-talks-live/" class="trd-nav-link">TRD Talks</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/the-reinterview/" class="trd-nav-link">The RE-Interview</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/inside-the-newsroom/" class="trd-nav-link">Inside the Newsroom</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/video/category/coffee-talk/" class="trd-nav-link">Coffee Talk</a></div></nav>
</div><div class="trd-nav-item sub"><span class="trd-nav-link">Partners</span>
<nav class="trd-nav-sub">
	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/" class="trd-nav-link">Sponsored Content</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/sponsored/brand-studio/" class="trd-nav-link">Brand Studio</a></div>	<div class="trd-nav-item"><a href="https://therealdeal.com/advertising/" class="trd-nav-link">Advertise with us</a></div></nav>
</div></nav>      </div>
      <div class="trd-nav-social">
        <nav id="menu-nav-social" class="trd-nav-social-container"><div class="trd-nav-item"><a target="_blank" href="/newsletter/" class="trd-nav-link">Newsletter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.facebook.com/therealdealsofla/" class="trd-nav-link">Facebook</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.twitter.com/trdmiami/" class="trd-nav-link">Twitter</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.youtube.com/TheRealDealMagazineNewYork" class="trd-nav-link">YouTube</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.instagram.com/therealdeal" class="trd-nav-link">Instagram</a></div><div class="trd-nav-item"><a target="_blank" href="https://www.linkedin.com/company/therealdeal" class="trd-nav-link">Linkedin</a></div></nav>      </div>
    </div>
  </div>
</header>    <noscript>
      <style>
        #trd-main-content{ display: none !important; }
        #js-disabled-message{min-height: 65vh;}
        }
      </style>
      <section id="js-disabled-message">
        <div class="alert alert-warning text-center my-5" role="alert">
          <div class="h2">Javascript is disabled in your web browser.</div>
          <p>For full functionality of this site it is necessary to enable JavaScript. Please Allow Javascript and reload this page.</p>
        </div>
      </section>
    </noscript>
    	<main id="trd-main-content">
  <section class="container">
  <hr class="trd-line-1 trd-light">
</section>
<section class="container">
<section class="single-header d-md-flex flex-column">
  <h1 class="single-header-title">It was him: Shaggy buys Cocoplum home</h1>
  <h2 class="single-header-subheading">Non-waterfront home last sold in 2002 for $1.3M</h2>  <div class="row no-gutters">
    <div class="col-5 col-md-auto order-md-1">
      <span class="single-header-region"><span class="trd-sf-color-btn trd-sf-color-border">Miami</span></span>      <span class="d-none d-md-inline pr-1">/</span>
    </div>
    <div class="col-7 col-md-3 order-md-3 text-right" title="January 27, 2021 09:45 AM">
      <span class="single-header-date"><span class="d-inline d-sm-none">Jan.</span><span class="d-none d-sm-inline">January</span> 27, 2021</span>
      <span class="single-header-time">09:45 AM</span>
    </div>
    <div class="col-12 col-md order-md-2">
      <span class="single-header-byline">By <a href="https://therealdeal.com/miami/author/katherine-kallergis/">Katherine Kallergis</a></span>    </div>
  </div>
  <div class="d-lg-none">
    <div class="trd-share justify-content-auto short-url-off"><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=It+was+him%3A+Shaggy+buys+Cocoplum+home"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="trd-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc9f4a0f7e1f3a0e8e9edbaa0d3e8e1e7e7f9a0e2f5f9f3a0c3efe3eff0ecf5eda0e8efede5a6e2efe4f9bde8f4f4f0f3a5b3c1a5b2c6a5b2c6f4e8e5f2e5e1ece4e5e1ecaee3efeda5b2c6ede9e1ede9a5b2c6b2b0b2b1a5b2c6b0b1a5b2c6b2b7a5b2c6e9f4adf7e1f3ade8e9edadf3e8e1e7e7f9ade2f5f9f3ade3efe3eff0ecf5edade8efede5a5b2c6a5b3c6f5f4eddfede5e4e9f5eda5b3c4f3efe3e9e1eca5b2b6f5f4eddff3eff5f2e3e5a5b3c4e5ede1e9eca5b2b6f5f4eddfe3e1edf0e1e9e7eea5b3c4f3e9eee7ece5dfe3efeef4e5eef4dff3e8e1f2e5"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a><a class="trd-share-link" id="trd-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a><div class="trd-share-shortlink">
        <input id="trd-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/JR8jFQ">
        <span class="sr-only sr-only-focusable">Share via Shortlink</span>
      </div>
    </div>  </div>
</section></section>
<section class="container">
  <div class="single-content-container has-aside">
    <div class="single-content">
  <div id="the-content" class="single-the-content">
    <div id="attachment_708627" class="wp-caption aligncenter" style="width: 715px"><img loading="lazy" class="size-large wp-image-708627" src="https://s11.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--705x439.jpg" alt="Shaggy and her Cocoplum home (Getty, Douglas Elliman)" width="705" height="439" srcset="https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--705x439.jpg 705w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--500x312.jpg 500w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--250x156.jpg 250w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--768x479.jpg 768w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--124x77.jpg 124w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--273x170.jpg 273w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--401x250.jpg 401w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--1155x720.jpg 1155w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--210x131.jpg 210w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home--50x31.jpg 50w, https://s13.therealdeal.com/trd/m/up/2021/01/1200-It-was-him-Shaggy-buys-Cocoplum-home-.jpg 1200w" sizes="(max-width: 705px) 100vw, 705px" /><p class="wp-caption-text">Shaggy and his Cocoplum home (Getty, Douglas Elliman)</p></div>
<p>Reggae musician Shaggy paid $2.2 million for a home in Coral Gables.</p>
<p>The Grammy Award-winning singer behind “Boombastic” and “It Wasn’t Me” closed on a five-bedroom, four-and-a-half bathroom house at 8010 Los Pinos Boulevard in Cocoplum. He has owned a home in the Miami area in the past, according to published reports.</p>
<p>The 5,756-square-foot non-waterfront house was listed with Hilda Jacobson and David Pulley of Douglas Elliman for $2.3 million. Harry Baxter of Fortune International Realty represented Shaggy, whose real name is Orville Richard Burrell.</p>
<p>The seller is Maria Pizano Alarcon.</p>
<div class="read-more"><div class="h4">Read more</div>
<ul>
<li><a href="https://therealdeal.com/miami/2021/01/18/phil-collins-finds-buyer-for-waterfront-miami-beach-estate-listed-for-40m/” target=">Phil Collins finds buyer for waterfront Miami Beach estate listed for $40M</a></li>
<li><a href="https://therealdeal.com/miami/2021/01/05/cindy-crawford-rande-gerbe-paid-10m-for-waterfront-miami-beach-teardown/" target="_blank" rel="noopener noreferrer">Cindy Crawford, Rande Gerber paid $10M for waterfront Miami Beach teardown</a></li>
<li><a href="https://therealdeal.com/issues_articles/celebrity-home-runs/" target="_blank" rel="noopener noreferrer">Zoom rooms and more space: What celeb buyers want during the pandemic</a></li>
</ul>
</div>
<p>Records show Alarcon purchased the property in 2002 for $1.3 million. Built in the early 1980s, it features a courtyard, pool and garden, chef’s kitchen and a two-car garage. The <a href="https://therealdeal.com/miami/tag/coral-gables/" target="_blank" rel="noopener noreferrer">Coral Gables</a> house sits on a nearly half-acre lot in the gated community.</p>
<p>Cocoplum is also home to Grammy-winning singer-songwriter <a href="https://therealdeal.com/miami/2020/11/17/marc-anthony-lists-waterfront-coral-gables-mansion-for-27m/" target="_blank" rel="noopener noreferrer">Marc Anthony</a>, who is listing his waterfront estate at 300 Costanera Road for $27 million.</p>
<p>The <a href="https://www.latimes.com/business/real-estate/story/2021-01-26/shaggy-spends-2-15-million-on-a-leafy-retreat-in-florida" target="_blank" rel="noopener noreferrer">L.A. Times</a> first reported the news of Shaggy’s purchase.</p>
<section><div class="text-left"><button class="rounded-pill btn btn-primary" type="button" data-toggle="collapse" data-target="#contactAuthor" aria-expanded="false" aria-controls="contactAuthor">Contact Katherine Kallergis</button></div><div class="collapse my-4" id="contactAuthor"><div class="card card-body"><div role="form" class="wpcf7" id="wpcf7-f674378-p708621-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/#wpcf7-f674378-p708621-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="674378" />
<input type="hidden" name="_wpcf7_version" value="5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f674378-p708621-o1" />
<input type="hidden" name="_wpcf7_container_post" value="708621" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="form-row">
<div class="form-group col-12 col-md-6">
    <label for="contact-full-name">Full Name<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="contact-full-name" aria-required="true" aria-invalid="false" /></span>
  </div>
<div class="form-group col-12 col-md-6">
    <label for="contact-email">Email Address<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="contact-last-name" aria-required="true" aria-invalid="false" /></span>
  </div>
</div>
<div class="form-row">
<div class="form-group col-12">
    <label for="contact-message">Message<sup class="text-danger">*</sup></label><br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="contact-message" aria-required="true" aria-invalid="false"></textarea></span>
  </div>
</div>
<div class="text-left"><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn btn-primary rounded-pill text-uppercase" /></div>
<input type="hidden" name="destination-email" value="kk@therealdeal.com" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="page-link" value="https://therealdeal.com/miami/2021/01/27/it-was-him-shaggy-buys-cocoplum-home/" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetid" value="1aRHOMNJ9EjumEuSEgb_6Z16DwjMU6mPwDhqxS8tkPyI" class="wpcf7-form-control wpcf7-hidden" />
<input type="hidden" name="gsheetname" value="WebForm" class="wpcf7-form-control wpcf7-hidden" /><br />
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></section>
  </div>
  <hr class="trd-line-1 trd-light" />
  <div class="single-content-share">
  <a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsingle_content_share"><i class="fab fa-facebook"></i><span class="sr-only sr-only-focusable">Share on Facebook</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsingle_content_share&text=It+was+him%3A+Shaggy+buys+Cocoplum+home"><i class="fab fa-twitter"></i><span class="sr-only sr-only-focusable">Share on Twitter</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftherealdeal.com%2Fmiami%2F2021%2F01%2F27%2Fit-was-him-shaggy-buys-cocoplum-home%2F%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsingle_content_share"><i class="fab fa-linkedin-in"></i><span class="sr-only sr-only-focusable">Share on Linkedin</span></a><a class="single-content-share-link" target="_black" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#310e4244535b5452450c7845114650421159585c0b11625950565648115344484211725e525e415d445c11595e5c5417535e55480c59454541421402701403771403774559544354505d5554505d1f525e5c1403775c58505c58140377030103001403770100140377030614037758451c4650421c59585c1c4259505656481c534448421c525e525e415d445c1c595e5c5414037714027744455c6e5c545558445c140275425e5258505d14030744455c6e425e44435254140275545c50585d14030744455c6e52505c415058565f14027542585f565d546e525e5f45545f456e4259504354"><i class="far fa-envelope"></i><span class="sr-only sr-only-focusable">Share via Email</span></a>  <a class="single-content-share-link" id="single-content-share-link-shortlink" href="#"><i class="fas fa-share-alt"></i><span class="sr-only sr-only-focusable">Share via Shortlink</span></a>
  <div class="single-content-share-shortlink">
    <input id="single-content-share-shortlink" readonly type="url" title="Shortlink" value="https://trd.media/fla/JR8jFQ">
    <span class="sr-only sr-only-focusable">Share via Shortlink</span>
  </div>
</div>    <div class="single-content-tags">
    <h5 class="single-content-tags-title">Tags</h5>
    <div class="single-content-tags-list">
      <a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/celebrity-real-estate/">Celebrity Real Estate</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/cocoplum/">cocoplum</a><a class="single-content-tags-link" href="https://therealdeal.com/miami/tag/coral-gables/">coral gables</a>    </div>
  </div>
    <div id="after-the-content">
    <!-- don't remove this div or change the ID, it's use to add other cotent using Google Tag Manager or JS. -->  
  </div>
</div>    <aside id="single-aside" class="single-aside aside"></aside>  </div>
  <section id="trd-related-articles-before"></section>
  <section id="trd-realted-articles" class="trd-article-cards stack" data-from="tags-cats">
    <div class="trd-article-cards-header">
      <h3 class="trd-article-cards-header-title"><span>Related Articles</span><span class="trd-article-cards-header-line trd-color-bg"></span></h3>
    </div>
    <div class="trd-article-cards-body show-right">
      <div class="trd-article-cards-left trd-color">
      <i class="material-icons">arrow_forward_ios</i>
      </div>
      <div class="trd-article-cards-overflow">
        <div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2021/01/493-Retired-pro-golfer-Greg-Norman-lists-South-Florida-compound-for-60M.jpg" alt="Greg Norman with the Jupiter Island home (Getty, The Jills Zeder Group/photography by Shawn Hood Media) " width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Retired pro golfer Greg Norman lists South Florida compound for $60M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/27/retired-pro-golfer-greg-norman-lists-south-florida-compound-for-60m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Retired pro golfer Greg Norman lists South Florida compound for $60M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2021/01/493-Oribes-estate-sells-Miami-Beach-home-to-nightlife-mogul.jpg" alt="Oribe Canales (right) and Chris Paciello with the North Bay Road home (Getty)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Oribe’s estate sells Miami Beach home to nightlife mogul</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/27/oribes-estate-sells-miami-beach-home-to-nightlife-mogul/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Oribe’s estate sells Miami Beach home to nightlife mogul</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2021/01/ft-gables-estate.jpg" alt="Pedro Escudero with 545 Casuarina Concourse (Photos via Twitter/Illustration by Kevin Rebong for The Real Deal)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Founder of Claure-backed hedge fund buys Gables Estates mansion</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/25/founder-of-claure-backed-hedge-fund-buys-gables-estates-mansion/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Founder of Claure-backed hedge fund buys Gables Estates mansion</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2020/12/493-Ivanka-Trump-Jared-Kushner-Arte-Surfside.jpg" alt="Jared Kushner and Ivanka Trump with Arte Surfside (Getty, Arte)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Ivanka Trump, Jared Kushner to rent luxury condo in Miami’s Surfside</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/19/ivanka-trump-jared-kushner-to-rent-luxury-condo-in-miamis-surfside/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Ivanka Trump, Jared Kushner to rent luxury condo in Miami’s Surfside</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2021/01/493-Chris-Bosh-sells-waterfront-Miami-Beach-mansion-for-15M.jpg" alt="Chris Bosh and his North Bay Road home, 6396 North Bay Road (Getty, One Sotheby’s International Realty)" width="691" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Chris Bosh sells waterfront Miami Beach mansion for $15M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/19/chris-bosh-sells-waterfront-miami-beach-mansion-for-15m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Chris Bosh sells waterfront Miami Beach mansion for $15M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s13.therealdeal.com/trd/m/up/2021/01/phil-collins-miami-ft.jpg" alt="Phil Collins is in contract to sell his waterfront Miami Beach mansion amid a legal battle with his ex-wife, Orianne Bates. (Getty, Coldwell Banker Realty)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Phil Collins finds buyer for waterfront Miami Beach estate listed for $40M</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/18/phil-collins-finds-buyer-for-waterfront-miami-beach-estate-listed-for-40m/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Phil Collins finds buyer for waterfront Miami Beach estate listed for $40M</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s14.therealdeal.com/trd/m/up/2021/01/493-Serena-Williams-sells-Palm-Beach-Gardens-home-after-buying-Yadier-Molinas-Jupiter-mansion.jpg" alt="Serena Williams with 7703 Bold Lad Road and 6431 River Pointe Way (Getty, Google Maps)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">Serena Williams sells Palm Beach Gardens home after buying Yadier Molina’s Jupiter mansion</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/14/serena-williams-sells-palm-beach-gardens-home-after-buying-yadier-molinas-jupiter-mansion/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">Serena Williams sells Palm Beach Gardens home after buying Yadier Molina’s Jupiter mansion</a>
    </div>
    </div><div class="trd-article-card">    <div  class="trd-article">
      <div class="trd-article-image">
        <span class="trd-article-image-wrap"><img class="lazyload" loading="lazy" src="https://s13.therealdeal.com/trd/m/pl/trd-core/assets/images/placeholder.svg" data-src="https://s12.therealdeal.com/trd/m/up/2021/01/493-A-Rods-ex-brother-in-law-alleges-racketeering-embezzlement-in-new-lawsuit-against-retired-Yankee.jpg" alt="Alex Rodriguez with Stuart Zook (Getty, Miami-Dade County Circuit Courts)" width="690" height="auto" /></span>
      </div>
      <div class="trd-article-body">
        <div class="trd-article-title h4">A-Rod’s ex-brother-in-law alleges racketeering, embezzlement in new lawsuit against retired Yankee</div>
      </div>
      <a class="trd-article-link" href="https://therealdeal.com/miami/2021/01/14/a-rods-ex-brother-in-law-alleges-racketeering-embezzlement-in-new-lawsuit-against-retired-yankee/?utm_source=internal&utm_medium=after_article&utm_campaign=related_article">A-Rod’s ex-brother-in-law alleges racketeering, embezzlement in new lawsuit against retired Yankee</a>
    </div>
    </div>      </div>
      <div class="trd-article-cards-right trd-color">
        <i class="material-icons">arrow_forward_ios</i>
      </div>
    </div>
  </section>
<section id="trd-related-articles-after"></section>
</section>
  <section class="container">
    <div class="single-content-container">
      <div class="single-content" id="trd-taboola"></div>
    </div>
  </section>
  <section class="trd-container">
</section>
</main>
<footer id="trd-footer" class="trd-footer">
  <div class="trd-footer-container">
    <section class="trd-footer-links">
      <a href="https://therealdeal.com/about/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">About Us</a>
      <a href="https://therealdeal.com/contact-us/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Contact Us</a>
      <a href="https://therealdeal.com/privacy-policy/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Privacy Policy</a>
      <a href="https://therealdeal.com/subscription/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Subscribe</a>
      <a href="https://therealdeal.com/advertising/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Advertising</a>
      <a href="https://therealdeal.com/customer-center/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Customer Center</a>
      <a href="https://therealdeal.com/real-estate-professional-directory/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Directory</a>
      <a href="https://therealdeal.com/careers/?utm_source=internal&utm_medium=footer&utm_campaign=default-footer">Careers</a>
    </section>
    <section class="trd-footer-copyright">
      <p>All rights reserved &copy; 2021 <span>The Real Deal</span> is a registered Trademark of Korangy Publishing Inc.</p>
      <div><address class="d-inline mr-2">3050 Biscayne Boulevard, Suite 604, Miami, FL 33137</address> <span>Phone: 212-260-1332</span></div>
          </section>
  </div>
</footer><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits.  <a href='https://therealdeal.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Privacy & Policy</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Ok, Got it</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><section class="newsletter-slide"><div class="newsletter-slide-container"><button class="newsletter-slide-close-btn"><i class="fa fa-close fa-times"></i></button><div class="newsletter-form-title h2">REAL NEWS, REAL DEALS DELIVERED DIRECTLY TO YOU</div><p><em>The <span class="newsletter-logo-color">Real</span> Deal's</em> newsletters give you the latest scoops, fresh headlines, marketing data, and things to know within the industry.</p>    <form class="newsletter-form slide" method="post" action="">
      <div class="newsletter-form-container">
        <div class="newsletter-form-col fields">
                <div class="input-field">
        <label for="newsletter_email">Email Address</label>
        <input type="email" name="email" id="newsletter_email" value="" required>
      </div>
            <div class="input-field">
        <label for="newsletter_firstname">First Name</label>
        <input type="text" name="firstname" id="newsletter_firstname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_lastname">Last Name</label>
        <input type="text" name="lastname" id="newsletter_lastname" value="" >
      </div>
            <div class="input-field">
        <label for="newsletter_company">Company</label>
        <input type="text" name="company" id="newsletter_company" value="" >
      </div>
                <div class="break"></div>
          <div class="newsletter-form-footer">
            <button type="submit" class="newsletter-form-button newsletter-form-submit">Subscribe</button>
            <div class="newsletter-form-success">You are now subscribed.</div>
            <div class="newsletter-form-error">We are having some technical difficulties. Try again later.</div>
            <p class="newsletter-form-agree">By clicking <em>Subscribe</em> you agree to our <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
          </div>
        </div>
        <div class="newsletter-form-col break"></div>
        <div class="newsletter-form-col interests">
                <div class="h4">Daily</div>
      <p>Round-up of top news and topics for each of the following cities:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkdaily">
        <input type="checkbox" name="New York Daily" id="newsletter_newyorkdaily" value="1" checked>
        <label for="newsletter_newyorkdaily">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesdaily">
        <input type="checkbox" name="Los Angeles Daily" id="newsletter_losangelesdaily" value="1" checked>
        <label for="newsletter_losangelesdaily">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridadaily">
        <input type="checkbox" name="South Florida Daily" id="newsletter_southfloridadaily" value="1" checked>
        <label for="newsletter_southfloridadaily">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagodaily">
        <input type="checkbox" name="Chicago Daily" id="newsletter_chicagodaily" value="1" checked>
        <label for="newsletter_chicagodaily">Chicago</label>
      </div>
      </div>
          <div class="h4">Weekly</div>
      <p>Editorially-curated headlines and news to know for the following areas:</p>
        <div class="checkboxes">      <div class="checkbox-field" id="newyorkweekly">
        <input type="checkbox" name="New York Weekly" id="newsletter_newyorkweekly" value="1" checked>
        <label for="newsletter_newyorkweekly">New York</label>
      </div>
            <div class="checkbox-field" id="losangelesweekly">
        <input type="checkbox" name="Los Angeles Weekly" id="newsletter_losangelesweekly" value="1" checked>
        <label for="newsletter_losangelesweekly">Los Angeles</label>
      </div>
            <div class="checkbox-field" id="southfloridaweekly">
        <input type="checkbox" name="South Florida Weekly" id="newsletter_southfloridaweekly" value="1" checked>
        <label for="newsletter_southfloridaweekly">South Florida</label>
      </div>
            <div class="checkbox-field" id="chicagoweekly">
        <input type="checkbox" name="Chicago Weekly" id="newsletter_chicagoweekly" value="1" checked>
        <label for="newsletter_chicagoweekly">Chicago</label>
      </div>
            <div class="checkbox-field" id="hamptonsweekly">
        <input type="checkbox" name="Hamptons Weekly" id="newsletter_hamptonsweekly" value="1" checked>
        <label for="newsletter_hamptonsweekly">Hamptons</label>
      </div>
            <div class="checkbox-field" id="nationalweekly">
        <input type="checkbox" name="National Weekly" id="newsletter_nationalweekly" value="1" checked>
        <label for="newsletter_nationalweekly">National</label>
      </div>
            <div class="checkbox-field" id="tristateweekly">
        <input type="checkbox" name="Tri-State_Weekly" id="newsletter_tristateweekly" value="1" checked>
        <label for="newsletter_tristateweekly">Tri-State</label>
      </div>
      </div>
          <div class="h4">Future City</div>
      <p>Weekly low-down on all things prop-tech</p>
        <div class="checkboxes">      <div class="checkbox-field" id="futurecity">
        <input type="checkbox" name="Future City" id="newsletter_futurecity" value="1" checked>
        <label for="newsletter_futurecity">Future City</label>
      </div>
      </div>
          <div class="h4">TRD Data</div>
      <p>The numbers behind office leases, retail, sales and financing </p>
        <div class="checkboxes">      <div class="checkbox-field" id="trdataretailleases">
        <input type="checkbox" name="TRData Retail Leases" id="newsletter_trdataretailleases" value="1" checked>
        <label for="newsletter_trdataretailleases">TRD Data</label>
      </div>
      </div>
            </div>
      </div>
      
      <input type="hidden" name="place" value="website_slide">
    </form>
    </div></section><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/popper.min.js?ver=2019' id='popper-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bootstrap.min.js?ver=4.3.1' id='bootstrap-js'></script>
<script type='text/javascript' id='trd-core-js-extra'>
/* <![CDATA[ */
var trd_ajax = {"api":"https:\/\/therealdeal.com\/miami\/wp-json\/","url":"https:\/\/therealdeal.com\/miami\/wp-admin\/admin-ajax.php","security":"93d569fd735e27128c01a5ff24015ced","handshake":"4612e7119366da44fbec7c3453a16048"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/pl/trd-core/assets/js/trd-core.min.js?ver=1611253304' id='trd-core-js'></script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/pl/trd-core/assets/libs/bs-custom-file-input.min.js?ver=1603487836' id='bs-custom-file-input-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/therealdeal.com\/miami\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s14.therealdeal.com/trd/m/pl/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LduuIMUAAAAAE_ZbR1tuCeaLNPod0gziV7rtau1","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13.therealdeal.com/trd/m/pl/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/lazysizes.min.js?ver=1516806180' id='lazysizes-js'></script>
<script type='text/javascript' src='https://therealdeal.com/miami/wp-content/themes/therealdeal-miami-new-1/js/images-lazyload.js?ver=1518763791' id='images-lazyload-js'></script>
<script type='text/javascript' src='https://s11.therealdeal.com/trd/m/pl/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
  <div id="trd-spinner" class="trd-spinner d-none"><div class="spinner-border" role="status"><span class="sr-only">Loading...</span></div></div>
  </body>
</html>
<!-- Dynamic page generated in 0.357 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-28 01:54:07 -->

<!-- super cache -->